
OPERATION
MANUAL

for HX-4000/4500/2500/1500

December 22, 2017



THE SOCKET-OUTLET SHALL BE INSTALLED NEAR THE EQUIPMENT AND SHALL BE
EASILY ACCESSIBLE.

LA PRISE DOIT ETRE PRES DE L’APPAREIL ET FACILE D’ACCES.

Note: This equipment has been tested and found to comply with the limits for a Class B digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation. This equipment generates, uses and can
radiate radio frequency energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following measures:
- Reorient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
-- Consult the dealer or an experienced radio/TV technician for help.

- The contents of this manual are subject to change without notice.
- We cannot be held responsible if other products, which are not approved by us, are used for options

or expendable supplies.
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1. CLERK OPERATIONS

1-1. Clerk systems

HX is used under one of the following clerk systems (programmed by your reseller before delivery);

Interrupt system
Allows clerks to interrupt one another during the middle of sale so that several customers may be handled
at the same time on the same terminal.  Individual clerk buttons can be assigned to the screen for single
touch sign-on operation.

Floating interrupt system
Same as above but also allows clerks to serve the same customer from any terminal in the network.
For example, sign on at one terminal and register a lemonade, log off.
Sign on another terminal at the other end of the bar and register a lager then sign off.

If “Forced to pickup“ setting in System > System Option > Communication is enabled, the clerk can
continue the already-existing transaction at another terminal without logging off at the first terminal.

Normal clerk system – Or ‘non-interrupt’ or ‘non-floating’ clerk system.
Clerk sign-on is compulsory at the start of each sale.  A clerk must finalize or store their sale and sign off
before another clerk can sign on.

1-2. Signing on a clerk

A clerk must be signed on before starting a sale.  There are following methods by which you can sign on a clerk:

a) Using hard clerk buttons
Clerks can have their own personal button.  To sign on a clerk simply press one of the HARD CLERK
keys, the name of the clerk will be displayed at the top of the screen.  The clerk is now signed on and it is
possible to register items.

When using an interrupt system, if another HARD CLERK key is pressed when a clerk is already signed
on, then that first clerk will be signed off and his transaction is stored.

b) Using secret clerk codes
By using the secret clerk codes it is possible to use up to 255 clerks.

1. Enter the secret clerk code on the numeric pad (should be assigned on the screen).
2. Press the allocated CLERK (ID) key.

The clerk is signed onto the machine.  If CLERK (ID) key is pressed again, the clerk is signed off.

Depending on the "Sign-on by clerk code prohibited in Clerk System Option", following is possible.

[Case 1]
"Sign-on by clerk code prohibited in Clerk System Option" is enabled
In this case, Sign-on by clerk code prohibited to all Clerks (same as the current specification).

[Case 2]
"Sign-on by clerk code prohibited in clerk system option" is Disabled, and
"Sign-on by clerk code prohibited in each clerk option" is Enabled
With this setting, it is possible to prohibit sign-on by clerk code to selected clerks only.
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c) Using clerk card
To use this option HX must have a card reader fitted and be specially programmed to recognize the cards
(Program > Clerk > Clerk > General, and Program > Clerk > Clerk > Clerk System Option).

To sign on a clerk using a card, swipe the card through the reader.

d) Using clerk iButton
For this system HX must have an iButton reader fitted and be programmed to recognize the clerk iButtons.

To sign on a clerk using an iButton, touch the iButton to the iButton reader.

e) Using clerk bar code
For this system HX must have a scanner connected and be programmed to recognize the clerk Barcode
(Program > Clerk > Clerk > General). Do not use the same bar code as PLU for Clerk bar code.  If the
same bar code is programmed for both PLU and clerk, it will be regarded as Clerk bar code.

To sign on a clerk using a bar code, scan the bar code by scanner.

f) With a fingerprint (V1.60)
For this system HX must have a fingerprint reader connected and be programmed to recognize the
fingerprint of the clerk (Program > Clerk > Clerk > General).

To sign on a clerk with a fingerprint, put the finger on the fingerprint reader.

g) With RFID (V2.80)
For this system HX must have an RFID reader connected and be programmed to recognize clerk Card
Login (Program > Clerk > Clerk > General). Do not use the same RFID as a Customer card.

1-3. Signing off a clerk

A clerk is automatically signed off:

- When a clerk finalizes a transaction by Media/NB closing in the clerk interrupt system.
- When a clerk is interrupted by another clerk (only in the clerk interrupt system).
- By pressing CLERK (ID) key, which stores any transaction.
- If using a magnetic card, the clerk can be signed off by any of the above methods and also by swiping the card

again.
- When using a magnetic iButton, the clerk can sign off by removing the iButton.
- When using a non-magnetic iButton, the clerk can sign off by touching the iButton again.
- If using a clerk bar code, the clerk can sign off by scanning the bar code again.

From V2.50, a clerk will sign off if iButton is removed when the following dialog is open.  At the
same time, the dialog will be closed.  This is to release the "Clerk sign-on" condition and avoid "Clerk
busy" condition at Phoenix, etc.

- Customer Order
- Split Bill



3

- Printer Redirect
- Change Category
- Reopen Bill
- Clerk Report
- Cooking Instruction
- Cooking Instruction Group
- Condiment Group

1-4. Time and Attendance

Each clerk should clock in to record the beginning of his/her labor hours when he/she starts to work.  Also, they
should clock out to record the end of their labor hours at the end of a working day.  By clock-in and clock-out
operations, clerk's attendance date and time and labor hours are memorized in ECR.

Programming steps will be, 1) set Maximum, 2) program JOB CODE 01 ~ 20, 3) assign jobs to each clerk, and
4) set optional settings.

Program Options

System > Maximums
Time & Attendance (default value for this setting will be zero from this version)

- A pair of Clock in & out operation occupies one record.
- If Time & Attendance function is used in two or more AX machines, use Time & attendance server setting
in Clerk > Clerk System Option.

Clerk > Time & Attendance
Rename JOB CODE 01 to 20 accordingly.

Clerk > Clerk > Labor
Program up to 4 Job Codes per each clerk.

Job 1 – 4 Enable / Disable Job 1 to 4.
Job Code Select one of JOB CODE 001 – 020.
Pay Rate

Not supported yet
Grace Period
Clerk log on
compulsory

If this setting is enabled, such a clerk is required to perform log on (Clock
In) before sign on / operations.

Optional Program

Clerk > Clerk > Clerk System Option >
Job code must be entered at clerk log-on operation

Use time & attendance server (IRC ID: 1 to 32)
If Time & Attendance function is used in two or more HX machines, specify one HX as a time & attendance
erver and set the value in the Maximum in that HX.  Then Clock In/Out become possible in any HX (the HX
itself becomes a server without Use time & attendance server setting).

System > User Text
User Text #222 JOB CODE

#223 Labor Time
User Long Text #137 TIME & ATTENDANCE SERVER NOT FOUND

#138 TIME & ATTENDANCE MEMORY FULL
#139 LOG ON COMPULSORY
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#140 REQUEST CLOCK OUT
#141 CLOCK IN/OUT RECORD NOT FOUND

Clerk > Security Level > Program / X-Read / Z-Reset >
Program: Time & Attendance, Attendance Edit
X-Read / Z-Reset: Clerk Time and Attend

Operation steps will be, 1) perform Clock In, 2) perform Clock Out, 3) check the Clock In/Out records in Program > Clerk >
Attendance Edit, and edit the data if necessary.

Operation

1. Clock In
1) Enter Clerk code and press [Clock In / Out] in Welcome screen for log in operation.
2) Select one of the Job Codes if required.
3) Press [CLOCK IN].

2. Clock Out
1) Enter Clerk code and press [Clock In / Out] in Welcome screen (if a Job Code was selected at the timing of Clock

In, the Job Code is in a highlighted condition).
2) Press [CLOCK OUT].

Attendance edit

It is possible for a clerk (with clerk security) to edit the line contents of Clock In / Out in Clerk > Attendance Edit.

Search: It is possible to search time & attendance lines by Clerk or Job Code.

Delete: It is possible to delete the selected time & attendance line in the list.
Once deleted, it is NOT possible to restore the data line.

Job Code, CLOCK IN,
CLOCK OUT can be
edited in this Edit Box.

However, labor time
after calculation should
NOT be minus value
after editing date/time.

Edited line is shown in
red.

total labor time

Clerk : Clerk name
Job Code : Job code name
CLOCK IN : Clock in date & time
CLOCK OUT: Clock out date & time
Labor : Labor time
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Report

Clerk Time and Attend report is supported.  Assorted Report as well as Report Push Up is also available.
X/Z Report > Clerk > Clerk Time and Attend

Report sample

Notes:

3:15* (* indicates that this recorded was edited)

08:10* (* indicates that Clock Out operation has not
been done.  As a clock out time, the time when the
report was taken is temporarily set for calculation)

3:15*
* indicates that this recorded was edited.

08:10*
* indicates that Clock Out operation has not
been done.  As a clock out time, the time
when the report was taken (08:10 in this
example) is temporarily set for calculation.

Labor time 3:15 (3 hours & 15 minutes)
Labor hour 3.25
= (3. = 3: , .25 = :15 / 60 = 0.25)
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Report file name uploaded to PC/saved on USB

Contents X report Z report
Clerk Time and Attend report x-clerkattend.rep z-clerkattend.rep

Contents
Full Individual

X report Z report X report Z report
File saved on USB XCLKA.REP ZCLKA.REP XICLKA.REP ZICLKA.REP
IRC report on USB CXCLKA.REP CZCLKA.REP CXICLKA.REP CZICLKA.REP

Notes for report contents display:

- If Clock out operation has not been done at the timing of X/Z report taking, the time when the report was taken is
temporarily set for calculation.  In case of Z report, this temporary time is set as Clock-Out time and used for
calculation.

- If Clock In and Clock Out are done on the same day, the date of Clock Out will be displayed and printed as
………. (ten dots).  The date of Clock Out will be recorded in XML as it is even if it is done on the same day.

- If Labor Time exceeds 9999.99, it is displayed and printed as xxxx:xx.  In XML, however, it will be recorded as it
is.
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1-5. Clerk training mode

A clerk can be set up as a training clerk. When a training clerk is signed on, their sales do not update the sales
figures and a training message is displayed on the screen to highlight that the clerk is a training clerk.

All issues will have a training message:

Receipt Sample

************
*   Your   *

-Receipt *
-Thank You *

************

TRAINING
PLU 1                                1.00
PLU 2                                2.00

TRAINING
-------------

SUBTOTAL 3.00
TRAINING

CASH 3.00
CLERK 005

888 005 000008 0001 04/02/2010 14:30

THANK YOU FOR YOUR
VALUED CUSTOM

PLEASE CALL AGAIN

Program Options

Program > Clerk > Clerk > Option
Training clerk

Program > System > System Option > Drawer
Drawer opens in training

Training Reports

- Auto Full/Full transaction and Clerk Sales reports show training count and amount.
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2. PLU SALES OPERATIONS

2-1. PLU registration

PLU stands for “price look up”.  Each item you sell is a PLU.  The PLU system allows each item to have various
settings associated with it.  For example, a price, a sales group (drink, food), description, tax information,
cooking instructions, etc.  There are different methods of selling PLUs, these are described below:

a) Hard PLU buttons / Scanner

One PLU is sold, when you press a Hard PLU key or scan the bar code attached to commodities.

1. Sign on a clerk.

2. Press one of HARD PLU keys or scan the bar code.

b) Coded PLUs

Coded PLUs are any PLUs which are not allocated to the screen.

1. Sign on a clerk.

2. Enter the PLU code.

3. Press the allocated PLU NUMBER key.
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2-2. PLU PAGE GROUP/PLU PAGE buttons

PLU PAGE GROUP buttons (max. 20) display a list of associated PLU PAGE buttons (max. 150) by
depression of a single button.  For example, a MAIN MEALS button (PLU PAGE GROUP button)
automatically displays a list of all available meals (PLU PAGE buttons; MEAT, SEAFOOD, VEGETABLE,
etc.) for easy selection. Then, each PLU PAGE button shows a list of associated PLU buttons for PLU
registration.

1. Sign on a clerk.

2. Press the allocated PLU PAGE GROUP button.

3. A list of PLU PAGE buttons are displayed.

4. A list of PLUs are displayed.

5. Press a PLU button on the list.

← PLU PAGE GROUP button

← PLU PAGE button

From V1.30, selected Group/Page buttons
are framed with a red line as in the left
example.

2

3



10

2-3. PLU multiplication

When you want to enter more than one of the same PLU, it is quicker using QTY (QUANTITY) key.  A PLU
may be multiplied by a maximum of 9999 (9999.999 in case decimal quantity is permitted).

Entry of decimal quantity is permitted by “Decimal quantity entry permitted” (Program > System > System
Option > Operation, Program > PLU > PLU > Option).

a) Hard PLU buttons / Scanner

1. Sign on a clerk.

2. Enter the quantity of PLUs using the numeric pads.

3. Press QTY key.

4. Press one of HARD PLU keys or scan the bar code attached to commodities you wish to multiply.
If the numeric pads have been allocated:

Under “Ten-key entry immediately before a PLU is PLU quantity” (Program > PLU > PLU > System Option)
condition:

(quantity)-[HARD PLU button or scan the bar code]

Receipt Sample

************
*   Your   *

-Receipt *
-Thank You *

************
5 x     1.00
PLU 00001                          5.00

b) Coded PLUs

(Clerk sign on)-(quantity)-[QTY]-(PLU code)-[PLU NUMBER]
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Difference in Display Format

 DISPLAY FORMAT

Under “Decimal quantity entry” NOT permitted, decimal points are not shown as follows when you perform
multiplication.

Decimal quantity entry permitted Decimal quantity entry NOT permitted

2-4. Manual price entry

The preset price for a PLU is over-ridden with a manually entered price.
Each PLU can have a Max Price (HALO; High Amount Lock Out) set to prevent large amounts from being
entered.

Note: Max Price is effective when “HALO Override” is disabled by Program > Clerk > Security Level > Sales Mode >
HALO Override.

a) Hard PLU buttons / Scanner
1. Sign on a clerk.

2. Enter the price using the numeric pads.

3. Press PRICE key.

4. Press one of PLU keys or scan the bar code attached to commodities you wish to register.
The PLU will then be registered at the entered price instead of its preset price.

Under PLU > PLU > System Option > Ten-key entry immediately before a PLU is PLU quantity is not set:
(price)-[HARD PLU]

b) Coded PLUs

(Clerk sign on)-(price)-[PRICE]-(PLU code)-[PLU NUMBER]
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2-5. Prices

PLUs have seven price levels with programmable name (Program > PLU > Price Level). Each price level has
three prices. The best way to describe how price levels might be used is by example:

The price levels are standard, lunch hour, afternoon, happy hour, evening, night, and midnight.

PLU: Whisky

A: accessed by MODIFIER 1
B: accessed by MODIFIER 2

Price Level 1:  Standard Prices
1st price Single 1.20
2nd price Double 2.20 -- A
3rd price Triple 3.20 -- B

Price Level 2: Lunch Hour
1st price Single 1.00
2nd price Double 2.00 -- A
3rd price Triple 3.00 -- B

Price Level 3: Afternoon Prices
1st price Single 1.10
2nd price Double 2.30 -- A
3rd price Triple 3.40 -- B

Price Level 4: Happy Hour
1st price Single 0.80
2nd price Double 1.80 -- A
3rd price Triple 2.80 -- B

Price Level 5:  Evening Prices
1st price Single 1.30
2nd price Double 2.40 -- A
3rd price Triple 3.50 -- B

Price Level 6: Night Prices
1st price Single 1.40
2nd price Double 2.50 -- A
3rd price Triple 3.60 -- B

Price Level 7: Midnight Prices
1st price Single 1.50
2nd price Double 2.60 -- A
3rd price Triple 3.70 -- B
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a) How to change price levels

You can change price levels using either PRICE SHIFT key or automatic price shift.
‘Standard Prices’ (price level 1) is the default price level.  The price level is shifted to ‘Happy Hour’, ‘Evening’,
etc. using one of five methods as follows:

- Price level shift in programming
The price level is changed using the Default Level (Program > PLU > Price Level > System Option).

- Price level shift by a PRICE SHIFT key
PRICE SHIFT key without any subject shows a list of the different price levels for selection.

- Price level shift using individual PRICE SHIFT keys
Each price level can be selected by pressing one of PRICE SHIFT 1 ~ 7 keys.

- Automatic Timed Price Shift
The price level is changed by changing the setting of PRICE LEVEL TIME (Program > PLU > Price Level) under
“Use time price level change” (Program > PLU > Price Level > System Option). This is convenient if you want to
change the price levels on all the HXs in the same network at a time.

- Automatic Price Shift by Location/Destination
The price level is automatically shifted into the programmed price level by Location/Destination program (Program >
Others > Location/Destination).

b) How to change price within each level

The three prices within each level are accessed using MODIFIER 1 ~ 4 keys. Within each price level ‘single’ is
the default price; half and double (or zero) or programmable value are accessed using MODIFIER keys. See
the next section.

Optional Program

Program > Clerk > Security Level > Sales Mode
Price Level Change

Program > PLU > Price Level > System Option
Default Level setting
Price level goes back to the default

- after a plu is entered
- after a transaction is closed

Use timed price level change
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2-6. PLU modifiers (programmable texts; half / double, small / large, etc.)

There are four buttons (two buttons before V3.20) to modify a PLU’s price; MODIFIER 1 key selects the
second price set for each of the price levels. MODIFIER 2 key selects the third price set (see the previous
section), MODIFIER 3 key selects the fourth price set, and MODIFIER 4 key selects the fifth. MODIFIER
changes the price of a PLU in accordance with its programmed quantity value set (Program > PLU > PLU >
Modifier > Update Qty).  PLU modifier is available on the condiment PLU as well.

In order to use this function, enable Modifier 1, 2, 3, or/and 4 of each PLU (Program > PLU > PLU > Modifier).

MODIFIER key must be pressed immediately before HARD PLU key or PLU code entry. (MODIFIER 1, 2, 3
or 4 key need to be allocated on the screen first.)

1. Sign on a clerk.
2. Press MODIFIER 1, 2 key.
3. Enter PLU.

Receipt Sample

0.500 X 0.50
HALF PLU 00001                       0.50
- X 2.00
DOUBLE PLU 1                         2.00

Program Options

Program > PLU > Modifier
for Modifier 1 ~ 4:
5 Messages per modifier

Program > PLU > PLU > Modifier
for Modifier 1 ~ 4:
7 prices, Message (for modifier), Update Qty

Program > PLU > PLU > Option
Condiment not print modifier

Programmable texts are shown by MODIFIER 1 key.
[MODIFIER 1]-[PLU 1]

Modifier message ('HALF' in this example) is added before PLU
name in accordance with the setting in Program > PLU > PLU >
Modifier > Modifier 1 > Message.

Programmable texts are shown by MODIFIER 2 key.
[MODIFIER 2]-[PLU 1]

Modifier message ('DOUBLE' in this example) is added before
PLU name in accordance with the setting in Program > PLU >
PLU > Modifier > Modifier 2 > Message.
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2-7. PLU menu levels

Up to 5 different menu levels with programmable name (Program > PLU > Menu Level), in addition to standard
layout, may be programmed into the HX, e.g. ‘Drink Menu’, ‘Lunch Menu’, ‘Dinner Menu’, etc. You can
change menu levels using either MENU SHIFT key or automatic menu shift.

- Menu level shift in programming
The menu level is changed using the Default Level (Program > PLU > Menu Level > System Option).

- Menu level shift by a MENU SHIFT button
MENU SHIFT key without any subject shows a list of the different menu levels for selection.

- Menu level shift using individual MENU SHIFT buttons
Each menu level can be selected by pressing one of MENU SHIFT 1 ~ 5 keys.

- Automatic Timed Menu Shift
The menu level is changed by changing the setting of MENU LEVEL TIME (Program > PLU > Menu Level) under
“Use timed menu level change” (Program > PLU > Menu Level > System Option). This is convenient if you want to
change the menu levels on all the HXs in the same network at a time.

- Automatic Menu Shift by Location/Destination
The menu level is automatically shifted into the programmed menu level by Location/Destination program (Program
> Others > Location/Destination).

Program Options

Program > Display > Screen Layout > Menu Layout

Program > Clerk > Security Level > Sales Mode
Menu Change

Program > PLU > Menu Level > System Option
Default Level setting
Menu level goes back to the default

- after a menu is entered
- after a transaction is closed
- after a clerk is stored

Use timed menu level change
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2-8. PLU Repeat
Not only the last but also any item in the transaction area can be repeated.

[Operation sample]

- Enter PLU 1
- Enter PLU 2
- Enter PLU 3
- Select PLU 2 in the transaction area.
- Press PLU REPEAT.  Then, PLU2 is registered.

Note:
If PLU with Condiment or Cooking instruction is selected for PLU Repeat, Condiment or Cooking instruction of such
item is also repeated.

2-9. PLU search

PLU search is available by code, name, link group and category by pressing PLU number key in Sales mode.
In order to register the PLU in search, press that PLU line and press OK.
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2-10. Price Enquiry
Operation

1. Press Price Enquiry button.  SELECT PLU (user long text #83) is displayed in the subtotal area.

2. Perform normal PLU entry.

3. Entered quantity, PLU name and price are displayed.  Press Accept to register PLU, or press Cancel to cancel
the registration.

In case of Price enquiry with scale, When "weight change" is pressed,

Notes:
1. The display for Weight embedded PLU / Manual weight PLU is the same as before.
2. In case any scale of TISA, CHKOUT DIALOG 02/04, or CHKOUT DIALOG 06 is used, the display is the

same as before.

2-11. Scalable PLU

 Program

Program > System > System Option > Scale > Scale Type > Standard, Australia, Canada, USA
Operation > Page 1 > Decimal quantity entry permitted

Program > PLU > PLU > Type > Scalable PLU
Option > Decimal quantity permitted

Note:
Basic operation of Scale Type Canada/USA would be mostly the same as for Australia Scale.
The difference would be, for the operation of Refund, only manual weight operation is possible for scalable
items, but for Void operation in the USA, scale weight operation is possible for scalable items.
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 Print format

Scale Type Receipt sample
Standard 0.362 kg6.00

PLU 00006
$2.17

Australia 0.362 kg@6.00$/kg
PLU 00006
$2.17

Canada 0.362 kg @ $6.00/kg
PLU 00006
$2.17

USA 0.362 kg @ 6.00/kg
PLU 00006
$2.17

 Display format

Scale Type Scroll display sample
Standard 0.362kg PLU 00006 $2.17
Australia 0.362kg PLU 00006 6.00$/kg $2.17
Canada 0.362kg PLU 00006 $6.00/kg $2.17
USA 0.362kg PLU 00006 6.00/kg $2.17

Scale Type Weight price enquiry display sample
Standard 0.362 x PLU 00006

$2.17
Australia 0.362kg x PLU 00006

@6.00$/kg $2.17
Canada 0.362kg x PLU 00006

@ $6.00/kg $2.17
USA 0.362kg x PLU 00006

@ 6.00/kg $2.17

Scale Type Customer display (AP704A) sample
Standard PLU 00006

0.362kg               $2.17
Australia PLU 00006 6.00$/kg

0.362kg $2.17
Canada PLU 00006 $6.00/kg

0.362kg $2.17
USA PLU 00006 6.00/kg

0.362kg $2.17

Scale Type Customer display sample
Standard PLU 00006

0.362kg               $2.17
Australia PLU 00006 6.00$/kg

0.362kg $2.17
Canada PLU 00006 $6.00/kg

0.362kg               $2.17
USA PLU 00006 6.00/kg

0.362kg               $2.17
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2-12. 3 Recycle PLUs
Please refer to the separate document “3 Recycle PLUs.doc”.

2-13. Age verification
Age verification can be assigned to each PLU.

Program
PLU > PLU > Misc > Age Verification (0 ~ 99)

If 0 is set, this PLU can be sold to any customer without age limitation.
If 20 is set for example, this PLU can be sold only to a customer with the age of 20 or older.

Program > Text > User Text > User Long Text
#99THIS PLU CAN NOT BE SOLD
This message is displayed when the customer has not reached the age assigned to the PLU.

Operations

Operation Display Note

1

Register PLU with age
verification setting.

Ten-key is displayed for
date of birth entry.

2 Enter date of birth.

Enter date of birth in
accordance with the Date
Format in System Option >
Display.

DDMMYYYY is set in this
example.

3

If entered date of birth is
acceptable value as a
date, [Enter] can be
entered (becomes green).

Otherwise, [Enter]
remains gray.

OK No good (because MM = 13)
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4

When [Enter] is pressed,
age is automatically
calculated, and verified if
the age is equal or over
the age set in the PLU.

If customer’s age > = PLU age, then,
the PLU is registered.

If customer’s age < PLU age,
then, below dialog is displayed.

Notes

- If date of birth is entered for a PLU with verification setting and such a transaction is stored and picked up, other PLUs
whose age setting is the same or lower than the already-verified PLU can be registered without date of birth entry.
However, if other PLUs have higher age setting than the already-verified PLU, date of birth entry is required for the
PLUs with age verification.  This also applies to the case of clerk sign off and on.

- Age verification is not valid for Condiment PLUs.
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2-14. Clerk security for age verification
Due to a regulation to be over a certain age to buy or sell certain items, clerk security at the timing of items with
"age verification" setting is newly added. In case of manager control, "Allowed by Manger" message is saved in
EJF and Journal data.  This message is NOT either displayed on the sales screen or printed on receipt.

Program

Program > Clerk > Security Level > Sales > Age Verification for PLU
Age Verification for Media (when a transaction with
Age verification item is closed by media)

Program > System > User Text > User Text > Allowed by Manager

Age verification for PLU Age verification for Media
Operation 1. Enter Age Verification PLU

2. "Manager Control" dialog is displayed
3. Enter Manager Code
4. Enter Birth day

1. Enter Age Verification PLU
2. Enter Birth day
3. Transaction Close by Media
4. "Manager Control" dialog is displayed
5. Enter Manager Code

EJF data <ejf num="3" pos="1" clerk="1" train="0" vd="0" rf="0"

cr="0" tvd="0" tin="0" tout="0" ----------------------->

<plu code="000000000000000001" qty="1000"

price="100" amt="100" upqty="1000">

<group num="1"/>

<mgroup num="1"/>

<cat num="1"/>

<stype num="1"/>

<kp file="1" level="1"/>

</plu>

</ejf>

<ejf num="4" pos="1" clerk="1" train="0" vd="0" rf="0"

cr="0" tvd="0" tin="0" tout="0" ----------------------->

<nonadd msg="Allowed by Manager"/>

</ejf>

<ejf num="3" pos="1" clerk="1" train="0" vd="0" rf="0"

cr="0" tvd="0" tin="0" tout="0" ----------------------->

<plu code="000000000000000001" qty="1000"

price="100" amt="100" upqty="1000">

<group num="1"/>

<mgroup num="1"/>

<cat num="1"/>

<stype num="1"/>

<kp file="1" level="1"/>

</plu>

</ejf>

<ejf num="4" pos="1" clerk="1" train="0" vd="0" rf="0"

cr="0" tvd="0" tin="0" tout="0" ----------------------->

<subtotal amt="100"/>

</ejf>

<ejf num="5" pos="1" clerk="1" train="0" vd="0" rf="0"

cr="0" tvd="0" tin="0" tout="0" ----------------------->

<media num="1" dp="2" foreign="0" rate="0"

subtotal="0" count="1" amt="100">

<sales amt="100"/>

</media>

</ejf>

<ejf num="6" pos="1" clerk="1" train="0" vd="0" rf="0"

cr="0" tvd="0" tin="0" tout="0" ----------------------->

<nonadd msg="Allowed by Manager"/>

</ejf>

Journal
data

X-Read Report

1st Level   Journal Data

-----------------------------------

CLERK 001 0.00

1 PLU 00001 1.00

Allowed by Manager

X-Read Report

1st Level   Journal Data

-----------------------------------

CLERK 001 0.00

1 PLU 00001 1.00

SUBTOTAL 1.00

CASH 1.00

Allowed by Manager
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2-15. Single item

Entry of a PLU programmed as a single item closes the transaction by CASH/MEDIA 1 automatically. This
function is especially useful for the bar.

Sign on a clerk.

Enter the PLU number and press PLU NUMBER key for code entry PLU.
Or press a HARD PLU button or scan a bar code.
The transaction is closed by CASH/MEDIA 1 automatically.

When a PLU programmed as non-single item is entered first, the transaction is not closed even by a next single
item entry.

Single item condition is always disabled if any kind of flag for “compulsory” is selected such as Bill number
input compulsory, etc. (Program > System > System Option > Operation > Page 2).  However, single item
condition is enabled if Compulsory at start is also set.

Program Options

Program > System > System Option > Operation > Page 1
Single item disabled if track is used

Program > PLU > Type
Single Item
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2-16. Complimentary PLUs

COMPLIMENTARY key allows you to sell PLUs at zero prices. The receipt shows the price of the
complimentary PLU but will not add it to the subtotal. Full transaction report shows the complimentary PLU
amount.

1. Sign on a clerk.

2. Register PLUs.

3. Press the PLU to be sold as COMPLIMENTARY.

4. Press the allocated COMPLIMENTARY key.

5. Make any further sales and cash off.

Receipt Sample

HAMBURGER                          4.00
ORANGE JUICE OFFER

---------------------

CASH 4.00

Complimentary PLU amount is not added to the subtotal.

Report Sample

X-Read Report
1st Level   Full Transaction

:
OFFER
- 1.20

:
Complimentary PLU count, amount

From V2.70, correcting/cancelling "Complimentary" is possible by pressing the Complimentary button when the
target item is highlighted.

Program Option

Program > System > User Text > User Text > #304 OFFER CANCEL
This text is used in Journal data and on the Customer display.

Notes:
1. If a transaction is opened by "Reopen bill" after media close, cancelling complimentary by pressing

complimentary key again is NOT possible.  In this case, correct the PLU and register it again as before.

2. If any kind of Z report is taken, cancelling complimentary by pressing complimentary key again is NOT
possible, even if the transaction with the complimentary PLU is in a "store" or "not yet closed by media"
condition.  In this case, correct the PLU and register it again as before.

3. Items are not re-sent to KP by "Complimentary" or "Complementary cancel" operation on the previous items
(items registered before store), and this specification is the same as before.
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2-17. Coupon PLUs

A coupon PLU is registered to make discount for a certain PLU or a transaction when the customer presents a
coupon or voucher.

For example if your restaurant makes an advertisement which includes two kinds of vouchers, one for 5.00 off,
one for 10.00 off. Two coupon PLUs can be set up, one for each voucher.

When a customer presents a voucher, the appropriate coupon PLU is registered. This automatically deducts the
right amount from the receipt and allows you to keep a count of each voucher that has been used by taking a
coupon PLU report.

Receipt Sample

COUPON PLU 1 -5.00
PLU 8                                8.00
PLU 9                                9.00

---------------------

CASH              12.00
COUPON TOTAL 5.00

TOTAL           17.00

Coupon PLU is set by PLU > PLU > Type > Coupon.
Negative polarity is set by PLU > PLU > System Option
> Coupon PLU.

Coupon total is printed by Print > Print Format > Final
Receipt > Total coupon.
Total sales is printed by Print > Print Format > Final
Receipt > Total sales.

Report Sample

X-Read Report
1st Level    COUPON PLU

------------------------------------------
COUPON PLU 1

- 5.00
------------------------------------------

Manual price entry for coupon PLU
It is possible when “It is possible to enter a coupon value at the time of the transaction” (PLU > PLU > System
Option > Coupon PLU).

“TOTAL 20” memory for coupon PLU sales
The memory of “TOTAL 20” is used to accumulate coupon PLU sales (quantity and amount) (PLU > PLU >
System Option > Coupon PLU). The coupon PLU sales is shown on the transaction reports at media section. If
this is set and TOTAL 20 should be used only for this purpose, set “Media not in use” (Payment > Media >
Type).

Program Options
PLU > PLU > Type > Coupon

COUPON PLU

PLU > PLU > System Option > Coupon PLU
MEDIA 20 memory is used to accumulate coupon PLU sales

YES = TOTAL 20 memory is used to accumulate coupon PLU sales (quantity and amount).
In order to use TOTAL 20 for this purpose, set “Media not in use” in Payment > Media > Type.

Allows a sale to go negative as a result of a coupon PLU
It is possible to enter a coupon value at the time of the transaction

YES = It is possible to enter a coupon value at the time of the transaction (similar to an open PLU).
NO = Programmed coupon values are used.

Print > Print Format > Final Receipt
Total coupon



25

2-18. Special PLUs

It is convenient for a special item like Tobacco or cigarette, when it is not treated as sales commodity in a
restaurant. A clerk often supplies such an item to a customer by paying in advance in his/her place (buying from
vending machines, etc.) and get reimbursed later.

Special PLU amount is always treated as CASH transaction because it should be paid back to the clerk in cash.
So even if Special PLU is closed by other media, the amount is always reduced from Media 01 memory.

Receipt Sample

ORANGE JUICE                         1.20
HAMBURGER                            4.00
CIGARETTE                            2.00

---------------------

CASH               7.20

normal PLU
normal PLU
special PLU

Report Sample

X-Read Report
1st Level    PLU Sales

ORANGE JUICE
PRICE LEVEL 1
- 1.20

----------------------
- 1.20

HAMBURGER
PRICE LEVEL 1
- 4.00

----------------------
- 4.00
TOTAL
PRICE LEVEL 1
- 5.20

----------------------
- 5.20

X-Read Report
1st Level   Special PLU

CIGARETTE
PRICE LEVEL 1
- 2.00

----------------------
- 2.00
TOTAL
PRICE LEVEL 1
- 2.00

----------------------
- 2.00
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When a transaction is closed by the media other than CASH, it is considered that SPECIAL PLU charge amount
is not reimbursed to the clerk, so the amount is accumulated in SPECIAL PLU NOT COLLECT AMOUNT to
be paid back from Manager after his job finished.

For instance, in case of CARD MEDIA closing, SPECIAL PLU charge amount can not be collected by the clerk.

Example:

HAMBURGER 4.00 NORMAL PLU
ORANGE JUICE 1.20 NORMAL PLU
CIGARETTE 2.00 SPECIAL PLU
MEDIA 01 CARD MEDIA

Registration

BILL#
1
ENTER
HAMBERGER
ORANGE JUICE
CIGARETTE
NB
(no receipt is printed here)

Clerk Report

User Text #77

User Text #75

X-Read Report
1st Level    Clerk Sales

CLERK 001
COMMISSION
%0.00 0.00
NET CHARGE                          7.20
TRANSFER OUT                        0.00

TOTAL                               7.20
SALES TYPE 1                        5.20

----------------------
TOTAL                               5.20
ADD-ON TAX                          0.00
TRANSFER IN                         0.00

----------------------
TOTAL                               5.20

S.PLU SALES                         2.00
----------------------

TOTAL 7.20

VAT TAX                             0.00
NET SALES                           5.20

S.PLU CHARGE                        2.00

media total

sales total

special PLU sales total
sales total + special PLU sales

special PLU charge
incremented by NB closing
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Registration

1 BILL#
100 MEDIA 08
MEDIA 02

BILL 1
HAMBURGER                            4.00
ORANGE JUICE                         1.20
CIGARETTE                            2.00

---------------------
SUBTOTAL                             7.20

CASH             1.00
CARD             6.20
TAXABLE 1                             6.84
TAX 1                                 0.34

Special PLU is not added to the
sales memory but the taxable and
tax amounts of special PLU are
always printed on the receipt.

Clerk Report

“1.00” tendered by CASH is
deducted from SPECIAL
PLU charge amount, and the
rest is accumulated in
NOT COLLECTED AMOUNT

User Text #76

X-Read Report
1st Level    Clerk Sales

CLERK 001
COMMISSION
%0.00                               0.00
DRAWER TOTAL
CASH -1.00
1
CARD
- 6.20

---------------------
TOTAL                               5.20
ROUND DIFFER                        0.00
NET CHARGE                          0.00
TRANSFER OUT                        0.00

---------------------
TOTAL                               5.20

---------------------
POUCH TOTAL -2.00
TRANSACTIONS                           1
SALES TYPE 1                        5.20

---------------------
TOTAL                               5.20
ADD-ON TAX                          0.00
TRAN.IN                             0.00

---------------------
TOTAL                               5.20
S.PLU SALES                         2.00

---------------------
TOTAL 7.20

VAT TAX                             0.24
NET SALES                           4.96

S.PLU NOT COLLECT                   1.00

sales total

special PLU sales total
sales total + special PLU sales

special PLU not collected amount
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Program Options

Program > PLU > PLU > Type > Special PLU
Do not set type “Coupon”.
In order to prevent Price Shift for Special PLU, set the same price for all price levels.

Related Program

Program > Payment > Media > Option
Special PLU amount collect allow

When a transaction is closed by the media which is not set this setting, it is considered that Special PLU charge
amount is not collected by the clerk. So the amount is accumulated in “S.PLU NOT COLLECT” to be paid back
from Manager after his/her job finished. For instance, in case of Card media closing, Special PLU charge amount
can not be collected by the clerk.

In case of Media 01 closing, it is considered as collectable regardless of this setting.

Limitations
- ITEM % is prohibited after SPECIAL PLU registration.
- Subtotal %, Discount and Adjustment affects the subtotal excluding Special PLU subtotal.
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2-19. Cooking instructions

Cooking instructions are messages which are sent with PLUs.  They can be entered by following methods:

a) By linking them directly to specified PLUs in programming
b) By pressing a COOKING GROUP 1 ~ 99 keys
c) Cooking Instruction Groups are listed for selection by pressing COOKING GROUP key
d) By pressing a COKING INSTRUCT 1 ~ 99 keys
e) Cooking Instructions are listed for selection by pressing COOKING INSTRUCT key
f) Manual cooking message entry by pressing MANUAL COOKING key
g) Handwritten cooking instruction by pressing HANDWRITE COOKING key
h) Substitution of cooking instruction

a) By linking them directly to specified PLUs in programming

Up to 8 of 99 cooking instructions (Program > PLU > Cooking Instruction) can be linked to one of 99 cooking
instruction groups (Program > PLU > Cooking Instruction Group). A cooking instruction group can be linked to
a PLU (Program > PLU > PLU) so that up to 8 cooking instructions are automatically displayed for selection
when a PLU is registered.

1. For example, PLU “STEAK” could have Cooking Instruction Group 1.  Cooking Instruction Group 1 includes
cooking instructions; “rare”, “medium” and “well-done”.

2. Press PLU “STEAK”.  Then following programmed cooking instructions are displayed.

3. Select one of cooking instructions by OK or press Cancel to end.

b) By pressing a COOKING GROUP 1 ~ 99 keys (no cooking instruction group is linked
to PLU)

By pressing one of COOKING GROUP 1~99 keys after PLU registration, the cooking instructions linked to the
cooking group (programmed by Program > Cooking Instruction Group) are automatically displayed for selection.

1. For example, if COOKING GROUP 1 key (rare, medium and well-done are linked) is allocated on the screen.

2. Press PLU “Beef Grill”.

3. Press COOKING GROUP 1, and select one of “rare”, “medium” and “well-done” .

"Cancel All" button is
available from V3.20
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KP Receipt

HX-2500 KP FILE 01

CATEGORY 3
1 x STEAK
Medium

************
*   Your   *

-Receipt *
-Thank You *

************

1 x     10.00
STEAK                              10.00
Medium

c) Cooking instruction groups are listed for selection by pressing COOKING GROUP
By pressing COOKING GROUP key after PLU registration, the cooking instruction groups 1 ~ 99 are listed to
allow the selection of a cooking instruction group.

d) By pressing a COOKING INSTRUCT 1 ~ 99 keys
By pressing one of COOKING INSTUCT 1~99 keys after PLU registration, the cooking instructions (Program
> PLU > Cooking Instruction) are registered after a PLU entry.

1. For example, if COOKING 1 to 3 keys for the following purpose are allocated on the screen.
COOKING 1:  rare
COOKING 2:  medium
COOKING 3:  well-done

2. Press PLU “STEAK”.

3. Press one of COOKING 1 ~ 3.

e) Cooking instructions are listed for selection by pressing COOKING INSTRUCT
By pressing COOKING INSTRUCT key after PLU registration, the cooking instructions 1 ~ 99 are listed to
allow the selection of a cooking instruction.

f) Manual cooking message entry by pressing MANUAL COOKING button
MANUAL COOKING key is used to enter a maximum of 20 characters of the cooking message.  It can be
pressed after the PLU entry.

1. Sign on a clerk.
2. Enter a PLU.
3. Press MANUAL COOKING key.
4. Type in the characters (max. 20) by using the alphabet buttons.
5. Press ENTER.

Program Options

Program > PLU > PLU > Option
Cooking instructions compulsory

Program > System > System Option > Operation > Page 1
Cannot correct cooking instructions

Program > System > System Option > Print > Page 1
Cooking instructions are printed on receipt

Program > Print > KP File > KP Setting
Cooking instructions print in red
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g) Handwritten cooking instruction by pressing HANDWRITE COOKING key
(not for HX-1500)

Cooking instruction by handwriting is available on KP and receipt.  This function is available in thermal printers
supported by HX.  Please avoid using any sharp-pointed material when writing a handwritten cooking instruction.
Writing by finger or a pen for Touch panel is highly recommended.

Handwrite cooking instruction can be entered by either of
By pressing Hand Write button in Cooking Instruction screen.
By pressing HANDWRITE or COOKING INSTRUCT function key right after main PLU is entered.

Operation
1. Register PLUs.
2. Press HANDWRITE COOKING or Hand Write in Cooking Instruction screen.

3. Write any message with hand and press OK.

4. Contents of the handwritten cooking instruction can be previewed while the line of HANDWRITE
COOKING is pressed.
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Print format

KP print sample

“Quadruple“ is selected in
Print > KP File > KP Setting > Handwritten
cooking instruction print size

Receipt print sample

Print size on a receipt is fixed to Normal size

h) Substitution of cooking instruction
Already registered cooking instruction can be substituted (replaced).

Operation
1. Select cooking instruction or condiment PLU to be replaced in Sales Mode.

2. Press SUBSTITUTE key.
3. Select one of the cooking instructions from the prompted list.

Notes:

- Items which are already sent to KP can not be substituted.
- If a Cooking Instruction was registered from the Cooking Instruction Group and such Cooking

Instruction is selected for substitute, Cooking Instruction Group dialog is displayed.
- It is possible to change Cooking Instruction to Manual cooking or to Handwritten cooking.
- It is also possible to change the contents of Handwrite cooking.

Cooking instruction is selected
in this example
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- For a screen with a list (such as Cooking Instruction, select from one list), line space will be wide as
maximum, with regardless of "Line Space" setting in Screen Layout.  As for the font size, setting in
"Font size" in Screen Layout is applied.

Up to V1.90 From V2.00 (Font size = Large)
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2-20. Condiments

A condiment PLU is a supplementary item subject to a main PLU. It is usually sold together with a main PLU.

Condiment PLUs are organized into condiment groups which are linked to normal PLUs. Max. 255 groups are
programmable with up to 50 condiment PLUs included in each group.

A maximum of 5 condiment groups can be linked to a PLU so that 50 condiment PLUs of each group are
automatically displayed for selection when the PLU is registered.

a) Dependent condiment PLU
Normal condiment PLU is sold together with a main PLU.

1. For example, PLU “FILLET STEAK” linked to condiment group 1. Condiment group 1 contains condiment
PLUs “MUSHED POTATO”, “FRIED POTATO”, “STEAMED POTATO”, “CORN CHIPS” and “HOUSE
SALAD”.

2. Press PLU “FILLET STEAK”.  Then the screen is automatically showing the condiment PLUs, thus
prompting the clerk to ask the customer to select an option.

3. Choose an item by pressing a CONDIMENT PLUs in CONDIMENT GROUP.  The quantity counts up by one.
OK button will not appear until minimum number of condiment PLUs are selected.  In order to exit from
Condiment screen, press Cancel button. If Multiple PLU with individual condiment setting = Yes (Condiment
group list is shown as many times as multiplication) in PLU System Option, press Cancel All.

Note:

When condiments are selected with a "qty" in minimum and maximum and if the following setting is enabled, then,
the POS will automatically exit the Condiment entry screen, without the need to touch "OK".

Program > PLU > PLU System Option >
Condiment entry screen is closed automatically if max. is reached

However, this setting is not valid if the Condiment is linked to a PLU and max. value setting is "0" in any of the
Condiments.

Regarding 2:3
2: Minimum, 3: Maximum
(in case of 0:0, no limitation)

QTY is displayed (with red background) if the
number of selected PLUs is less than the
minimum qty.
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Order Print Sample

KP Receipt

HX-2500 KP FILE 01

CATEGORY 3
1 x FILLET STEAK
FRIED POTATO
HOUSE SALAD

************
*   Your   *

-Receipt *
-Thank You *

************

1 x     20.00
FILLET STEAK                       20.00
FRIED POTATO
HOUSE SALAD

In case of multiple entry of condiment

In case a main PLU is multiplied (eg. 3 x Steak), it is selective to show condiment group list as many times as
multiplication (eg. 3 times), or, to enter all linked condiments on one screen.

Program Options
Program > PLU > PLU > System Option >

Multiple PLU with individual condiment

Multiple PLU with individual condiment setting = Yes
Condiment group list is shown as many times as multiplication as well as previous versions.

Multiple PLU with individual condiment setting = No (default setting after init setup from this version)

Setting and operation example when 3 X Main PLU are ordered

min. setting max. setting required / permitted quantity entry range

Condiment Group 1 0 1 0 ~ 3
Condiment Group 2 1 1 3
Condiment Group 3 1 0 3 or more
Condiment Group 4 0 0 0 or more

Required / permitted quantity entry range is decided based on the following rules.

If Condiment min. is 0 (zero):
Not selecting condiments is permitted, and you can enter as many condiments as you wish regardless of multiple
entry of main PLU as long as the number of entered condiment is equal or below the max. setting.

If Condiment min. is 1 or more:
You need to enter at least the number (multiply min. quantity by main item multiplication) of that condiment.
In case of Condiment Group 3, at least three (multiply min. 1 by three number of ordered Steak, 3) must be
entered.

If Condiment max. is 0 (zero):
You can enter as many condiments as you wish regardless of multiple entry of main PLU as long as the number
entered condiment is equal or over the min. setting.

If Condiment max. is 1 or more:
You can enter at most the number (multiply max. quantity by main item multiplication) of that condiment.
In case of Condiment Group 2, at most three (multiply max. 1 by three number of ordered Steak, 3) can be
entered.

Note
Cooking instruction selection screen is displayed only once and only one cooking instruction can be selected when
the main PLU is multiplied.
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b) Independent Condiment PLU
Independent condiment PLU can be directly entered immediately after a main PLU by "Independent Condiment"
(Program > PLU > PLU > Type).  It is always entered with a main PLU and can not be entered itself.

As for the customer display contents at the timing of independent condiment addition to the "not-the-most-
recent-item", the main PLU is firstly corrected, and then, the main PLU and the added independent condiment
will be displayed.

c) Substitution of Condiment PLU
Already registered condiment PLU can be substituted (replaced).  Please refer to Substitution of cooking
instruction for operation steps.

In case more than one condiment can be selected
If substitute is done after more than one condiment is selected in one Condiment group, all condiments in that
Condiment group are substituted

In the example below, if either one of Condiment 1, 2, or 3 is selected, SUBSTITUTE key is pressed and only
Condiment 1 is registered, Condiment 1 overrides the previously selected Condiment 1, 2, and 3.in the
Condiment Group 1.

Main Item Main Item
Cooking instruction Cooking instruction
Condiment item 1 (Condiment Group 1)

SUBSTITUTE
Condiment item 1 (Condiment Group 1)

Condiment item 2 (Condiment Group 1) Condiment item 4 (Condiment Group 2)
Condiment item 3 (Condiment Group 1) Condiment item 5 (Condiment Group 2)
Condiment item 4 (Condiment Group 2) Condiment item 6 (Condiment Group 2)
Condiment item 5 (Condiment Group 2) Condiment item 7 (Condiment Group 3)
Condiment item 6 (Condiment Group 2) Condiment item 8 (Condiment Group 3)
Condiment item 7 (Condiment Group 3) Condiment item 9 (Condiment Group 3)
Condiment item 8 (Condiment Group 3)
Condiment item 9 (Condiment Group 3)

In case of substituting Independent condiment PLU
If Independent condiment is selected and SUBSTITUTE key is pressed, the screen remains the same and enters
into Substitute mode.  In Substitute mode only Independent condiment PLU can be registered.  Substitute mode
is released either by entering another Independent condiment PLU or by pressing SUBSTITUTE key.
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d) Roll-up condiment price into main PLU
Price of condiment PLU(s) is added to the Main PLU, and the updated amount is printed on receipt.

Program
Program > PLU > Option >

Roll-up condiment PLU price into main PLU

Print
Roll-up is not enabled Roll-up is enabled

1 x   PLU 00001         1.00
PLU 00002        2.00
PLU 00003        3.00
PLU 00004        4.00

1 x   PLU 00001        10.00
PLU 00002
PLU 00003
PLU 00004

Note
Condiment PLU should be set "Sold as condiment - chargeable" in PLU > PLU > Option.
If Item % is applied right after main PLU entry in case of Independent Condiment, this "Roll-up" function can not be
applied.

Roll-up can not be applied Roll-up can be applied
1 x   PLU 00001 1.00

% 01     %5.00 -0.05
PLU 00002        2.00
PLU 00003        3.00
PLU 00004        4.00

1 x   PLU 00001        10.00
PLU 00002
PLU 00003
PLU 00004

% 01     %5.00 -0.50

PLU Unit Price should not be programmed to print in Print Format since Q'ty x Unit price does not equal to the total
amount with this function.

2 x 1.00
PLU 00001              11.00

PLU 00002           (2.00)
PLU 00003           (3.00)
PLU 00004           (4.00)

<-- 1.00 = PLU 00001's price
<-- (2 x 1.00) + 2.00 + 3.00 + 4.00
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Programming example in Print Format
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e) Dependent condiment PLU display/entry improvements

1. Line space and font size settings (in Program > Display > Screen Layout > Button Layout
<2> > Transaction Area) are also applied to the screens for Condiment, Split bill, etc. (V2.00)

For HX-1500, Font size is set to "Large" and Line space is set to "Wide", by Init set up (Engineering
code > 9999).

 Comparison of Condiment entry screens

Previous versions From V2.00
(Font size = Large, Line Space = Wide)

For a screen with a list (such as Cooking Instruction, select from one list), line space will be wide as
maximum, with regardless of "Line Space" setting in Screen Layout.  As for the font size, setting in "Font
size" in Screen Layout is applied.

Previous versions From V2.00
From this version (Font size = Large)
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2. Correction Button (V2.00)

With "Correction button", it is easier to cancel the entry of Condiment PLU.

Operation Display

1. Enter a Condiment
PLU by mistake.

2. Press [CORRECT]
button.

Quantity becomes zero.

1

2
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3. Active Condiment group (V2.00) for easier correction operation

Title part of the condiment group is displayed with bigger size.
In addition, it is now possible to activate any condiment group by pressing the title part of the
condiment group (an active condiment group is displayed with blue color as below).

Operation Display

Select a condiment in
Condiment Group 1, 2,
and 3.

Then, it is necessary to
correct the PLU in
Condiment Group 1.

1. Press the title button
of Condiment Group 1.

2. Press [CORRECT]
button.

1

2
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4. Confirmation dialog at the timing of "Cancel" All execution (V2.00)

In conjunction with a new [CORRECT] button, the position of "Cancel All" button is moved
to the left corner as below.  At the same time, confirmation dialog is now displayed when
"Cancel All" is pressed in order to avoid unintended "Cancel All" execution.
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5. Confirmation dialog at the timing of "Cancel" All execution (V2.10)

A bigger list will be displayed for each Condiment group if the number of linked PLU
Condiment groups is three or less.

[Comparison of the number of displayed items per Condiment Group]
Previous version: 10 items
From this version:  23 items

19 items, in case "Line space = Wide" in Program > Display > Screen Layout > Button Layout <2>)

Previous versions From V5.50

Accordingly, ten-key will NOT be displayed, even when the current type of lists are displayed.
As for the Condiment PLU quantity entry, ten-key dialog screen will pop up by pressing the
"Quantity" part in the List (refer to the red square part below).

The current operation of "Condiment PLU quantity increased by ‘one’, by pressing the item name part
in the list" is still available as before.
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In case the number of linked PLU Condiment groups is four or five, conventional Condiment PLU
entry screen is displayed as below.

Display example of 5 x Condiment groups

Even in the conventional PLU Condiment entry screen as in the below, ten-key dialog screen will pop
up by pressing the "Quantity" part in the List (refer to the red square part below).
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2-21. Automatic link PLU groups

Automatic link PLU function provides a fixed set menu by a main PLU entry.  Main PLU will have up to 20
chained PLUs included in each group of max. 99 groups.

You can register a main PLU and other PLUs in a link PLU group by a depression of single button. According
to the setting, there are several formats on demand.  For example,

Receipt Sample 1 – zero priced main PLU with chargeable linked PLUs

When a main PLU is registered, three chargeable linked PLUs are automatically registered.

CHILD’S PIZZA
SMALL PIZZA                         2.99
MEDIUM DRINK                        1.29
TOY                                 0.99

----------------------

CASH 5.27

main PLU (if it is not zero price, price is always printed)
link PLU
link PLU
link PLU

(main PLU price is added to the total if it is not zero price)

Receipt Sample 2 – main PLU entry with non-chargeable linked PLUs

When a main PLU is registered, three non-chargeable linked PLUs are automatically registered.  There are several print
formats as shown below:

CHILD’S PIZZA                       5.00
SMALL PIZZA
MEDIUM DRINK
TOY

----------------------

CASH              5.00

main PLU
Zero priced PLUs are printed on receipt
(System > System Option > Print > Page 1)

CHILD’S PIZZA                        5.00
-----------

CASH              5.00

Zero priced PLUs are not printed on receipt if Zero priced
PLUs are printed on receipt is disabled.
Link PLUs are printed on KP if their own KP is
programmed (always displayed).

Program Options

Program > PLU > Link PLU Group

Program > PLU > PLU > Misc
Link PLU Group

If main PLU or link PLU is zero price,
Program > PLU > PLU > Option

Zero price is permitted
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2-22. Set menu – Course

When “SET MENU” is selected on the PLU, up to 6 courses can be offered automatically by entering a main
PLU. According to the programming, courses can be selected manually later by picking up the table
automatically or by pressing SET MENU key.

a) Programming Contents:

1. Program individual (composing) PLUs first.
These may include any cooking instructions and condiment PLUs. If there is any supplementary charge to be added to
the Set Menu price, enter the price into the Extra Price field for the PLU in Program > PLU > PLU > General.

2. Compose each Set Menu (Program > PLU > Set Menu).

Max Entry and “offer next course” can be
programmed for each course.

Course name can be changed by Program >
Text > User Text #150~155.

Up to 99 set menus can be created, and
max. 20 characters can be used for its name.

3. Program one main PLU as the Set Menu item
(Program > PLU > PLU > Type > Set Menu).

“Operator is prompted to offer the customer the remaining course” (Program > PLU > PLU > System Option)
If it is selected, an operator is prompted to offer the customer the remaining course. If there are two courses
remaining, only the first is offered. In order for the remaining course to be presented, operator must either store
the track or use SET MENU key.
If it is not selected, an operator is NOT prompted to offer the customer the remaining courses at pickup. Operator
must use SET MENU key, in order to view and select the remaining courses.

4. Allocate the PLUs to the screen as normal by Program > Display > Screen Layout.  SET MENU key should be allocated
to prompt the next course if “offer next course” is not programmed.
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Related Program

Program > System > System Option > Print > Page 1
Set menu items on bill or buffer are printed

Note:  If KP print is necessary, set KP FILE for each PLU.

b) Operation

1. Sign on a clerk.

2. Enter a main PLU which has been programmed as “set menu item”.  The first course (Starter) is appeared.

3. Select a required item. Change Category if necessary.
Note:  If you want to cancel the Set Menu, press CLEAR button at this point.

4. The second course (Side Dish) is appeared.

5. Select an item for Side Dish.

6. Third, fourth, fifth and sixth courses are offered if they are programmed so.

7. A bill/table number may be allocated and the transaction stored.
When the remaining courses are required to be added, pick-up the track. For the first of the remaining courses
may be offered by programming option “Operator is prompted to offer the customer the remaining course”
(Program > PLU > PLU > System Option).

8. Press SET MENU key for the remaining courses. CLEAR button cancels the course selection.

9. SET MENU key will offer the final course. CLEAR button cancels the 5th course selection.

10. Assign bill and table numbers if required.



48

Receipt Sample

BILL                  1
TABLE 5
Sunday Special                      10.00

Scotch Broth
Seafood Salad
Halibut Steak                     5.00
Apple Pie
Coffee

---------------------

CASH              15.00

PLUs without extra price are printed by “Set menu items on bill
or buffer are printed” (Program > System > System Option >
Print > Page 1)

Options

1. "Operator is prompted to offer the customer the remaining course" (Program > PLU > PLU > System Option)
automatically prompts the operator for remaining courses when the track is picked up. If offer next course is not selected
for the remaining courses, at this time only the first one is presented.  In order for the other remaining courses to be
presented, the operator must either store the track and pick it up again or press SET MENU key.

2. Individual set menu items are not printed if "Set menu items on bill or buffer are printed" (Program > System > System
Option > Print > Page 1) is not set.  However, they will appear if they have an extra price for a supplementary charge.

BILL                  1
TABLE 5
Sunday Special                      10.00

Halibut Steak                     5.00
---------------------

CASH              15.00

supplementary charge is “Extra Price” (Program > PLU > PLU >
General)

3. At the timing of set menu item entry, previous course item can be entered even after offer if "Previous course entry is
allow after offer" (Program > PLU > PLU > System Option) is enabled.

4. A clerk can go back to the previous course and enter Menu items when "Previous course entry is allowed after offer"
setting is enabled. In this case, if the number of entered items does not reach the maximum number of the Course item,
it is indicated with the color of the course item tab (indicated with red color), and entry which exceeds the maximum
number is not allowed.

 Operation screen

- Prompted Offer Screen

Next Course

if the number of entered items does not reach
the maximum number of the Course item, it is
indicated with red.
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Select Course 1 (Only 1 item can be added to this Course)

- Select Course 2 (Additional entry is not possible because maximum number of items are already
entered)

Items which are registered before is
indicated with red.
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Cooking Instruction/Condiment PLU can be entered immediately after PLU entry within the Set Menu
screen under following setting is enabled, if a PLU is linked to Cooking Group/Condiment Group.

Program > PLU > System Option >
Immediate Condiment/Cooking selection after PLU entry on "Set Menu"

Operation

If a menu item with Cooking Instruction/Condiment PLU setting is entered, a Cooking/Condiment button appears as
below.

Depending on the entered menu item, different descriptions will be displayed on the button.

Menu item is linked to Button description

Only Cooking Instruction

Only Condiment PLUs

Both Cooking Instruction and
Condiment PLUs
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Notes:
1. In case an operator misses Cooking Instruction/Condiment PLU entry in the Set Menu screen, such entry

can be done as before after exiting the Set Menu screen.

2. If the number of menu item is changed after Cooking Instruction/Condiment PLU entry for a menu item,
enter Cooking Instruction /Condiment PLU again.

As below, if a menu item is entered again, the quantity of PLU 101 becomes "0 (blank)", and already-
entered Cooking Instruction/Condiment PLU for PLU 101 becomes zero as well.

Operation Display

Register Menu Item 101.

Press the button, and enter
Condiment/Condiment.

Register Menu Item 102,
instead of Menu Item 101.

3. If "Multiple PLU with individual condiment" setting is enabled in Program > PLU > PLU System Option,
it is necessary to enter Cooking Instruction/Condiment PLU as the same number as the quantity of
entered menu item.
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Category 1 ~ 8 buttons are assigned on a Set Menu screen, and once a certain Category is selected,
such a Category remains until another one is selected.

New screen image

Category 1 ~ 8 buttons are assigned on a Set Menu screen as below.
Also, already-available Category List can be used at the same time.  With Category List, category change is possible.  If
a menu item is selected, its category is displayed at the Category List.

Newly-added
Category 1 ~ 8
buttons

Category List
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Sample operation

Operation Display

Enter Set Menu Item.

Press Category 2 Button.

1) Select Menu Item PLU 100
& 101.

2) PLU 100 & 101 are
changed to Category 2.

Category of PLU 101 can be
changed to 3, by selecting from
the Category List.

1)

2)
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Set Menu screen is displayed by pressing SET MENU button after final course item is entered.

During the Set Menu operation, if a Menu item of the final course is entered, pressing SET MENU button
will not open the Set Menu entry screen, even if there is a course where its maximum quantity entry is not
reached (by item correction or skipping entry to enter later).

From V1.90, Set Menu entry screen will be opened by pressing [SET MENU] button.

Program > PLU > System Option >
Previous course entry is allowed after offerMUST

Sample setting
PLU 8 is linked to Set Menu 8.
Set Menu 8 has Course 1 ~3, and max. entry of the Course 1 is 2.

Operation

Operation Display

Enter PLU 8 and Course Item
1 ~ 3.

Course 1 item (PLU 100) does
not reach its Max. entry.

Press [SET MENU] Button.

Then, Course 1 Menu is
displayed, and it is possible to
enter up to the Max entry.
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Set Menu screen is displayed immediately after a course item is corrected

Set Menu screen will be displayed immediately, if a course item of the Set Menu is corrected.

Program > PLU > System Option >
Previous course entry is allowed after offerMUST

Sample setting
PLU 8 is linked to Set Menu 8.
Set Menu 8 has Course 1 ~3.

Operation

Operation Display

Enter PLU 8 and Course Item
1 ~ 3, and correct course 1
item (PLU 100).

Set Menu course 1 screen is
displayed immediately.
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2-23. KP management – serve timing and KP recall for kitchen
Serve timing for kitchen

The function is used to tell the kitchen the timings of serve for each dish in the course menu by 8 CATEGORY
keys.

CATEGORY 1 for
STARTER key

Menu to be cooked immediately after the order is sent to the kitchen
It should be set to Category 1.

CATEGORY 2 for
MAIN DISH key

Menu to be served later according to the customer’s progress

:
CATEGORY 8

If CATEGORY key is not pressed in the operation sequence, the original category programmed by PLU > PLU
> General > Category is applied.

CATEGORY key replaces the current PLU’s category with the pre-programmed one (by PLU > PLU > General)
in the registration.

KP recall

Function to send KP RECALL message to KP to inform to start the food preparation of pending dishes.  This is
useful function in restaurant to manage course menu where each dish is to be served at different timing
depending on the customers’ eating speed.

Each PLU can be grouped at PLU registration, for example, Starter, Main dish and Dessert, or simply 1st serve
dish and 2nd serve dish, then KP RECALL message can be sent to KP by depression of KP RECALL key and
choice of next category.
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Program Options

PLU > Category > Set category 1 ~ 8 names.

Display > Screen Layout >
Allocate CATEGORY 1 ~ 8 keys to assign the category to the PLU directly.
Allocate CATEOGRY (Subject: none) key for the category change operation.
Allocate KP RECALL key to instruct to the kitchen to prepare the dish.

Print > Print Format > KITCHEN PRINT > KP Recall Message

Set up to 5 lines of print message for KP recall.
Print > Print Message > PRINT MESSAGE 08: KP RECALL MESSAGE

Text > User Text > User Long Text > #55 NO MORE RECALL

Optional Program

Print > KP File > System Option > KP Recall
- Next category to be sent to KP is displayed when track is picked up
- Only KP recall message is printed on KP without items
- Track is automatically closed by New Balance after KP recall
- Next category sent to KP automatically by KP RECALL key
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Operation

The following items are programmed for example.

Display > Screen Layout > Button Layout <1>
KP RECALL and CATEGORY 1 ~ 3 keys are allocated on the screen.

PLU > Category > Category names are set to:
Category 1: Starter
Category 2: Main dish
Category 3: Dessert

PLU > PLU > General > Category is assigned to the PLUs (PLU 1 ~ 6) as follows:
Category 1 “Starter”: Soup, Appetizer
Category 2 “Main dish”: Fish dish, Meat dish
Category 3 “Dessert”: Ice cream, Apple pie

PLU > PLU > General > KP FILE 01 is assigned to all PLUs (PLU 1 ~ 6).

2 customers order at Table #1 are done in the sales mode

Operation KP print Action at kitchen
1 CLERK
1 TABLE

(1st customer)
[Starter] Soup
[Main dish] Fish dish
[Dessert] Ice cream

(2nd customer)
[Starter] Soup
[Main dish] Meat dish
[Dessert] Apple pie

STORE

Serve “Starter”.
Main dish and Dessert are pending.

If one of CATEGORY 1 ~ 8 keys is pressed, the category selection is kept until next one of CATEGORY 1 ~ 8 keys is
pressed. If the same CATEGORY key is pressed, the category selection is released and it will be no category for the next
PLUs. Of course if the next PLU already has pre-programmed category by PLU > PLU > General > Category, it will be
registered with the category.

If one of CATEGORY 1 ~ 8 keys is not pressed in the operation sequence, the original category programmed by PLU > PLU
> General > Category is applied so you do not need press the category key before the PLU entry.
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KP recall operation – Pick up the table and press KP RECALL key.

When the KP RECALL key is pressed, the next category to be sent to KP is displayed.
Press OK to send the KP recall message to KP.  Then, the recalled mark “®” is put in front of the PLU name and indicated in
blue on the sales screen.

Operation – Main dish is recalled KP print Action at kitchen
1 CLERK
1 TABLE
KP RECALL

OK

Serve “Main dish”.
Dessert is pending.

Operation – Dessert is recalled KP print Action at kitchen
1 CLERK
1 TABLE
KP RECALL

OK

Serve “Dessert”.
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Notes
Category 1 item is never recalled by KP RECALL key.
KP recall is done in the order of category number.
Only one category can be selected and printed for KP recall. Press KP RECALL key again for the next category selection.

When Optional Programs are set:

Next category to be sent to KP is displayed when track is
picked up

Only KP recall message is printed on KP without items

Track is automatically closed by New Balance after KP recall
Next category sent to KP automatically by KP RECALL key
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Category change operation by CATEGORY (subject: none) key

- Pick up the table.

- Select the item to be changed its
category.
Select Fish dish in this example.

- Press CATEGORY (subject: none) key.

- Current category is highlighted.

- Select the category and press OK.

The changed category information
is displayed at the subtotal area.

The category of Fish dish (Main
dish) is changed to “Starter”.

Note:
Category works differently, depending on if "Subject" is set to the "Category" button or not.

In case there is a "Subject" setting to the "Category" button, if "Category 2" button is pressed, for example,
the following PLUs’ category will be changed to Category 2. This "Category" button works as a pre-
declaration of Category change, and can be pressed even at the start of registration.

In case there is no "Subject" setting to the “Category” button and a certain Category is specified, then, only
the Category of the Active line PLU is changed to the specified one, and "Category" can not be pressed if
there is no PLU registration.
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2-24. Mix & Match
Please refer to the separate document “Mix and Match.doc”.

2-25. Meal Deal
Please refer to the separate document “Meal Deal.doc”.

2-26. Senior Citizen discount
Discount function for Senior Citizen is now supported.  This discount is applicable only to the PLUs which are
linked to " Senior Citizen Item " and TAX 1 (12 %).

Calculation formula of Senior Citizen Discount

Senior Citizen Tax Discount:   Subtotal amount – Senior Tax (12%) amount
Senior Citizen Discount: Subtotal amount – ((Subtotal amount – Senior Citizen Tax Discount) x 20%)

Program

Tax 1 = rate: 12 %, VAT MUST
Tax 2 = rate: 10 %, Add-on Tax (Service Charge) MUST
%10 rate is used for senior citizen discount (20%) MUST

PLU > PLU > type > Senior Citizen Item

System > System Option > Report > Page 3 >
Senior citizen tax exempt affects grand total
Senior citizen discount affects grand total

Clerk > Security Level > Sales Mode >
Change Senior Citizen Counter

System > User Text > Long User Text >
#161 ENTER SENIOR CITIZEN

Display > Screen Layout >
SENIOR CITIZEN

Print > Print Format > Object / Print item

Object Print Item
User Define Senior Name

Senior Number

For "Name",

#230: SENIOR
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Print > Print Format > Senior ID

Object Print Item
Senior ID ID

Name
Signature
Space
Line Feed

Print > Print Format > Senior Tax Exempt
Senior Discount

Object Print Item
Senior Tax Exempt
Senior Discount

Subtotal
Name
Amount
Space
Line Feed

For "Name",

#232: SENIOR TAX EXEMPT
#233: SENIOR DISCOUNT

Print > Print Format > Senior Exempt Sales

Object Print Item
Senior Exempt Sales Name

Amount
Space
Line Feed

For "Name",

#231: SENIOR EXEMPT SALES

Notes:

- Max. digits of Senior Citizen ID is 6 digits.
- Customer File Memory is used in order to save Senior Citizen ID & Name (setting in Program > System > Maximums

> Customer File is required).  Otherwise, "Overlimitation" will be displayed when Senior ID is entered.
- Do not enable "Entered number of person is overwritten" in Program > System > System Option > Operation > Page 1,

because this setting is not valid for this Senior Citizen function.
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Calculation example

1 Senior citizen guest

-----------------------------------
SENIOR                            1
-----------------------------------
PLU 0001                       1.00
PLU 0002                       2.00
PLU 0003                       3.00

----------
SUBTOTAL 6.00
S.TAX DSCT -0.64

----------
SUBTOTAL 5.36
S.DISCOUNT -1.07

----------
SUBTOTAL 4.29
CASH         4.29
S.DSC SALE                     4.29

irene navars _________

<-- Tax discount
(Senior Taxable = 6.00)

<-- Discount (6.00 – 0.64) x 20%

<-- Senior discount sales

1 out of 5 guests is “Senior citizen”

-----------------------------------
PERSON                            5
SENIOR                            1
-----------------------------------
PLU 0001                       1.00
PLU 0002                       2.00
PLU 0003 3.00

----------
SUBTOTAL 6.00
S.TAX DSCT -0.13

----------
SUBTOTAL 5.87
S.DISCOUNT -0.21

----------
SUBTOTAL 5.66
CASH         5.66
TAXABLE             4.29
TAX (12%)                      0.51
S.DSC SALE                     0.86

irene navars ______

<-- Tax discount
(Senior Taxable 6.00 / 5 = 1.20)

<-- Discount (1.20 - 0.13) x 20%

Taxable (6.00 - 1.20 - 0.51)
Tax
Senior Discount sales

(1.20 - 0.13 - 0.21)
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2 out of 5 guests are “Senior citizen”
-----------------------------------
PERSON                            5
SENIOR                            2
-----------------------------------
PLU 0001                       1.00
PLU 0002                       2.00
PLU 0003                       3.00

----------
SUBTOTAL 6.00
S.TAX DSCT -0.26

----------
SUBTOTAL 5.74
S.DISCOUNT -0.43

----------
SUBTOTAL                       5.31
CASH         5.31
TAXABLE            3.21
TAX (12%)                      0.39
S.DSC SALE                     1.71

1 noel rocero ______
2 irene navars ____

<-- Tax discount
(Senior Taxable = 6.00 / 5 *
2 = 2.40)

<-- Discount (2.40 - 0.26) x 20%

Taxable (6.00 - 2.40 - 0.39)
Tax
Senior discount sales

(2.40 - 0.26 - 0.43)

Report

Clerk Report Full Transaction Report
X-Read Report

1st Level    Clerk Sales

-------------------------------------------

CLERK 001

:

:

PERSON                                    5
SENIOR 2

:

:
S.DISCOUNT
1 -0.43

S.TAX EXE -0.26

SalesType1                             6.00

------------

TOTAL                                  6.00

ADD-ON TAX                             0.00

TRAN. IN                               0.00

------------

TOTAL                                  5.31

(6.00 - 0.43 - 0.26)

X-Read Report

1st Level    Full Transaction

---------------------------------------------

TAX SALES 1                              3.21

--------------------------------------------

TAX 1                                    0.39

--------------------------------------------
S.EXE SALE                              1.71
S.TAX EXE -0.26

--------------------------------------------

:

:

PERSON                                      5
SENIOR                                      2

:

:
S.DISCOUNT
1 -0.43

:

:

G-TOTAL 1 4.92

G-TOTAL 2                                4.92
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Operation

Operation Display
1 SENIOR CITIZEN

2
ENTER

or
2
SENIOR CITIZEN

2 Press ID area & enter Senior ID
number

3 If Senior ID already exists, Senior ID,
last name & first name are displayed.
(go to the step 5.)

If Senior ID does not exist, you are
required to enter last name & first
name to create customer.

4 "Create customer file ?" is displayed
after last name & first name are
entered.  Press OK.

5 Senior ID, last name & first name are
displayed.

Press OK button after all Senior ID &
name are entered.

6. Senior id & name, and number of
Senior Citizen are displayed in sales
screen.
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From V3.00, add-on tax calculation is changed, in case either of Senior/PWD/Diplomat is entered as below.

Receipt Sample

HX-4000 settings:
Tax1=12% VAT
Tax2=10% Service Charge (Add-on Tax)
Tax3=.5% Beverage tax (Add-on Tax)
Tax4=.5% Food tax (Add-on Tax)

Receipt Sample Note
(1 regular person)
1  x   100.00
PLU 00001                 100.00

--------------------------
Subtotal                   100.00
LESS VAT -10.71

Subtotal                    89.29
Senior Discount              0.00
PWD Discount 0.00

Subtotal 89.29
MORE VAT 10.71

--------------------------
Subtotal                   100.00
TAXABLE 2                 89.29
TAX 2                        8.93
TAXABLE 4                 89.29
TAX 4                        0.45
Subtotal 109.38
CASH           109.38
TAXABLE 1                 89.29
TAX 1                       10.71
VAT Exempt Sales             0.00
Diplomat Exe Sales           0.00

Food Item (Tax 1, 2 & 4)

100.00/1.12 - 100.00

100.00 - 100.00/1.12

100.00/1.12

100.00/1.12

100.00/1.12
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(1 regular person & 2 senior person)
PERSON                        3
Senior                          2

1  x   300.00
PLU 00001                 300.00
1  x   100.00
PLU 00002                 100.00

--------------------------
Subtotal                   400.00
LESS VAT -42.86

Subtotal                   357.14
Senior Discount -47.62
PWD Discount                 0.00

Subtotal                   309.52
MORE VAT 14.29

--------------------------
Subtotal                   323.81
TAXABLE 2                323.81
TAX 2                       32.38
TAXABLE 3                 77.38
TAX 3                        0.39
TAXABLE 4                232.15
TAX 4 1.16
Subtotal                   357.74
CASH           357.74
TAXABLE 1                119.04
TAX 1                       14.29
VAT Exempt Sales           190.48
Diplomat Exe Sales           0.00

Food Item (Tax 1, 2 & 4)

Beverage Item (Tax 1, 2 & 3)

400.00/1.12 - 400.00

400.00/3x2/1.12x0.2

400.00/1.12 - 47.62 + 14.29

100.00/1.12 - 100.00/1.12/3x2x0.2

300.00/1/12 - 300.00/1.12/3x2x0.2

400.00 - 400.00/3x2 - 14.29

400.00/3x2/1.12 - 47.62
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(1 regular person & 2 Diplomat)
PERSON 3
Senior                          2

1  x   100.00
PLU 00001                 100.00
1  x   100.00
PLU 00002                 100.00

--------------------------
Subtotal                   200.00
LESS VAT -21.43

Subtotal                   178.57
Senior Discount              0.00
PWD Discount                 0.00

Subtotal                   178.57
MORE VAT 7.14

--------------------------
Subtotal                   185.71
TAXABLE 2 178.57
TAX 2                      17.86
TAXABLE 3                 89.29
TAX 3                        0.45
TAXABLE 4                 89.29
TAX 4                        0.45
Subtotal                   204.47
CASH           204.47
TAXABLE 1 59.53
TAX 1                        7.14
VAT Exempt Sales             0.00
Diplomat Exe Sales         119.04

Food Item (Tax 1, 2 & 4)

Beverage Item (Tax 1, 2 & 3)

200.00/1.12 - 200.00

21.43 / 3

200.00/1.12

100.00/1.12

100.00/1/12

200.00/2/3x2 - 7.14

200.00/3x2/1.12
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2-27. PWD (Person with Disability) & Diplomat Discount Function (V3.00)
Discount function for PWD (Person with Disability) and Diplomat are now supported.  These discount is
applicable only to the PLUs which are linked to "Senior Citizen / PWD / Diplomat Item" and TAX 1 (12 %).

Changes in "Program"

Program > PLU > PLU > Type > "Senior Citizen Item" is changed to "Senior Citizen / PWD / Diplomat Item"
Program > System > System Option > Report > Page 3 >

"Senior Citizen Tax Exempt added to Grand Total" is changed to
Senior Citizen / PWD / Diplomat Tax Exempt added to Grand Total
"Senior Citizen Discount added to Grand Total" is changed to
Senior Citizen / PWD Discount added to Grand Total

Programs

Program > Clerk > Security Level > Sales Mode > Change PWD Counter, Change Diplomat Counter
Program > Display > Screen Layout > PWD, Diplomat
Program > Print > Print Format > Object

object print item
User Define PWD Name

PWD Number
Diplomat Name
Diplomat Number

Program > Print > Print Format > PWD ID, Diplomat ID

object print item
PWD ID
Diplomat ID

ID
Name
Signature
Space
Line Feed

Program > Print > Print Format > PWD/Discount/Exempt Sales, Diplomat Exempt Sales,
Less VAT, More VAT

object print item
PWD Discount
Less VAT
More VAT
Diplomat Exempt Sales

Subtotal
Name
Amount
Space
Line Feed

Program > System > User Text > User Text

No. User Text
332
333
334
335
336
337

PWD
PWD DISCOUNT
DIPLOMAT
DIPLOMAT EXEMPT SALES
Less VAT
More VAT

No. Up to V2.93 From V3.00
231
232

SENIOR EXEMPT SALES
SENIOR TAX EXEMPT

VAT EXEMPT SALES
BLANK (not used)
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Program > System > User Text > User Long Text (used as "Warning Message")

No. Warning Message
213
214

ENTER PWD
ENTER DIPLOMAT

Related Program

Program > Tax > Tax > Tax 1 rate = 12%, VAT MUST
Tax 2 rate = 10%, Add-on Tax (Service Charge) MUST

Program > Rate/Amount > Percentage > %10 rate is used for senior citizen/PWD discount (20%)
MUST

Indicators in "Status bar" in Sales mode

Number of entered Senior citizen, PWD & Diplomat will be shown as below in the "Status bar" in Sales mode.

Limitations

1. The maximum digit of PWD/Diplomat ID is 6.
2. In order to save PWD/Diplomat ID, Last Name and First Name, use Customer File function.  For this

purpose, programming in Program > System > Maximums > Customer File is necessary.
3. Please do not enable "Entered number of persons is overwritten" (in Program > System > System

Option > Operation > Page1) because this function does not work.

Person

Senior Citizen

PWD

Diploma
t
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How to calculate

1. When one of the two guests is Senior citizen and another is PWD,

-----------------------------------
PERSON                            2
SENIOR                            1
PWD 1
-----------------------------------
PLU 0001 1.00
PLU 0002                       2.00
PLU 0003                       3.00

----------
SUBTOTAL 6.00
LESS VAT -0.64

SUBTOTAL 5.36
S.DISCOUNT -0.54
PWD DISCOUNT -0.54

SUBTOTAL                       4.28
MORE VAT                       0.00

----------
CASH          4.28

VAT EXEMPT SALES               4.28
DIPLOMAT EXE SALES             0.00

1 irene navars _________
2 John

Less VAT = 6.00 / 1.12 - 6.00

Senior Discount= 6.00 / 2 / 1.12 x 20%
PWD Discount = 6.00 / 2 / 1.12 x 20%

VAT Exempt Sales = 6.00 / 1.12 - 0.54 - 0.54
DIPLOMAT Exempt Sales = 0



73

2. When there are one Senior citizen and one PWD, out of five guests,

-----------------------------------
PERSON                            5
SENIOR                            1
PWD 1
-----------------------------------
PLU 0001 1.00
PLU 0002                       2.00
PLU 0003                       3.00

----------
SUBTOTAL 6.00
LESS VAT -0.64

SUBTOTAL 5.36
S.DISCOUNT -0.21
PWD DISCOUNT -0.21

SUBTOTAL 4.94
MORE VAT 0.38

----------
SUBTOTAL 5.32
CASH 5.32
TAXABLE                        3.21
TAX (12%)                      0.39

VAT EXEMPT SALE                1.72
DIPLOMAT EXE SALE              0.00

1 irene navars _________
2 John a

Senior Discount= (1.20 - 0.13) x 20%
PWD Discount = (1.20 - 0.13) x 20%

Taxable = 6.00 - 6.00 / 5 x 2 - 0.39

VAT exempt Sales = 6.00 / 5 x 2 / 1.12 - 0.21 - 0.21
DIPLOMAT Exempt Sales = 0
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3. When there are two Senior citizens, one PWD and one DIPLOMAT, out of five guests,

-----------------------------------
PERSON 5
SENIOR 2
PWD 1
DIPLOMAT 1
-----------------------------------
PLU 0001                       1.00
PLU 0002                       2.00
PLU 0003                       3.00

----------
SUBTOTAL 6.00
LESS VAT -0.64

SUBTOTAL 5.36
S.DISCOUNT -0.43
PWD DSICOUNT -0.21

SUBTOTAL                       4.72
MORE VAT 0.13

----------
SUBTOTAL                       4.85
CASH          4.85
TAXABLE                        1.07
TAX (12%)                      0.13

VAT EXEMPT SALE                2.57
DIPLOMAT EXE SALE              1.07

1 irene navars _________
2 John a
3 Bob a
4 Ken a

Less VAT = 6.00 / 1.12 - 6.00

Senior Discount = 6.00 / 5 x 2 / 1.12 x 20%
PWD Discount = 6.00 / 5 / 1.12 x 20%

More VAT = 0.64 / 5

Taxable = 6.00 / 5 - 0.13
Tax

VAT Exempt Sales 6.00 / 5 x 3 / 1.12 - 0.43 - 0.21
Diplomat Exempted Sales 6.00 / 5 / 1.12
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Report

Clerk Report Full Transaction Report
X-Read Report

1st Level    Clerk Sales
--------------------------------------

CLERK 001
:
:

PERSON 12
SENIOR 4
PWD 3
DIPLOMAT 1

:
:

S.DISCOUNT
3 -1.18
PWD DISCOUNT
3 -0.96

LESS VAT -1.92
MORE VAT 0.51

SalesType1 3.00
------------

TOTAL 12.75

ADD-ON TAX                        0.00
TRAN. IN 0.00

------------
TOTAL 18.00

X-Read Report
1st Level    Full Transaction
-------------------------------------
TAX SALES 1 4.28
TAX 1                            0.53
-------------------------------------
VAT EXEMPT                       8.57
-------------------------------------
LESS VAT -1.92
MORE VAT 0.51
-------------------------------------
DIPLOMAT EXE SALE 1.07
-------------------------------------
:
:
PERSON                             12
SENIOR                              4
PWD                                 3
DIPLOMAT 1

:
:
S.DISCOUNT
3 -1.18
PWD DISCOUNT
3 -0.96
:
:
G-TOTAL 1                       17.48
G-TOTAL 2                       17.48
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2-28. PEZA discount Function (V3.10)
Discount function for PEZA (Philippine Export Zone Authority) is now supported.  This discount is applicable
only to the PLUs which are linked to "Senior Citizen / PWD / Diplomat / PEZA Item" and TAX 1 (12 %).

Changes in "Program"

Program > PLU > PLU > Type > "Senior Citizen Item" is changed to "Senior Citizen / PWD / Diplomat /
PEZA Item"
Program > System > System Option > Report > Page 3 >

"Senior Citizen Tax Exempt added to Grand Total" is changed to
Senior Citizen / PWD / Diplomat / PEZA Tax Exempt added to Grand Total
"Senior Citizen Discount added to Grand Total" is changed to
Senior Citizen / PWD / Diplomat / PEZA Discount added to Grand Total

New Programs

Program > Clerk > Security Level > Sales Mode > Change PEZA Counter
Program > Display > Screen Layout > PEZA
Program > Print > Print Format > Object

object print item
User Define PEZA Name

PEZA Number

Program > Print > Print Format > PEZA ID

object print item
PEZA ID ID

Name
Signature
Space
Line Feed

Program > Print > Print Format > PEZA Exempt Sales

object print item
PEZA Exempt Sales Subtotal

Name
Amount
Space
Line Feed

Program > System > User Text > User Text

No. User Text
340
341

PEZA
PEZA EXEMPT SALES

Program > System > User Text > User Long Text (used as "Warning Message")

No. Warning Message
222 ENTER PEZA

Related Program

Program > Tax > Tax > Tax 1 rate = 12%, VAT
Tax 2 rate = 10%, Add-on Tax (Service Charge)

Program > Rate/Amount > Percentage > %10 rate is used for senior citizen/PWD discount (20%)
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Limitations

1. The maximum digit of PEZA ID is 8.
Up to V3.00, Senior/PWD/Diplomat ID are all 6 digits. So 6-digit of ID and Last/First Name are saved in
the EJF record. If EJF data created on V3.00 is accessed on the firmware S3.00.10 (or later) by Buffer Print
on EJF View for example, the first 2 digits of the Last/First Name will not be printed because
Senior/PWD/Diplomat ID are increased from 6 to 8 digits.

2. In order to save PEZA ID, Last Name and First Name, use Customer File function.  For this purpose,
programming in Program > System > Maximums > Customer File is necessary.

3. Please do not enable "Entered number of persons is overwritten" (in Program > System > System Option >
Operation > Page1) because this function does not work.

How to confirm the numbers of Senior/PWD/Diplomat/PEZA

How to calculate

When the guest (1 person) is PEZA,

-----------------------------------
PERSON                            1
PEZA 1
-----------------------------------
PLU 0001                       1.00
PLU 0002                       2.00
PLU 0003                       3.00

----------
SUBTOTAL 6.00
LESS VAT -0.64

SUBTOTAL 5.36
S.DISCOUNT 0.00
PWD DISCOUNT                   0.00

SUBTOTAL 5.36
MORE VAT 0.00

----------
SUBTOTAL 5.36
CASH         5.36

VAT EXEMPT SALES 0.00
DIPLOMAT EXE SALES             0.00
PEZA EXE SALES                 5.36

PEZA COMPANY NAME _________

Less VAT 6.00/1.12-6.00

PEZA Exempt Sales = 5.36

Senior Citizen PWD Diplomat PEZA

It is possible to display the numbers of
Senior/PWD/Diplomat/PEZA, by pressing
the area where "Person" is displayed.
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2-29. Division calculation (Purchasing by tendered amount) (V3.10)
Division calculation is now available by a new PLU option setting "Purchasing by tendered amount".

Program

Program > PLU > Type > Purchasing by tendered amount

Operation

1. 10.00 - [Milk] (supposing that Milk = 3.00).
2. If the unit price of Milk is "3", then, either of "3", "3.000" or "3.333" is prompted as "quantity",

depending on the following settings.
1. System > System Option > Operation > Page1 > Decimal quantity entry permitted
2. PLU > Option > Decimal quantity permitted

Decimal quantity entry prohibited, and Decimal quantity prohibited (10.00 / 3.00 = 3.33333 = 3)

Decimal quantity entry permitted, and Decimal quantity prohibited (10.00 / 3.00 = 3.33333 = 3.000)

Decimal quantity entry permitted, and Decimal quantity permitted (10.00 / 3.00 = 3.33333 = 3.333)

Notes:

1. Entered "tendered amount" will be the PLU price.  In this case, the entered amount will be
different from the calculated result of PLU’s unit price multiplied by the calculated quantity, as
in the examples 1), 2) and 3) in the above.

2. "Purchasing by tendered amount" operation has priority over "Ten-key entry immediately before
a PLU is PLU quantity".  Therefore, if numbers are entered by ten-key right before PLU with
"Purchasing by tendered amount" setting, the entered numbers are considered as the subject of
Purchasing by tendered amount.

3. If you would like to register a PLU with "Purchasing by tendered amount" setting by quantity,
[QTY] button should be pressed, such as [3] - [QTY] - [Milk].

4. If you would like to register a PLU with "Purchasing by tendered amount" setting with price,
[PRICE] button should be pressed, such as [123] - [PRICE] - [10.00] - [Milk].  "Purchasing by
tendered amount" setting should be programmed to all PLUs which requires "Purchasing by
tendered amount".
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3. OTHER FUNCTIONS
3-1. No sale

A “NO SALE” permits you to open the cash drawer without performing any sales.  You may want to use this
when you want to empty the cash drawer or get change.

As a security measure this function can be restricted to a clerk with a permitted clerk security level by
programming.

1. Sign on a clerk in sales mode.

2. Press NO SALE.

Program Options

Display > Screen Layout > Allocate NO SALE key.

Related Program

System > System Option > Drawer
No Sale opens Drawer 1/2

System > System Option > Print > Page 1
No receipt print by NO SALE operation

Clerk> Security Level > Sales Mode > No sale

User Text > User Text >
#18 NO SALE

3-2. Item correction (CR)

CR key is used to remove a PLU from the current sale.  It may be used to correct the last sold item, or if
permitted by programming, to correct a previous item. Corrections will show on the journal but not on receipts.

To correct the last sold item, press CR immediately From V3.20, ">>" is added to the
after registering it. Previously-booked items, as below.

To correct a previous item, press SCROLL key until the item you
want to correct is highlighted or touch the item line, then press CR.
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Program Options

Display > Screen Layout > Allocate CORRECT key.

Related Program

System > System Option > Operation > Page 1
Cannot correct cooking instructions
Cannot correct condiments
Correct only the last item (for this to work, please disable “Previous Correct” in Clerk > Security Level at the same time)
Correct only the items in the current transaction

Clerk> Security Level > Sales Mode > Item Correction

User Text > User Text >
#5 CORRECTED

Partial correction on multiplied PLU is also available.

Operation Display (right after partial correction) Note

5 - QTY
PLU   1
PLU   2

Select the line of PLU 1

2  (or 2 - QTY)
CORRECT

1st line:
Number of PLU after
correction (3) is displayed

2nd line:
Corrected number of PLU (2),
and PLU name are displayed in
red

Note for Correction of Chargeable Condiment PLU (PLU > Option > Sold as condiment – chargeable)
When Item % operation on the PLU with chargeable condiment PLU is done and if the correction of condiment PLU
is required, correct Item % first, then correct the condiment PLU.  You can not correct the chargeable condiment PLU
directly because Item % already affected PLU and condiment PLU.

3-3. Void

VOID is used to void (correct) previously sold items.  It is also used to reduce the number of persons. This
function can be restricted to a clerk with a permitted clerk security level by programming.  Voids will be sent to
the kitchen printer if programmed so.

1. Sign on a clerk.

2. Press VOID.

3. Register the items you wish to void.  You can continue to void items until pressing VOID button again.

4. Finalize the sale, or continue normal operation by pressing VOID button again.
The second depression of VOID toggles out of the voiding mode.
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Program Options

Display > Screen Layout > Allocate VOID key.

Related Program

Print > KP File > System Option
Voids go to KP

Print in red

Clerk> Security Level > Sales Mode > Void

User Text > User Text >
#2 VOID

3-4. Item Refund

REFUND is used to refund previously sold items.  This function can be restricted to a clerk with a permitted
clerk security level by programming. Refunds will be sent to the kitchen printer if programmed so.

6. Sign on a clerk.

7. Press REFUND.

8. Register the items you wish to refund.

9. Press REFUND key before finalize the sale, or continue normal operation.
The second depression of REFUND toggles out of the refunding mode and the media count is increased on the
sales report. (If REFUND is not pressed here, the media count is reduced.)

Program Options

Display > Screen Layout > Allocate REFUND key.

Related Program

Print > KP File > System Option
Refunds go to KP

Print in red

Clerk> Security Level > Sales Mode > Refund

User Text > User Text >
#3 REFUND
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3-5. Media transfer

You can change the sales memory of Media even after closing the transaction.
For example, from Cash to Credit Card.
Program Options

Display > Screen Layout > Allocate MEDIA TRANSFER key.

Related Program

Payment > Media > Option > Transfer “FROM” prohibited

Payment > Media > Option > Transfer “TO” prohibited
Set “prohibited” for EFT media because we can not guarantee the EFT communication with the media transfer amount.

Clerk> Security Level > Sales Mode > Media Transfer

User Text > User text > #168 MEDIA TRANSFER
Used for the confirmation receipt header and text on the report.

User Text > User Long Text >
#43 SELECT “FROM” MEDIA
#44 SELECT “TO” MEDIA

Operation

The operation sequence has been changed from the DX but other functions are same as DX.
- Enter the amount to be transferred from after the MEDIA TRANSFER key is pressed. Therefore, the media key list is

not displayed on the HX.
- Partial amount entries are available for the amount to be transferred to.
- Media transfer cancellation is done by MEDIA TRANSFER key or TRANSACTION VOID key depending on the

operation.

1. Sign on a clerk.
2. Press MEDIA TRANSFER.
3. Enter amount to be transferred.
4. Select “FROM” media to be transferred from.
5. (can be skipped) Enter partial amount to be transferred to if necessary.
6. Select “TO” media to be transferred to.

How to cancel Media Transfer
Before you select media, press MEDIA TRANSFER key to cancel.
After you select media, press TRANSACTION VOID key to cancel.

For example, after closing the transaction by MEDIA 1 (CASH), the customer wants to change the payment from cash to
other media such as MEDIA 2 (card).

Receipt Confirmation Receipt
Note that the format is fixed.
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Report

Media transfer count is printed on the Full transaction and Clerk sales reports.
The media transfer is NOT counted on the transaction count.
Both “Transferred from” media count and amount are subtracted on the HX unlike DX (count is not changed but the amount
is subtracted after Media Transfer).

After sales After Media Transfer
HX DX

MEDIA 1: CASH (transferred from) Count 1, Amount 20.00 Count 0, Amount 0 Count 1, Amount 0
MEDIA 2: card (transferred to) Count 1, Amount 20.00 Count 1, Amount 20.00
Media Transfer Count 1 1
Transaction Count 1 1 1

Reports after Media Transfer

Note
When the media transfer is cancelled by TRANSACTION VOID, only the transaction void count is added but the amount is
not added to the report.
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3-6. Transaction Void

Transaction void cancels all registrations during a transaction. This is possible only before the transaction is
closed. This function can be restricted to a clerk with a permitted clerk security level by programming.
Depending on the programming and operation, it cancels or not cancels the items already registered by New
Balance in a track whereas the current items are always cancelled.

Cancelled items are never printed on the receipt.  If the items are already transferred to the kitchen printer by KP
SEND key during transaction, the cancelled items are printed on the kitchen printer with User Text #5
CORRECTED.

Operation Sequence

In order to cancel all registrations,

1. Press TRANSACTION VOID during a transaction.

2. “TRANSACTION VOID ARE YOU SURE ?” is displayed if “Accept immediately without confirmation
message” is not enabled in System Option > Operation > Page 1.

3. Press OK to execute or Cancel to cancel the transaction void.

Program Options

Display > Screen Layout > Allocate TRANSACTION VOID key.

Related Program

System > System Option > Operation > Page 1
Accept immediately without confirmation message
Track with the previously registered items are deleted

Clerk> Security Level > Sales Mode > Transaction Void

User Text > User Text >
#89 TRANSACTION VOID

Notes:
- The split bill operation can not be cancelled by TRANSACTION VOID.  If TRANSACTION VOID is

pressed after the split bill operation, the transferred items are voided (not returned to the original bill).
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- If “Accept immediately without confirmation message” is not enabled and “ Track with the previously
registered items are deleted “ is enabled, following screen is displayed.  Press CURRENT TRANSACT to
delete current items only.  In order to cancel the items which are already registered by New Balance in a
track, press TRACK DELETE.

3-7. Non-add number (Message Entry)

The non-add number can be used to print a manually entered message. Up to 20 characters can be entered.

1. Sign on a clerk.

2. Press NONADD.

3. Type in the characters (max. 20) in a software keyboard.

4. Press OK to accept the characters.
The message will be displayed on the screen and be printed on the receipt.

Receipt Sample KP Sample

All entered non-add messages are printed. Only the last non-add message is printed.
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3-8. Tip

A tip amount given can be entered by using TIP key.  The tip amount is shown on the transaction reports and
clerk reports.  However, it is not added to the hourly sales and grand total.

1. Sign on a clerk.

2. Enter items.

3. Press TIP, and enter tip amount.
From V1.50, below dialog is displayed for selection of % entry or the conventional amount entry.

4. Items can still be entered.

5. Press the media button to close the transaction.

Related Program

User Text > User Text >
#11 TIP

10%, 15%, 20% (fixed)

Manual % entry

Amount entry

Subtotal
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From V1.80, if the system clerk performs operations on behalf of each clerk, Clerk Sales are now
added to each clerk, not to system clerk.  Also, when "Gratuity (Tip) entry by record" is performed by
a system clerk on behalf of each clerk, Clerk Sales are added to each clerk, by the following operation.

The above is available only under the following setting and operation:
- "Only a clerk who has the same number as the assigned server is allowed to pick up" (System > System

option > Track > Page1) is enabled.
- Server number is entered by a normal (original) clerk, at the timing of item registration.
- System clerk performs operations such as track pickup, media close and Gratuity/Tip.

 Operation example of "Gratuity"

Operation Display
1 Press [Gratuity]
2 “Change Clerk” screen

is displayed.

Press [OK].

3 Select Clerk, and press
OK.
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4 Enter Sequential
(Record) number, and
press [Enter].

5 Enter original
transaction amount, and
press [Enter]

6 Press [Tip], and press
[Enter].

7 Close by media.
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3-9. Amount discount
DISCOUNT button is used to subtract an amount of money from the subtotal of a sale.  The amount of the
discount may be entered manually or preset in programming.  This function can be restricted to a clerk with a
permitted clerk security level by programming. Discount amounts are shown on the full transaction report, but
they will not affect PLU sales memory.

- Preset amount discount

Before finalizing a sale, press DISCOUNT.  The preset amount programmed (in Rate / Amount > Discount) is
subtracted from the subtotal.

- Manual amount discount

- Before finalizing a sale, enter the amount to discount.

- Press DISCOUNT (if the amount is not entered beforehand, programmed amount is applied).

- The amount entered is subtracted from the subtotal.

Receipt Sample

Program Options

Display > Screen Layout > Allocate DISCOUNT key.
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Related Program

Rate / Discount > Discount
Amount
Taxable 1~8 affect
Allows a sale to go negative as a result of discount
Manual discount amount entry
Affects grand total
Rounding

Clerk> Security Level > Sales Mode > Amount Discount

User Text > User Text >
#4 DISCOUNT

3-10. Adjustments

An adjustment gives a fixed or manual entry percentage discount or surcharge on specified items.  Two
adjustments are available.  Adjustment amounts are shown on the full transaction report, but they will not affect
PLU sales memory.

Individual PLUs are set as adjustable in programming.  This function can be restricted to a clerk with a permitted
clerk security level by programming.

Operation Sequence for Fixed Rate

- Sign on a clerk.

- Sell adjustable PLUs.

- Press ADJUSTMENT.
Then adjustable items are automatically discounted or surcharged.

Receipt Sample

adjustable 1 item (‘a’ is Adjustment symbol for Adjust 1)

adjustable 1 & 2 item (‘a’ and ‘b’ are Adjustment symbol)

adjustable 1 & 2 & 3 item (‘a’’b’’c’ are Adjustment symbol)

adjustment 1 rate –10%
adjustment 2 rate –10%
adjustment 3 rate –15%

Operation Sequence for Manual Rate

1. Sign on a clerk.

2. Press PLU 10.

3. Enter 5 (for 5%) and press ADJUSTMENT 1 (if the rate is not entered beforehand, programmed rate is
applied).
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Program Options

Display > Screen Layout > Allocate ADJUSTMENT1~3 key.

Related Program

Rate / Discount > Adjustment
Name
Rate
Adjustment symbol
Taxable 1~8 affect
Negative
Only allowed once
Manual entry
Affects grand total
Affects Main PLU & Recycle PLU

PLU > PLU > Misc > Adjustment
Adjustment 1~3

Group > Group > Adjustment
Adjustment 1~3

Clerk> Security Level > Sales Mode > Adjustment

3-11. Percentages

Each of the ten percentage keys may be used to calculate a discount or surcharge on either the subtotal or on
individual items depending on programming.  The percentage value may be entered manually or may be preset
by programming.  This function can be restricted to a clerk with a permitted clerk security level by programming.

a) Preset percentage on subtotal

- Register the items you wish to discount / surcharge.

- Before finalizing, press % you require.
The percentage of the subtotal will be discounted from / added on to the subtotal.

Receipt Sample
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b) Manual percentage on subtotal

1. Register the items you wish to discount / surcharge.

2. Before finalizing, enter the percentage to discount / surcharge.

3. For 100% entry, enter “100” and press % you require (if the rate is not entered beforehand, programmed rate
is applied).

c) Item discount / add-on charge

If any of the ten percentages available is programmed to be used as ‘item percentage’, then pressing the
required % button will automatically discount from / add-on to the item registered prior to % button depression.

Receipt Sample

Program Options

Display > Screen Layout > Allocate % 01~10 key.

Related Program

Rate / Discount > Adjustment
Name
Rate
Taxable 1~8 affect
Item %

Item % Affects PLU sales
Item % Affects Main PLU & Recycle PLU

Negative
Only allowed once
Manual entry
Affects grand total
Rounding

Clerk> Security Level > Sales Mode > Adjustment
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3-12. Percentage / Arrangement by Card
Percentage / adjustment by card is now available by utilizing customer management function.
Available percentage / adjustment are as below, and percentage and adjustment can be set at the same time.

One of Percentage %01 ~ %10 (‘none’ can be also selected)
Any of Adjustment 1, 2, or 3 (max. all adjustments can be selected at the same time)

Please be noted that this feature can not be used with Loyalty feature at the same time.

Programs

- Set number of Customer File by Program > System > Maximums > Customer File (default = 0).
- Enter customer information by Program > Customer > Customer File.
- Press Add button to create a new customer file.
- Enter Customer code or scan Customer barcode (max. 20 digits, any barcode is available).
- Press Card field, and swipe a card when ten-key pad is displayed.
- Enter Last Name/First Name.
- Select Percentage and/or Adjustment to be applied.
- Enable “Do not display confirmation box” as well as “Charge prohibited”.

Do not display confirm box
This customer will not show the customer list for confirmation for direct pickup.
Charge prohibited
Charge operation is prohibited for this customer.

Related program:
Program > Text > User Text > User Long Text

#52 PRESS SUBTOTAL
#80  CUSTOMER NOT FOUND
#81 CUSTOMER DISCOUNT HAS BEEN APPLIED
#82 CORRECT THE LINE(S) OF DISCOUNT

(5) (7)

(8)
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Actual example of Percentage / Adjustment card for discount:
[Setting example]

Customer name (serves as a card name, displayed on the top left): VIP card
Applied percentage: %1
Applied adjustment Adjustment 1 and 2

[Programming steps]
- Add a customer in Program > Customer > Customer File.
- Swipe a card at a card field, and enter VIP for Last Name and card for First Name.
- Select %1 in the Percentage, and check Adjustment 1 and 2.
- Select “Do not display confirmation box” as well as “Charge prohibited” in Option.
- Program percentage / adjustment for discount card accordingly (name, rate, etc.).
- For the setting of %1, disable “Item percent” setting (= Subtotal %).
- For Adjustment, program adjustment PLUs in Program > PLU > PLU > Misc > Adjustment.

Operation steps for sales:

- Sign on a clerk in Sales mode.
- Enter items.
- Swipe a card which is set for percentage / adjustment.

4.    Check the customer name is
displayed on the top line.

- Press Subtotal in order to apply percentage / discount.
- Press media to close the transaction.

Name of the card (customer name)

%1 (VIP card discount) is applied
Adjustment 1 is applied to Adjustment 1 item PLU50
Adjustment 2 is applied to Adjustment 2 item PLU100

Notes

- Card swipe can be done anytime during the transaction before media close.
- The transaction can not be closed by media and percentage / adjustment are not affected if Subtotal button is not pressed

before media close, and “PRESS SUBTOTAL” will be displayed.
- If a different card should be used or items should be added after Subtotal depression, correct the lines of discounts first.

Otherwise, “CUSTOMER DISCOUNT HAS BEEN APPLIED CORRECT THE LINE(S) OF DISCOUNT” will be
displayed.



95

3-13. Discount coupon

10 kinds of Discount coupon are newly added and one of them can be linked to each PLU so that which Discount
coupon can be applied.

For example, if 1 x PLU 1 (price: 1.00, so-called "Discount Coupon 1" item) is registered, and 1 x Discount
Coupon 1 (0.10 discount) is entered, then, PLU 1 will be discounted to 0.90 (= 1.00 - 0.10).

 Program

Program > Rate / Amount > Discount Coupon
Program > PLU > PLU > Misc > Discount coupon
Program > Clerk > Security Level > Sales Mode / Program > Discount coupon
Program > Display > Screen Layout > Discount Coupon
Program > Print > Print Format (See below for applicable Print Format) > Others > Discount coupon

Applicable Print Format:
FINAL RECEIPT, STORE RECEIPT, BUFFER PRINT, TICET, SUBTOTAL BILL, CHECKOUT
BILL, INVOICE PRINT, BELT PRINTER, DECLARATION PRINT, NORWAY EFT PRINT,
CUSTOMER INVOICE, CUSTOMER RECEIPT, SLIP SUBTOTAL BILL, SLIP CHECKOUT
BILL, CANCELED RECEIPT

Programming screen of Discount Coupon (in Program > Rate / Amount > Discount Coupon)
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Programming screen of PLU (in Program > PLU > PLU > Misc)

[Settings]

- PLU 1 and PLU 3 are linked to Discount Coupon 1 (discount amount of Discount Coupon 1 is 0.10).

- PLU 2 is linked to Discount Coupon 2 (discount amount of Discount Coupon 2 is 0.20).

 Case-1 (Number of registered Discount Coupon PLU is equal or bigger than number of entered Discount

Coupon)

1. Enter PLU 1, 2, and 3.

2. Enter [2] - [QTY] - [Discount Coupon 1] (discount for PLU 1 and 3).

3. Enter [Discount Coupon 2] (discount for PLU 2).

Note
[Upper Logo]

1  x  1.00
P L U  0 0 0 0 1                   1 . 0 0
1  x  2.00
P L U 0 0 0 0 2                   2 . 0 0
1  x  3.00
P L U  0 0 0 0 3                   3 . 0 0
2  x  0.10
DISCOUNT COUPON 1            0. 20
1  x  0.20
DISCOUNT COUPON 2            0.20

2 x Discount Coupon 1 are applied

1 x Discount Coupon 2 is applied
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 Case-2 (Discount Coupon is entered but applicable PLU is not registered)

1. Enter PLU 1 and 3.

2. Enter [Discount Coupon 2] (discount for PLU 2).

3. Warning message is displayed.

 Case-3 (Number of entered Discount Coupons is bigger than number of registered applicable PLUs)

1. Enter PLU 1, 2, and 3.

2. Enter [3] - [QTY] - [Discount Coupon 1] (discount for PLU 1 and 3).

3. Warning message is displayed (because in this case 2 or 1 Discount Coupon 1 is applicable but 3 x

Discount Coupons are entered).

4. If "OK" is pressed, 2 x [Discount Coupon 1] are applied to PLU 1 and 3.

Note
[Upper Logo]

1  x  1.00
P L U  0 0 0 0 1                   1 . 0 0
1  x  2.00
P L U  0 0 0 0 2                   2 . 0 0
1  x  3.00
P L U  0 0 0 0 3                   3 . 0 0
2  x  0.10
DISCOUNT COUPON 1            0. 20 2 x Discount Coupon 1 are applied
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 Report

Related line is added to Auto Full Transaction, Full Transaction, and Clerk reports.

Full Transaction Clerk

X-Read Report
1st Level Full Transaction

--------------------------------------
:
:
:
:

ROUND DIFFER
0.00
TRANSACTIONS
1
Discount Coupon 1
1 -
0.10

:
:
:
:

X:000001

X-Read Report
1st Level Clerk Sales

-------------------------------------
:
:
:
:

TRANSACTIONS
1
Discount Coupon 1
1 -
0.10

:
:
:
:

X:000002
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3-14. Media (Total) to finalize transaction

A media is a method of payment for example cash or cheque. Up to 20 media buttons are available.

Media buttons may also be programmed as ‘pre-payment’ media.  This enables vouchers to be tendered at the
start of or during a sale and automatically be deducted from payment due.  See d) Pre-payment media page 100.

A transaction can be closed by either pressing a MEDIA (MEDIA 01~20) key directly or pressing MEDIA
(MEDIA with no subject) to select one of MEDIA 01~20.

More than one media can be used if the customer is paying with mixed media.  For example if the customer has
some vouchers and some cash.

a) Tendering (Closing methods)

Tendering is the term used to describe the money handed over by a customer to complete a transaction.  There
are three different types of tendering:

Short Tendering - Not enough amount is received
Just Tendering - The exact amount is received
Over Tendering - Too much amount is received therefore change is required

When the exact amount is received, the transaction can be closed by pressing MEDIA key.

In the case of short or over tendering the amount received,

- Sign on a clerk.
- Register the items.
- Enter the amount.
- Press MEDIA.

Also, you can use PRESET TENDER or SPECIAL MEDIA to close the transaction.  See b) Preset tender and
c) Special media.

b) Preset tender

ECR can have up to 5 PRESET TENDER buttons with preset amounts. These amounts are programmable.
These are used to tender an amount into CASH by using just one button depression. The amounts and counts are
memorized in MEDIA 01 (CASH) memory.

- Sign on a clerk.

- Register the items.

- Press one of PRESET TENDER keys.

c) Media multiplication

PLU 3

3 [QTY] 100 [MEDIA 01]
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d) Pre-payment (partial payment) media for track operation

The transaction can be stored by using the pre-payment (partial payment) media while it can not be stored if a
normal media is used.  For example, a person leaves a group of diners early but wants to pay their share of the
track.

Programs
Payment > Media > Type

Pre-Payment Media (this setting can be enabled for various types of media, CASH, Card, etc.)

Print > Print Format > Format
Pre-Payment Media

Unlike other media, there are “Date” and “Time” in print item of “Pre-Payment Media” so that the history
of pre-payment can be traced.

eg.-1.
Media 2 15/04/2011  14:46 1.00

eg.-2.
Media 2                         1.00

15/04/2011 14:46

Operation

Steps Receipt Note
BILL
1 ENTER
PLU 1
PLU 2
STORE

1
BILL
100
MEDIA 2

(Pre-Payment media)
STORE This format depends on

the print format setting

1
BILL
PLU 3
MEDIA 1

(Local media)
Additional item after
pre-payment
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[Limitations]

Over tendering & direct closing prohibited.
Just tendering by pre-payment media is done, the track is finally closed.
When track is not used, pre-payment media can be used as normal media.

e) Split payment (V2.80)

Sequential media closing is possible by entering the number of persons (for split payment), at the timing of
Media close.  On a final receipt, total amount, the number of persons for split payment media name and amount
are printed.

 Program

Program > Display > Screen Layout > Split Payment
Program > Clerk > Security Level > Sales > Split Payment
Program > Print > Print Format > Final Receipt / Buffer Print > Others > Split Payment

Print item: AMOUNT DUE, AMOUNT, PERSON NAME, PERSON

 Operation

4. Clerk sign on.

5. Enter some PLUs.

6. Enter number of person (ex. 2).

7. Press "Split Payment" button.  Then, a media list is displayed as below.

8. Select a media and enter payment amount for the first guest.

9. Press "OK" button.  Media closing for the first guest is finished.

10. A media list is displayed automatically.

11. Select a media and enter payment amount for the second guest.

12. Press "OK" button.  Media closing for the second guest is finished.

13. Receipt is issued.

AMOUNT DUE: due amount
PERSON: number of person in process /
total number of persons for split payment
PAYMENT: entered amount in total
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 Receipt sample

Receipt Format Note
[Upper Logo]

1  x    1.00

PLU 00001                     $1.00

1  x 2.00

PLU 00002                     $2.00

1  x    3.00

PLU 00003                     $3.00

- - - - - - - - - - - -

SUBTOTAL                      $6.00

TAXABLE 2                     $2.00

TAX 2                          $0.20

SUBTOTAL $6.20

AMOUNT DUE                    $3.10

PERSON                        1 of 2

CASH              $2.00

M E D I A  0 2          $ 1 . 1 0

AMOUNT DUE                    $3.10

PERSON                        2 of 2

CASH              $3.10

TAXABLE 1 $0.96

TAX 1                          $0.04

= 6.20 / 2

1st guest

= 6.20 / 2

2nd guest

How to enter Foreign Currency Amount

1. Select Foreign Currency Media, and touch the Media name area.

2. Due amount in Foreign Currency is displayed about 2 seconds as a hint.

ex. Media 2 = JP.Yen, Foreign Currency Rate = 1.030000  (1$ = \103)

$3.10 x 1.030000 is

nearly equal to \319.
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Limitations:

1. Media with following media type are not listed in a media list for split payment.

1-1. Loyalty & Room Media, because it requires procedure to access the Loyalty/Room Server first.

So direct media closing is not possible.

1-2. SNAP Media, because "SNAP Subtotal" should be pressed before SNAP Media Close.  So direct

media closing is not possible.

1-3. Media not in use

2. In case any of the following situations happens during Split Payment Operation, it is necessary to

perform Split Payment operation again or close the transaction by media because the split payment

operation is suspended.

2-1.  "CANCEL" is pressed on a Split Payment Media Selection Screen.

2-2.  Any kind of error occurs during EFT Media Closing (ex. Communication Error).

2-3.  Any kind of error occurs due to the settings in Media-related option (Compulsory/Prohibit

condition).

3. The number of persons for split payment should be equal or less than the entered number for "Person".

4. Below is how the POS will handle in case of payment with over tendering at the timing of each

person’s payment.
ex)  Subtotal = $8.00

1st guest pays $10.00 with CASH.

2nd guest pays $5.00 with CASH.

Receipt Format Note

:

:

- - - - - - - - - - - -

S U BT OT A L                      $ 8. 00

A M OU NT  DU E $ 4. 00

PERSON                        1 of 2

CASH              $10.00

CHANGE             $6.00

AMOU NT  DU E                    $ 4. 00

PERSON                        2 of 2

CASH               $5.00

CHANGE             $1.00

The transaction for the 1st guest will not finish.

Change $6.00 (10.00 - 4.00) is handed to the 1st

guest.

Change $1.00 (5.00 - 4.00) is handed to the 2nd

guest, and the transaction is finished.

5. In case the result of subtotal amount division by the number of persons for split payment generates

fractional figure, it will be adjusted by the payment by the final person.
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3-15. Foreign Currency

Foreign currency can be set up which automatically converts local currency to foreign currency and accepts
payments in either.

Program Options

Payment > Media > Type >
Check Foreign Currency.
Set Exchange rate (up to 999.999999).
Set “Exchange rate is inverse” if necessary.

Optional Program

System > System Option > Drawer > Cash in drawer updated by foreign currency tender
If it is not selected, CID amount is updated by the foreign currency amount calculated in the local currency.

Operation

1. Sign on a clerk and sell PLUs.
2. Press the foreign currency media key. The subtotals are displayed in both local and foreign currency.
3. (You can press CLEAR key to change the media here.)
4. (can be skipped) Enter tendered amount.
5. Press the foreign currency media key again.

In case of over-tendering operation, the change amount will be given in local or foreign currency if “Payment >
Media > Option> Change from selected media” is selected.

Direct foreign currency media closing

PLU 10
MEDIA 03 GBP
(to see subtotals in local &
foreign currency)
MEDIA 03 GBP

subtotal amount in local currency
subtotal amount in foreign currency
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Full Transaction Report

amount sold in local currency
(local currency symbol is shown if
local media has symbol)

amount sold in foreign currency
converted amount in local currency

difference between the sales in
local currency and the foreign
currency converted in local
currency

Note for CID amount:
It is updated by the local or foreign
currency calculated in local by the
setting (System > System Option >
Drawer > Cash in drawer updated
by foreign currency tender).

3-16. Paid out

This is used to enter an amount of money that has been taken out of ECR, for example, to pay a bill or to collect
money from the cash drawer.  8 kinds of paid out name can be programmable, for example, Milkman, Butcher,
Grocer, etc.

1. Sign on a clerk.

2. Press PAID OUT button. 8 paid out options are displayed.
Select one of 8 PAID OUT buttons.

3. Enter the amount to be paid out and press a MEDIA button.

Receipt Sample

PAID OUT

PAID OUT 1

CASH -10.00

Optional Program

Paid out names (max. 20 characters)
Program > Payment > Paid Out

Related Program

Clerk> Security Level > Sales Mode
> Adjustment
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Print format (V1.90)

Print format for Paid out will follow that of "Final Receipt", and line for "Paid out" will be available as below.

Program
Print > Print Format > Final Receipt / Buffer Print > Others > Paid out NEW!
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3-17. Deposit (Deposit Book)

This feature uses two buttons:
DEPOSIT IN to enter a deposit made and print a receipt.
DEPOSIT USED to use a previous deposit as part of the final payment.

Deposit corresponds to “Received Account” of traditional ECRs, and is entered independently from transaction.
The deposit amount can be used to finalize a transaction by DEPOSIT USED button.  This function is
convenient when a customer pays deposit when he/she makes reservation or something.

It can also be made compulsory to enter text in order to indicate whose deposit or what kind of received account
by using “Deposit Book” function.  Usually, a customer’s name or account number is entered manually.

Must Program for Deposit Book

System > Maximums > Deposit Book
System > System Option > Track > Page 3 > Use deposit book server (not necessary if Deposit Book is used with a
standalone HX)

Related Program for Deposit Book

Payment > Media > Option > Has signature line
Print > Print Format > SIGNATURE (Print Message 1 ~ 30 are available).
Print > Print Format > Deposit

Reference Number, Text in Deposit
System > User Text > User Long Text > #128, #129, #120
Payment > Media > Option > Has signature line
Clerk > Security Level > Sales Mode > Deposit

a) Deposit in

When a customer is paying a deposit,

Sign on a clerk.
Press DEPOSIT IN button (cannot be used during transaction).
Enter text (40 digits) if Deposit Book is programmed in Maximums (in Program > System).
Enter the amount of the deposit and press a MEDIA button.

A receipt is printed for the customer to keep as proof of payment.

Receipt Sample

1 Uniwell
DEPOSIT 50.00

---------------------

CASH             50.00

Reference Number, Text (Print Format)
User Text  #13
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b) Deposit used

When the customer wishes to pay by deposit,

Sign on a clerk.

Press DEPOSIT USED (can be entered during a transaction).

In case “Deposit Book” function is used, Deposit list is displayed as below. Press the Deposit line to be used
in the Deposit list, and press [OK].

In case “Deposit Book” function is NOT used, enter the deposit amount and press [Enter].

Register items and cash off.
The deposit amount is subtracted from the total value of the registered items.

Receipt Sample

1 Uniwell
-DEPOSIT -50.00
PLU 30 30.00
PLU 40                            40.00

---------------------

CASH             20.00

Reference Number, Text (Print Format)
User Text  #14
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c) Deposit Book data backup/restore (V1.90)

How to back up / restore

1. Deposit Book Data Backup/Restore to/from USB at Deposit Book X-Report Screen
(X-Read Report > Transaction > Deposit Book > "Deposit Book Data Backup" Button)

By pressing the "Deposit Book Data Backup" button below, Deposit Book Data can be
backed up/restored.  Deposit Book backup is available in Report Pushup (in Program >
Others > Report Pushup) as well.
[File name] HX-4000 series: HX-4000.dbk, HX-1500: HX-1500.dbk, HX-2500: HX-2500.dbk

For security reason, this button is displayed only when the clerk (who is allowed this
operation in Clerk > Security Level) or the Supervisor signs in.  Backup is allowed to both
clerks but for restore, only the Supervisor is allowed.

This limitation is set because the backed up file is in the text format and it is possible to
change the amounts, etc. in the file.

2. Deposit Book Data Backup/Restore via FTP Server [PC is Client].
3. Deposit Book Data Backup/Restore via FTP Client [PC is Server] (Manual / Timed Report Pushup).

Please kindly refer to "Additional program" in the next page.

[Notes]
1. If any "Deposit Book" related operation is done in Sales Mode after Deposit Book Data is restored,

Sales Report contents (ex. Auto Full Transaction etc.) might not be consistent with Deposit Book Data
(for example, in case Deposit Book Data is restored after Z-Auto Full Transaction Report is taken).

2. Even if the POS has Deposit Book Data, such data is overwritten in case the backed up file is restored.
3. In case "Deposit Book Server Function" is used, backup/restore should be done only to the Server

POS.
4. It is not possible to restore the Deposit Book Data exceeding the Maximum setting (it is fixed to

10,000).
5. Be sure to back up the Deposit Book Data before taking Z Deposit Book Report.
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From V3.00, count/amount of Media sales total in Auto Full Transaction / Full Transaction Report are changed
as below after following deposit operations.

Deposit operation

1. Deposit in with 10.00.
2. Deposit used with 4.00.

Report contents

Before change After change

SALES TOTAL
BAR       1 -4.00
DRAWER TOTAL
BAR 2 6.00

DRAWER TOTAL
BAR 2      6.00
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d) Deposit usable as voucher (V2.80)

Deposit voucher function is supported using the currently-available Deposit book function.
In order to realize that both the conventional Deposit in/used function and this new Deposit voucher in/used
function can be used in the same system, following points are modified.

- VOUCHER IN / VOUCHER USED buttons are added.
- VOUCHER IN, VOUCHER USED, VOUCHER BALANCE (for this new function) are added to the report,

in order to differentiate DEPOSIT IN, DEPOSIT USED, DEPOSIT BALANCE (for conventional Deposit
function).  If Deposit operation is done with a linkage to a Customer manage function, such an operation
will affect reports for DEPOSIT IN, DEPOSIT USED, DEPOSIT BALANCE (conventional Deposit
function).

 Additional Program

Program > System > Clerk > Security Level > Sales mode > VOUCHER
Program > System > System Option > Track > Page3 > Use deposit book > Use deposit voucher
Program > Display > Screen Layout > VOUCHER IN, VOUCHER USED
Program > System > User Text > User Text > #311 UPDATED VOUCHER

#312 UPDATED VOUCHER No.
#313 NEW VOUCHER No.
#314 VOUCHER PAYMENT
#315 VOUCHER UPDATE INFO
#316 OLD AMOUNT
#317 VOUCHER IN
#318 VOUCHER USED
#319 VOUCHER BALANCE

Program > Print > For the following Print Format > Format >
Updated deposit (a), Voucher update info (b)

FINAL RECEIPT, STORE RECEIPT, BUFFER PRINT, TICET, SUBTOTAL BILL, CHECKOUT
BILL, INVOICE PRINT, DECLARATION PRINT, NORWAY EFT PRINT, CUSTOMER
INVOICE, CUSTOMER RECEIPT, SLIP SUBTOTAL BILL, SLIP CHECKOUT BILL,
CANCELED RECEIPT

(a
)

(a
)

(b
)

(b
)



112

 Operation

Deposit in operation
1. Clerk sign on.
2. Perform [VOUCHER IN] - [OK] - (Amount entry) - [CASH].
3. Sequential number is automatically copied to the "Text" area.  Text entry is also available.

Deposit used operation
1. Clerk sign on.
2. (item registration) - perform [VOUCHER USED] - (Select deposit line) - [OK] - [CASH].

 Print sample

Operation Receipt
Deposit in Deposit in
1. Clerk sign in
2. [VOUCHER IN]
3. [OK]
4. 1000
5. [CASH]

VOUCHER IN                              1
1 10.00

-----------------
CASH                                10.00

Deposit used & Item Deposit used & Item

1. Clerk sign in
2. [PLU 1]
3. [VOUCHER USED]
4. Select deposit line
5. [OK]
6. [CASH]

The balance 9.00 is handled as "Deposit
in" again as Local media.

PLU 00001                           1.00
------------------------------------
SUBTOTAL 1.00

VOUCHR PAYMENT 1.00
TAX & TAX

------------------------------------
UPDATED VOUCHER No. 1 10.00
NEW VOUCHER      No. 2             9.00

Last line
CUT --------------------------------

UPDATED VOUCHER No. 1 10.00
VOUCHER PAYMENT -1.00

-----------------
NEW VOUCHER No. 2 9.00

Last line

Deposit used & Item Deposit used & Item
1. Clerk sign in
2. [PLU 10]
3. [VOUCHER USED]
4. Select deposit line
5. [OK]
6. [CASH]

PLU 000010                         10.00
------------------------------------
SUBTOTAL 10.00

VOUCHER PAYMENT                    9.00
CASH                                 1.00
TAX & TAX

Last line

[New specification]
In case the payment amount is less than the deposit amount (Deposit > Total), then, the balance will
be saved as deposit-in again.  In case the payment amount is equal or over the deposit amount, similar
operation as before is required.

[Current specification]
In case the payment amount is less than the deposit amount (Deposit > Total), then, the balance will
be returned to the customer in CASH.
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Note:
In case of "Use deposit voucher",
- Item registration should be done beforehand.  Otherwise, "Deposit used" operation will be

considered as a wrong operation.  However, refund operation (cancellation of "Deposit in") is
possible.

- Once "Deposit used" is done, item registration is not possible, and media close is necessary.
In case further item registration is required, correct "Deposit used" and then continue registration.

From V3.00, Count/amount of Media sales total and Media Drawer total in Auto Full Transaction / Full
Transaction Report are changed as below after following deposit voucher operations, and "Voucher
payment media" is handled as "Media 21" internally.

This change is applicable only when the below setting is enabled.
Program > System > System Option > Report > Page4 > Transaction / clerk report in German
format

Operation Report before change
Report after change
(indicated with red)

Case 1: Short tendering voucher payment

Voucher in 10.00 SALES TOTAL
BAR         1     0.00
DRAWER TOTAL
BAR         3    10.00

SALES TOTAL
VOUCHER PAY 1 8.60
DRAWER TOTAL
BAR 1 10.00PLU

8.60
Voucher payment  8.60
New Voucher 1.40

Case 2: Over tendering voucher payment

Voucher in 10.00 SALES TOTAL
BAR 2 5.00
DRAWER TOTAL
BAR 3 5.00

SALES TOTAL
BAR 1 5.00
VOUCHER P. 1 10.00
DRAWER TOTAL
BAR 2 15.00

PLU 15.00
Voucher payment 10.00
Bar 5.00

Case 3: Over tendering without "Voucher" operation, Change from different/selected media

PLU 15.00
Bar 20.00
Media 03 5.00

SALES TOTAL
BAR 1 15.00
DRAWER TOTAL
BAR 1 20.00
Media 03 0 -5.00

SALES TOTAL
BAR 1 15.00
DRAWER TOTAL
BAR 1 20.00
Media 03 1 -5.00

"BAR" means "Media 01" in the above.

Notes:
1. The report data based on accumulate memory will be initialized (only at the timing of updating the firmware), due to the

change of the accumulate report area.
2. As for "VOUCHER PAY" in reports, it is handled as "Media 21" internally, and it is used only for Media sales total (but
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not for Media Drawer total).
3. Since there is no visible settings in the POS for "Media 21", please kindly check how the back office would behave if

such software get and analyze reports from the POS.  Decimal place, etc. for this "Media 21" would follow that of Local
media.

4. "Media 21" (Voucher payment media) does not exist in EJF.  Instead, <status deposit_payment"=1> is the equivalent
(this is from V2.80).

5. The change is applied only to the operations after firmware update.  This means that "periodic reports" which includes
the operations before firmware update do not have the correct result.

3-18. Destination

This function is convenient for the business where different prices are adopted depending on the way of sales –
for instance between Take Out and Eat In.

There are keys DESTINATION 01 ~ 10 to be pressed to indicate the way of sales for a transaction, which is
shown in the transaction area and also printed receipt if programmed so.  You can program different price levels
to each DESTINATION, which is automatically adopted.  Thus you can have the analysis of transaction sales
data of each DESTINATION and PLU sales data of each price level.

The idea of Combo menu is to make a transaction by single button as a set menu, but with original price data of
each PLU and discounted amount for a set menu.  Hence precise stock/sales control is possible.

Before using this function,
- Allocate DESTINATION 01 ~ 10 keys.
- Set other settings in Program > Others > Destination if required.

Program Options

Program > Others > Destination
Destination enable/disable
Destination Name
Price Level Shift 1 ~ 7
Menu Level Shift 1 ~ 5
KP Level Shift 1 ~ 3 (1 ~ 6 from V3.20)
Tax1 shift to Tax3 / Tax2 shift to Tax4
Release compulsory conditions

Bill Number
Table Number
Server
Person
Location

Program > Others > Destination > System Option
Destination input compulsory at transaction start
Destination input compulsory if transaction is linked to customer file
Destination input compulsory before media close
Only one destination entry permitted and tax shift affect all items
Default destination setting
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- Destination operation

1. Sign on a clerk.

2. Below is displayed for Destination selection when any PLU is registered if Destination input compulsory at
transaction start is enabled. After V2.40, entered PLU before Destination entry is registered automatically.

3. Select any Destination, and press OK.

4. Enter items and finalize the transaction.

Receipt Sample Report Sample

:

If Destination is disabled in Program >
Others > Destination, such Destination will
not be displayed here.
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- Destination operation with Price Level shift

The price level of items entered with DESTINATION keys can be programmed in Price Level in Program >
Others > Destination.  Then you will see the sales amount of items sold of each Destination respectively on the
PLU price level 1 ~ 7 in PLU sales reports.

- Destination operation with Menu Level shift

Menu level shift by DESTINATION keys can be programmed in Menu Level in Program > Others >
Destination.

- Destination operation with KP Level shift

In addition to the normal KP selection, when items are entered with DESTINATION and the transaction is
closed, they are automatically transferred to and printed on the KP programmed in KP Level in Program >
Others > Destination.  When KP Level is set to (no change), KP items with DESTINATION mode are printed
on the normal KP selection.

Note:   When KP REDIRECT key is used to send the items to KP, the selection in the above is disregarded and
the items are printed on the KP of the specified KP level.

- Mode selection for Destination

< Per Machine >
When a clerk is signed on, ECR gets into one of selected modes automatically by the Default destination setting
in Program > Others > Destination > System Option.  It is possible to change the mode by pressing
DESTINATION key, even after the track is stored.

< Per Clerk >
When clerk signs on, ECR automatically changes one of programmed Destinations in Program > Clerk > Clerk >
General > Destination.  This setting overrides ”Per Machine” setting.

- Automatic tax shift by Destination

According to the way of consuming – eat in (in a restaurant), take out or delivery, the different taxes should be
charged.  In order to support this, there are the following settings:

Program Options

Program > Others > Destination > Tax1 shift to Tax3 / Tax2 shift to Tax4

Notes:
- When one of these flags is selected, tax to be assigned to a PLU are limited to Taxable 1 and 2 because Taxable 3 & 4

are reserved for the above tax shift.
- When Adjustment and % are used with this function, set the flags of respective taxable setting.

- When “GST Tax System” (Tax > Tax > System Option > GST Tax) is selected, automatic tax shift settings are
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disregarded.
- Tax1 shift to Tax3 / Tax2 shift to Tax4 settings override VAT shift (VAT shift operation is possible when TAX > Tax >

System Option > General > VAT related > VAT shift is enabled).

Sample Setting

Tax > Tax Add On Tax System
TAX3, 2, 1: Add On Tax System Tax Method
Tax 1:  5% for food item
Tax 2:  10% for drink item
Tax 3:  0% (no tax)

PLU > PLU > PLU 1 (food item): assigned to Taxable 1 and 3
Note: Taxable 3 needs to be assigned for tax shift by Destination, otherwise, tax shift to
Taxable 3 is not possible.
PLU 2 (drink item): assigned to Taxable 2

Others > Destination > Delivery Tax1 shift to Tax3
Taxable 1 item in Delivery mode shifted to taxable 3.
When the food item is Delivery, the tax will not be charged (tax 3=0%).

Receipt Sample

EAT IN
FOOD 5.00
DRINK                               3.00

------------
SUBTOTAL                        8.00
TAX SALES1           5.00
TAX 1                           0.25
TAX SALES2 3.00
TAX 2                           0.30

------------
SUBTOTAL                        8.55

MEDIA 08        8.55

DELIVERY
FOOD                                5.00
DRINK 3.00

------------
SUBTOTAL                        8.00
TAX SALES2           3.00
TAX 2                           0.30
TAX SALES3           5.00
TAX 3                           0.00

------------
SUBTOTAL                        8.30

MEDIA 08        8.30

Taxable 3 & 4 are not shown even if PLUs are assigned to
these taxes.
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- Tax status changed by the Eat-in/Take-out/Delivery

Group settings (Group > Group > Destination Tax > Affect Tax) allow tax status to be changed in accordance
with Destination. For example, tax rate 7% is used only for Take-out of food item, otherwise always 16%.

Drink Item Food Item
Eat-in VAT 16% VAT 16%
Take-out VAT 16% VAT 7%

Additional Program

Unlike the previous Tax shift by Eat-in / Take-out / Delivery, tax status should be set up for each Group by
Group > Group > Destination Tax > Affect Tax (Affects tax 1 ~ 8) and items linked to a Group can be sold with
the tax status.

Usually, tax status is set up by PLU settings of each PLU. Tax status on group basis, effective by the Group
setting or PLU basis can be chosen for each Destination by the setting of Group > Group > Destination Tax >
Affect Tax.

Program Options

Program > Group > Group > Destination Tax > Affect Tax > Destination Tax
Select Destination(s) for tax affect, and select tax(es) to decide which taxes are applied to PLUs linked to this
group for selected destinations.

Restriction
The above function is only effective when “Sales without VAT tax amount is printed on PLU and group reports”
(System > System Option > Report > Page 1) is not checked. When this setting is enabled, Group Tax status
becomes unconditionally effective.

Example:

Tax 1 :
Tax 2 :

VAT 16%
VAT 7%

Group 1 : Beverage No settings in Destination Tax (Group > Destination Tax > Affect Tax)

PLU tax status (PLU > PLU > General) is applied to PLUs linked to Group 1 (Beverage)
regardless of Destinations.

Group 2 : Food Destination Tax setting: Eat-in = NO, Take-out = YES, Delivery = YES
Affect Tax: Tax 2

Group tax status (the above example is Tax 2) is applied to PLUs linked to Group 2 (Food)
for the Destinations of Take-out & Delivery.

Link Group Tax Status Price
PLU : COLA

Group 1 “Beverage”
Taxable 1 2.00

7UP “ 2.00
BEER “ 3.00
POMMES Group 2  “Food”

(Taxable 2)

“ 4.00
SALAD “ 5.00
STEAK “ 8.00
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EAT-IN (Eat-in is selected as Destination Tax for Food & Beverage)

EAT IN

COLA                                       2.00
7UP                                        2.00
BEER 3.00
POMMES                                     4.00
SALAD                                      5.00
STEAK                                      8.00

------------

MEDIA 08 24.00
TAX SALES1                20.69
TAX 1                                  3.31

taxable 1 (PLU setting)
“
“
“
“
“

TAKE-OUT (Take-out is selected as Destination Tax for Food Item)

TAKE OUT

COLA 2.00
7UP                                        2.00
BEER                                       3.00
POMMES                                     4.00
SALAD                                      5.00
STEAK                                      8.00

------------

MEDIA 08 24.00
TAX SALES1                 6.03
TAX 1                                  0.97
TAX SALES2                15.89
TAX 2                                  1.11

taxable 1 (PLU setting)
“
“

taxable 2 (Group setting)
“
“

DELIVERY (Delivery is selected as Destination Tax for Food Item)

DELIVERY

COLA                                       2.00
7UP                                        2.00
BEER 3.00
POMMES                                     4.00
SALAD                                      5.00
STEAK                                      8.00

------------

MEDIA 08 24.00
TAX SALES1                 6.03
TAX 1                                  0.97
TAX SALES2                15.89
TAX 2                                  1.11

taxable 1 (PLU setting)
“
“

taxable 2 (Group setting)
“
“

Note for Destination entry
It is possible to enter more than one Destination in one transaction as below under if "Only one destination entry
permitted and tax shift affect all items" (Others > Destination > System Option) is not checked.

****EAT IN****
PLU 1    (EAT IN)
PLU 2    (EAT IN)
****TAKE AWAY****
PLU 3    (TAKE AWAY)
PLU 4    (TAKE AWAY)
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3-19. Bill Reactivation
You can reactivate the already media closed bills with table or bill number for the following additional
operations:
- Media change
- Item addition and correction
- German declaration print

Program Options

Different from DX, “PERMIT REACTIVATION” selection is not necessary on the HX.

Display > Screen Layout > Allocate “REOPEN BILL” key.

Clerk > Option > Reactivation > Reactivate all bill (selected for CLERK 001 by default)
If it is not selected, bills only closed by this clerk can be reactivated by entering the track number.
If System Clerk is selected by Clerk > Option, always “reactivate all bill” even if this is not selected.

Related Program

Clerk > Option > Reactivation
Only Buffer Print from bill list
Item addition permitted (selected for CLERK 001 by default)
Item correction permitted (selected for CLERK 001 by default)

Clerk > Security Level > Operation > Bill reactivation (selected for CLERK 001 by default)

System > System Option > Track > Page 2 > Bill Reactivation > Reactivated bill number
bill number not changed
sequential number added to the original bill number (print only, not displayed)
count up (next vacant bill number)
Set “Automatic bill number is assigned …” at Track > Page 1 for “count up”.

User Text > User Long Text >
#45 ITEM ADD OR CORRECTION PROHIBITED
#46 INVALID CLERK

Operation

1. Sign on a clerk.

2. Enter bill or table number if you know and press REOPEN BILL key, or
Press REOPEN BILL key and enter bill or table number if you know and press Enter, or
Press REOPEN BILL key and press Enter without entering bill or table number.

3. REOPEN BILL list is shown.
“Receipt” shows the receipt number and “Date” shows the closed date and time.

4. Select the track.

5. Press one of Buffer Print, Declaration Print or OK for pick up the track.
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Notes
- Bill reactivation is available if the bill has a bill number or table number. Unlike DX, under "Table number system",

bill number is not necessary to reactivate the track. DX must have the bill number with table number.

- Bill reactivation is not available after any Z-reset report is taken.

- The deleted information will never be printed on the reports.

- "REACTIVATE" message can be printed on receipt after reactivation operation by adding "Reactivation Message"
to FINAL RECEIPT in Program > Print > Print Format.  If Journal Data is enabled, “REACTIVATE” message is
added to Journal Text regardless of the print format setting.

- The subtotal amount on this list always includes the tax amount.

- You can pick up the media closed bills from other POS on the same IRC line (same IRC location) if "Floating
track" (System > System option > Communication) is selected.

- You can print German declaration form if German is selected (Program > Others > Invoice > System Option) when
you reactivate the bill. The re-printed German declaration is memorized on the customer bill memory.

- As for EJF, bills before bill reactivation are NOT saved.  Since various reports are generated from EJF on HX, HX
only saves the final bill after bill reactivation.

- From V3.10, the same invoice number as in the original receipt will be printed on the receipt which is issued after
reopen bill/table so that invoice number jump will not happen.  This is applied to "General" type Invoice.

When "Reactivation" is performed, registered PLUs, media, and taxable / tax of the previous transaction is
canceled, and the receipt with "REACTIVATE VOID" description is issued.

 Additional Program

System > System Option > Track > Page 2 > Original receipt data is canceled on the re-issued receipt
Print > Print Format > Final Receipt > REACTIVATE VOID
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 Print format

BILL                  1

1 x 1.00
PLU 00001                  1.00
1 x 2.00
PLU 00002 2.00

-------------------
-----------------
SUBTOTAL                   3.00
CASH                3.00
TAXAB LE 1                 0 .96
TAX  1                      0 .04
TAX AB LE 2                 1 .82
TAX  2                      0 .18
001 001 00001 0001 23/01/2017 11:09

REACTIVATE VOID
BILL                  1
1 x 1.00
PLU 00001 -1.00
1 x 2.00
PLU 00002 -2.00
CASH -3.00
TAXAB LE 1 -0 .96
TAX 1 -0.04
TAXABLE 2 -1.82
TAX 2 -0.18
001 001 00001 0001 23/01/2017 11:09

BILL                  1

1 x 1.00
PLU 00001                  1.00
1 x 2.00
PLU 00002                  2.00
1 x 3.00
PLU 00003                  3.00

-------------------
-----------------
SUBTOTAL                   6.00
CASH                6.00
TAXAB LE 1                 3 .81
TAX  1                      0 .19
TAX AB LE 2                 1 .82
TAX  2                      0 .18
001 001 00002 0001 23/01/2017 11:09

[Additional receipt]
This indicates that the data line of the
previous transaction is voided.
The receipt number is the same as the
original transaction.

Receipt Number

"REACTIVATE VOID" in User text: #310
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 Journal data

 Report

The number of print of "Reactivate Void Receipt" is displayed and printed on Auto Full/Full Transaction,

and Clerk report.

Rebooked item
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3-20. Consolidation display
Items in the transaction area are displayed with consolidation or without consolidation by pressing
CONSOLIDATE key in sales mode.

Program Options
Program > Display > Screen Layout > Allocate CONSOLIDATE key

With consolidation Without consolidation

Notes:
“+” is added in front of PLU name for consolidated items.
Background color of even lines of the transaction area becomes light yellow “with consolidation” condition.
Correction can not be done under “with consolidation” but can be done under “without consolidation”.
Void and Refund can be done under either “with or without consolidation” condition.
Consolidation can not be done for a) Mix and Mach item, b) items with different destination, and c) items with
item %.
A warning message "Correction not allowed if consolidated" (User Long Text #185) will be displayed at the
timing of Correction in "Consolidate mode" because Correction in Consolidate mode is prohibited.

“With or without consolidation” display can be switched by CONSOLIDATE key in the split bill screen which
functions the same as in CONSOLIDATE key in sales mode.

Notes for split operation under “with consolidation” condition:
- If a certain quantity of the consolidated items should be split, firstly specify the quantity to be split by pressing ten-

key, and continue the split operation.
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- Quantity-specified split operation is not possible for the items with multiple entry with cooking instruction or
condiment.  Such items should be split one by one by entering 1 as quantity before split operation.

3-21. Split Bill – Item Transfer
Where a customer requests to split a bill, any item can be transferred from the current track to up to 20 new
tracks using a simple touch operation. Split operation is basically done between “Original bill” window and
“Split To” windows.

Items on a bill can be split to max. 20 persons for one time.  In order to split items to more than that, repeat split
operation procedures.

Following data included in the original track is also transferred (copied) with items to new track when a track is
split into another track.  However the bill number is never copied.

Table number copied only when “Multi bills can be assigned to a table number” (System Option > Track)
Server number copied
Number of Persons each split (split to) bill: 1 person

original bill: balance number of persons
Location copied

Operation Sequence Examples

- Retrieve the track you wish to split.

- Press SPLIT BILL key.  Operation mode of split bill appears on the screen.

- Press the item line to be split in the “Original Bill” window.

- Press the window area of “Split To” window.

- Repeat steps 3. and 4. if the original bill should be split into more than two tracks.
In such a case, transfer item(s) to the “Split To” sub windows.

Before split bill After split bill

"Original bill"
window

"Split to"
window

"Split to" sub windows
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- "Split To" bills are numbered with the smallest available Bill number in turn if Automatic bill number is assigned when a
transaction closed by STORE in Program > System Option > Track > Page 1 is enabled.

Original bill (Bill #1), Soup and Fish dish to right (Bill #2), and Mont blanc to the bottom left window (Bill #3).

- Split bills (Bills #2 and #3 in the example above) are Stored if "Store all" is pressed, and closed by Cash if "Close all" is
pressed.  In either case, the screen returns to the sales screen, and the original bill in New Balance condition is
displayed.

- "CLOSE ALL" button will not be displayed on the Split Bill Screen if "Tendering Compulsory" is enabled for Local
Cash.

How each button works

CONSOLIDATE Items in the “original/split to” windows are displayed with or without consolidation
Buffer Print Prints subtotal bill of the selected bill
Close all All “ split to” tracks are closed directly by Cash, and the original track is stored.
Store all All tracks are stored
OK Return to Sales screen, and media close is possible one by one

<Notes>
- If some of the multiplied items (2 out of 5 PLU 00006 for example) should be split, press Ten-key before or after step 3 in

previous page.
- In case of item split (eg. a bottle of wine is split by 3 people), press Ten-key and “/” before or after step 3 in the previous

page.
- In case of split bill by quantity (eg. a whole bill is split by 3 people), press Ten-key just before SPLIT BILL key is pressed

at the step 2 in the previous page.
- In order to show the hidden windows in the area of “Split To” sub windows, press horizontal scroll bars.
- Line space and font size settings (in Program > Display > Screen Layout > Button Layout <2> > Transaction Area) are

applied to the screen for Split bill (V2.00).
- a clerk will sign off if iButton is removed when the split dialog is open.  At the same time, the dialog will be closed.

However, in case items are being transferred to the destination track during the split bill operation, clerk sign-off as well as
dialog close will NOT happen by removal of the iButton (V2.50)

- Destination of "from" bill is copied to "to" bill when split bill screen is closed by "Store all" under the following settings are
enabled (V2.90).

Program > > Others > Destination > System Option >
-Destination input compulsory at transaction start
-Destination input compulsory if transaction linked to customer file
-Destination input compulsory before media close

Program Options

PLU > PLU > Option
Item split permitted

System > System Option > Operation > Page 1
Decimal quantity entry permitted

PLU > PLU > Option
Decimal quantity permitted

Related Program

System > System Option > Track > Page 2 > Split Bill
Split bills closed

Clerk > Security Level > Sales Mode
Split Bill

System > System Option > Track > Page 2
Split PLU amount is shown on the split bill
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Split bill operation in German way (V2.80)

Currently-available "Split bill by number of persons" operation will be changed, and item transfer from the
current table to the destination table is newly supported.
These change and newly-supported operations are possible if either German Fiscal is activated or a newly-added
setting is enabled.

 Program

Program > System > System Option > Operation > Page2 > German Split Bill
Program > System > User Text > User Long Text > #208 Split by number of persons ?

 Operation

[Split by number of persons operation (split by 4 people, for example)]

<Before change>
[4] – [Split]

<After change>
[4] – [X] (this button means "Quantity") – [Split] – Split by number of persons ? – [OK]

[Split by item transfer operation (split items in table 1 to table 2, and store table 2)]

<Before change>
Open table 1 – [Split] – item transfer operation – [OK] – [2] – [Table] – [Store]

<After change>
Open table 1 – [2] – [Split] – item transfer operation – [OK] – [Store]
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3-22. Table Transfer/change
"From" and "To" Table numbers and transferred subtotal can be saved in EJF/Journal data.  Also, such data can
be printed on KP the timing of Table Transfer/Change operation (this information can be printed on receipt as
well).
Also, KP items which were already sent to KP can be re-printed.  For this function, KP selection is available.

Program

Program > Display > Screen > Function > KP REPRINT
Program > Clerk > Security Level > Sales > KP REPRINT

Program > Print > KP File > System Option > Automatic KP print after table transfer/change
If this setting is enabled, From/To table numbers, etc. are printed on KP right after table
transfer/change, and operations in Green (in the next page) are not required.

Program > Print > Print Format > Object > Table Transfer
Available print items:

Table Name
From Table Number
To Table Number
Subtotal

(transferred subtotal)
Right Allow (-->)

Program > Print > Print Format > Object > User define > Print Item > KP Reprint Message
This print item is printed only at the timing of KP Reprint.
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Please note if the table should be stored at least once, in order to "Table transfer/change info." be saved in EJF
and Journal data.

Operation for KP/Receipt print for Table Transfer

1. Enter table number 1, enter some items and store.
2. Enter table number 2, enter some items and store.
3. Pick up the table 1.
4. Enter Table number 2, and [TABLE] button.
5. Press [OK] on "Transfer Table?" window.
6. Press "KP REPRINT" button if KP items exist.
7. Press "Table Transfer" button.
8. Press "CASH" button.

Print Format

Operation for KP/Receipt print for Table number change

1. Enter table number 1, enter some items and store.
2. Pick up the table 1.
3. Enter Table number 2, and [TABLE] button.
4. Press "KP REPRINT" button if KP items exist.
5. Press "Table Transfer" button.
6. Press "CASH" button.

Print Format

KP Receipt
-------------------------------------------

Bar KP FILE 01

* * * * KP REPRINT * * * *

-------------------------------------------

TABLE   2 --> TABLE   1   2.00

CLERK 001

001 001     0001 10/03/2016 13:47

BILL 1

TABLE 1

TABLE   2 -> TABLE   1    2.00

1 x  1.00

PLU 00001 1.00

1 x  2.00

PLU 00002 2.00

-------------------------

SUBTOTAL 3.00

CASH 3.00

CLERK 001

001 001 000003 0001 23/03/2016 11:07

Only last Table Transfer Info. is printed All Table Transfer Info. is printed.

KP Receipt
-------------------------------------------

Bar KP FILE 01

* * * * KP REPRINT * * * *

-------------------------------------------

TABLE 1 --> TABLE 2 1.00

CLERK 001

001 001     0001 10/03/2016 13:47

BILL 1

TABLE 1

TABLE 1 -> TABLE 2 1.00

1 x  1.00

PLU 00001 1.00

-------------------------

SUBTOTAL 1.00

CASH 1.00

CLERK 001

001 001 000003 0001 23/03/2016 11:07



130

Operation for KP Re-Print of previous KP items

1. Enter table number 1.
2. Enter some items and store.
3. Pick up the table 1.
4. Press "KP REPRINT" button.
5. Select "Previous Items" button.
6. KP File dialog is displayed to select KP File to be applied.
7. Select KP File(s), and press "OK" button.

Print Format

Journal Data Format for Table Transfer/Change

EJF Record Format for Table Transfer/Change

<ejf num="9" pos="1" clerk="1" train="0" vd="0" rf="0" cr="0" tvd="0" tin="0" tout="0" date="2016-03-23T11:26:31" zejf="0">

<table_trans from="2" to="1" subtotal="200"/>

</ejf>

-----------------------------------------

Bar KP FILE 01

* * * * KP REPRINT * * * *

-----------------------------------------

1  x PLU 00001

1  x PLU 00002

1  x PLU 00003

CLERK 001

001 001     0001 10/03/2016 13:47

For the displayed KP Files,
they have items/PLUs which
are already registered.
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Note for split bill operation with Orderman

During the split bill operation with Orderman terminal, it is not allowed to enter the "from" table number
(source table number) as a "to" table number (destination table number) under the current Orderman
specification.  Therefore, an operator need to enter a not-existing table number.

For easier operation, the following operation is possible from HX V2.60.

If the source table number is "0001",
1. "10001" (5 digits) is entered as a destination table number at Orderman.
2. At the POS side, a table is created as "10001", but "0001" is printed on receipt and KP at media

closing (the 5th digit "1" is masked).

Limitations:
1. Once split table operation is done at Orderman by entering the destination table number (10001,

etc.), please be sure to media-close the tables at Orderman by "Finish" button.  This is because if
"Cancel" button is pressed, a destination table with table number "10001" is created at the POS
side.

2. If "Cancel" button is pressed by mistake at the step 1.,
- Orderman can pick up the table but POS can not.  Such tables are not displayed on the

Clerk track list/Clerk track transfer list.
- Such tables can not be picked up by Phoenix, either.
- Such tables are issued/printed on Table / track, Track total & Clerk table / track report.
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3-23. Clerk Track Transfer

Clerk Track Transfer is used for a clerk to take over the pending tracks (closed by STORE) used by another clerk
who has finished his job. IRC communication is supported.

Clerk Track Transfer shows a clerk track list first, so you can select the tracks to be transferred.

Note: X-read Clerk Track report (read only) will be available in future.

Program

Display > Screen Layout > Allocate “CLERK TRACK TRANS” key.

Clerk > Security Level > Clerk Track Transfer

Optional Program

Clerk > System Option >
All track displayed by system clerk (This option is not available for iButton/Barcode.)
Clerk track transfer by iButton/Barcode

Operation

Sign on clerk to be transferred.
Press CLERK TRACK TRANS key.
Select tracks to be transferred.
Select one of clerks to be transferred to.
Press OK to transfer.

If the clerk track transfer is failed, NO SUCH BILL is
always displayed.
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Clerk Track Transfer by System Clerk

Sign on System Clerk.
Press CLERK TRACK TRANS key.
The clerk track list for the signed on clerk is shown.
Select “none” to see all tracks to be transferred.
Select one of clerks to be transferred to.
Press OK to transfer.

Program
Clerk > Option > System Clerk
Clerk > System Option > All track displayed by system

clerk (This option is not available for iButton/Barcode.)

Clerk Track Transfer by iButton

Sign on clerk by iButton to be transferred to.
Press CLERK TRACK TRANS key.
Select tracks to be transferred.
Select one of clerks to be transferred to.
PLEASE ENTER CLERK IBUTTON is displayed. (Do not

press Cancel if you want to transfer the tracks.)
Touch iButton to be transferred to.
Press OK to transfer.

Program
Clerk > System Option > iButton enable.
Clerk > System Option > Clerk track transfer by iButton

Difference from DX series

On the DX, after the transfer is completed, Individual Clerk report with Transfer In / Out amounts are printed automatically if
a printer is assigned. On the HX, it does not print automatically but press CLERK REPORT key in the sales mode to see the
report.
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EJF contents when Clerk Track Transfer is done

For example, when Clerk 1’s table 2 is transferred to Clerk 2 by Clerk 1.

Clerk report before clerk track transfer after transfer

Subtotal bill by Clerk 2 after transfer
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EJF contents

After the clerk track transfer is done, the original clerk number is replaced with the transferred clerk number.

Clerk 1 number is replaced with
clerk 2.

Clerk 1 performs the clerk track
transfer to Clerk 2.

<?xml version=”1.0” encoding=”UTF-8”?>
<ejf_data version=”1.01” system=”HX-2500-03”>
<identity pos=”8” posname=”POS NAME #8” branch=”1”/>
<ejf_info dp=”2” date=”2009-12-25T16:11:55”/>
<stored_block>
<ejf num=”1” pos=”8” clerk=”2” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”0”
date=”2009-12-25T16:11:08”>

<track bill=”0” table=”2” server=”0” person=”0 0” location=”1” inv_num=”0”/>
</ejf>
<ejf num=”2” pos=”8” clerk=”1” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”0”
date=”2009-12-25T16:11:05”>

<clerkopen num=”1” subtotal=”0”/>
</ejf>
<ejf num=”3” pos=”8” clerk=”1” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”0”
date=”2009-12-25T16:11:10”>

<specialplu code=”000000000000000001” qty=”1000” price=”100” amt=”100”>
<group num=”1”/>
<mgroup num=”1”/>
<cat num=”1”/>
<stype num=”1”/>

</specialplu>
</ejf>
<ejf num=”4” pos=”8” clerk=”1” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”0”
date=”2009-12-25T16:11:12”>

<plu code=”000000000000000010” qty=”1000” price=”1000” amt=”1000”>
<group num=”10”/>
<mgroup num=”2”/>
<cat num=”2”/>
<stype num=”2”/>

</plu>
</ejf>
<ejf num=”5” pos=”8” clerk=”1” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”0”
date=”2009-12-25T16:11:14”>

<store amt=”1100”/>
</ejf>
<ejf num=”6” pos=”8” clerk=”1” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”1”
date=”2009-12-25T16:11:34”>

<tracktransfer clerk=”1” amt=”1100” s_plu_amt=”100”/>
</ejf>
<ejf num=”7” pos=”8” clerk=”1” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”1” tout=”0”
date=”2009-12-25T16:11:34”>

<tracktransfer clerk=”2” amt=”1100” s_plu_amt=”100”/>
</ejf>
<ejf num=”8” pos=”8” clerk=”2” train=”0” vd=”0” rf=”0” cr=”0” tvd=”0” tin=”0” tout=”0”
date=”2009-12-25T16:11:34”>

<store amt=”1100”/>
</ejf>
</stored_block>
<closed_block>
</closed_block>
</ejf_data>

3-24. Table plan

Please refer to the separate document “table plan.doc”.
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3-25. Clerk Track List
Clerk track list is useful when a clerk would like to confirm the open tracks which he/she opened.
In case a system clerk displays Clerk Track List under “All track displayed by system clerk” is enabled, the
system clerk can view open tracks opened by all clerks with clerk names who lastly opened the track.
If Customer Name or Track Name is entered for the transactions, such names are also displayed.

Note for the transaction displayed in red:

If tracks in the clerk track list are displayed in red, that indicates that such tracks are in an “active” condition; they are either
being opened by another clerk, or, a clerk picks up the track and another clerk interrupts, then such a bill is stored to the first
clerk (such a bill is not considered as a “store” condition by HX).

For example, under Floating track system with 2 or more HX machines, if a clerk tries to pick up bill #1 at HX #1 but it is
already picked up at HX #2, then, such a track will be displayed in red in the clerk track list.  If such a bill is opened at HX #1,
“Bill in use” is displayed.

With "Tracks appear in the original clerk's track list after handling by system clerk" setting (V3.00), when
bills/tables are picked up by a System Clerk, such bills/tables are still shown in the Clerk Track list of
the original clerk.

Program

Program > Clerk > Clerk System Option >
Tracks appear in the original clerk's track list after handling by system clerk

Operation
1. Clerk 2 signs on.
2. Create a bill with Bill Number 1.
3. Enter some PLUs.
4. Store.
5. Clerk 1 signs on. (System clerk)
6. Open the bill Number 1 in the Clerk Track List.
7. Enter some PLUs.
8. Store.
9. Clerk 2 signs on again.
10. Open the bill Number 1 by Clerk Track List.
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Notes:
- In the current specification, the bill number 1 disappears on Clerk Track List.
- Even if no PLUs are entered at the step 7 in the above, "Store" operation will keep the condition of "Original

clerk".

Limitation

In case a System Clerk picks up a bill/table of other clerk, the System Clerk are not allowed to perform "Clerk sign-off".
In other words, the System Clerk should perform either "Store" or "Media close".
However, if both of the following settings (in Clerk System Option) are enabled, then, the System Clerk can perform
"Clerk sign-off".

- When clerk signs off, bill/table is automatically closed by New Balance
- When clerk interrupts, bill/table is automatically closed by New Balance

[Reason for the above]
When the System Clerk signs on and pick up a bill/table, then, the bill/table is handled by the original clerk internally.
Therefore, if the System Clerk signs off in such a condition, then, the bill/table is stored to the original clerk by Clerk
sign-off.  This will require the sign-on by the original clerk number in order to pick up the bill/table.

3-26. Customer Management (Customer File)

Some customers want to make payment once a month or week, etc.  They want to know the date and amount or
even details of transactions made in a certain period on a single invoice.  This is quite seen for hotel room,
company’s cafeterias, etc.

Concept is:

- Link bills with Customer Files.
- Keep details of bills, such as items, date, balance.
- Print selection of Short Invoice with only date/balance or Detail Invoice with item information

included, of course with the header of Customer File – name, number, address, etc.

Ideal use:
1) Clerk enters the ordered items and assigns the customer file.

2) Close the transaction by “Charge to Customer” media.

Tips: Automatic bill number assignment is available if “Automatic bill number” and “Bill number
input compulsory” are selected.

3) Charge to the customer at the end of month
Press “Payment” in the customer file screen.

Issue the customer invoice by “Buffer Print” button and pass it to the customer.

4) When the customer pays
Press “Payment” in the customer file screen.

Select bills and enter the amount by “Payment” button.
The customer receipt is automatically printed after the media close.
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Programs:
Customer program is saved on newly added “customer.prg” file separately from “HX-4000/2500/1500.prg”.

Set number of Customer File by Program > System > Maximums > Customer File (default = 0).
Enter customer information by Program > Customer > Customer File.

Press Add button to create new customer file.
Enter Customer code or scan Customer barcode (max. 20 digits, any barcode is available).
Enter Customer information. Customer card is also available.
From V2.80, input from RFID will be saved in the "Card" field.
Press OK button to decide addition. Cancel will exit from the customer file program without adding.

No access to customer
This customer is displayed in red in the customer list. Only the payment operation is available but the sales transaction is
not available.

Do not display confirm box
This customer will not show the customer list for confirmation for direct pickup.

Charge prohibited
Charge operation is prohibited for this customer.

No Loyalty point customer
Loyalty system is not applied to a customer.

Do not check the expiration date (V1.90)
In case "Expiration date" should not be checked for a certain customer, enable this setting of such a customer.

Price level’s priority
Customer File’s price level has higher priority than Customer
Group’s.

Set the payment media for “Charge to Customer” by Program > Payment > Media > Type > Media Type.
Select one of media except MEDIA 01 (CASH).

Closed transaction by “Charge to Customer” is treated as a credit transaction. (The table/bill assignment is released.)
The credit transactions are listed by pressing CUSTOMER MANAGE and Payment keys.  Then, they can be paid by
one of the media finally.

(20) (19)

(15) (15)

(15)

Same as
Date Format

(30) (9)

(30)

9999999.99
(50)

(20)

99.99

Same as
Date Format

(15)

Fiscal ID
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Tips: In order to assign the bill number automatically, select following 2 options.

- Program > System > System Option > Track > Page 1
Automatic bill number is assigned when a transaction closed by STORE

- Program > System > System Option > Operation > Page 2
Bill number input compulsory

Print program:
Two print formats are newly available for CUSTOMER INVOICE and CUSTOMER RECEIPT.

CUSTOMER INVOICE (subtotal bill) CUSTOMER RECEIPT (check-out bill)

Default Print Contents Default Print Contents
5-line upper logo (Print message)
Blank line
Customer name, address
[Date, bill #] (*)
PLU (not printed for SHORT BP)
[Total amount of each bill] (*)
Print message (separator half) -----------------------------
Net subtotal
Add-on tax info
Gross subtotal
Vat tax info
Deposit name, date, media, amount
Print message (separator full) --------------------------
Total sales
Blank line
User define (clerk name)
Last line
5-line lower logo (Print message)

same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice
Deposit name, date, media, amount
Total sales
Media
Vat tax info
same as customer invoice
same as customer invoice
same as customer invoice
same as customer invoice

(*) fixed and invisible in the print format program

Note: The print format for CUSTOMER INVOICE is also used for SHORT BP.  Only the PLU is not printed for SHORT BP
“customer invoice wihtout item contents”.
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Related program:
Set the security level to Add and Edit “Customer File” and “Customer Group” by Program > Clerk > Security Level.

Program > Customer > Customer Group
99 customer groups are available.  You can set the default price level. However, the price level setting in the customer
file has a priority.

Program > Text > User Text > User Text
#169 ALL TOTAL (for stock report)
#170 CHARGE (for customer sales report)

Program > Text > User Text > User Long Text
#61 Unallocated amount
#62 How do you want to proceed with this?
#63 CREDIT SALES LIMIT IS REACHED
#64 TENDERING PROHIBIT
#65 IF YOU WISH TO PAY FOR CUSTOMER ACCOUNT,
#66 PLEASE GO TO CUSTOMER FILE SCREEN.
#67 DO YOU WANT TO PAY ONLY FOR THIS BILL?
#68 DO YOU WANT TO PROCEED?

Operation:

Sign on a clerk in Sales mode.
Press CUSTOMER MANAGE (located in OTHERS function page button) and select the target customer.
Or swipe the customer card or scan the customer barcode.
(Also, you can swipe or scan the customer’s card/barcode to select the customer in the customer list after CUSTOMER
MANAGE key is pressed.)
Press one of the buttons listed below according to the operation.

Sales-related functions
OK
to start sales

A transaction with Customer File assignment is started.  The assigned customer name is shown on
the top line.
The bill/table number is assigned according to the settings by Program > System > System Option
> Track (Track system, Table map, Automatic bill number, etc.).

Payment Transactions closed only by a media type with “Charge to Customer” are displayed.
to issue Customer Invoice by Buffer Print including all contents
to issue Customer Invoice by SHORT BP including the bill number, amount and date without item

contents.
to enter the customer’s payment
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History Transactions paid, credit sales and total credit amount are displayed. You can pick up the bills
closed by “Charge to Customer” media with status “(blank)”. “Detail info.” button shows the
transaction contents for the credit sales only. They are not available for the finally closed
transactions with status “media name”.
From V2.40, the transaction contents can be displayed for the media-closed tracks as well.
From V2.80, the transaction contents can be picked up and possible to continue normal operation.

Status of bills
(blank) The transaction is closed by “Charge to Customer” media.
Media name The transaction is closed by one of media finally.
Busy The transaction is currently open.
In process The transaction is stored by STORE key.
DEPOSIT DEPOSIT IN operation is done with this transaction.

The total of credit amount does not include the transaction currently opened with status “Busy”.
“7.50” is not added to the total credit amount in the screen above for example.

Notes:
- The table number is not displayed in the Payment and History lists. Only the bill number is displayed.
- “Pickup” is not available once Z-Auto full transaction report is taken because if any changes are made

with the charged customer transaction (correction, percentage, etc.), such changes might be inconsistent
with the already-issued report results.

Customer file management
Add Create a new customer.
Edit Edit customer information.
Refer Refer customer information.

Note: Set the security level to Add and Edit by Program > Clerk > Security Level > Program > Customer File.

Note for "Expiration date" setting

If "Check expiry date" in System Option is enabled and a Customer file is picked up in Sales mode, then, POS will check the
Expiration date and if the date has passed, an error dialog "The expiration date has already passed" will be displayed.
For security reason, [Update expiry date] button is not available in the error dialog.

How to update the Expiration date in Sales mode

1. Select the customer by pressing [Customer manage], and press [Edit].
2. Press [Update expiry date] in the Customer file edit screen.
3. The expiration date is updated after one year from today.
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Operation steps for sales:

Sign on a clerk in Sales mode.
Enter items.
Press CUSTOMER MANAGE key and select the target customer or swipe/scan the customer card/barcode. (Also, you can
swipe/scan the customer’s card/barcode to select the customer in the customer list after CUSTOMER MANAGE key is
pressed.)

Press OK.

Check the customer name (or phone/VAT
number) is displayed on the top line.

(phone number is displayed instead if
“Customer phone number is displayed in the sales mode“
is checked in Program > Customer > Customer File > System Option)

Close the transaction by “Charge to Customer” media.

If the transaction is going to be closed by one of media keys finally, the dialog
is popped up.
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Operation steps for issue Customer Invoice:

- Sign on a clerk in Sales mode.

2. Press CUSTOMER MANAGE key and select the target customer or swipe/scan the customer card/barcode. (Also,

you can swipe/scan the customer’s card/barcode to select the customer in the customer list after CUSTOMER

MANAGE key is pressed.)

- Press Payment.

- Select bills.

- Press Buffer Print to issue Customer Invoice including all contents

or

press SHORT BP to issue Customer Invoice without contents.

After the customer invoice issue, the screen goes back to
the sales mode.

Buffer Print

Transactions closed by a media type with “Charge to
Customer” are displayed.

SHORT BP
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Operation steps for Customer’s payment:

- Sign on a clerk in Sales mode.

2. Press CUSTOMER MANAGE key and select the target customer or swipe/scan the customer card/barcode. (Also,

you can swipe/scan the customer’s card/barcode to select the customer in the customer list after CUSTOMER

MANAGE key is pressed.)

- Press Payment.

- Select bills.

You will see the total amount of checked bills.

- Press Payment.

Ten-key pad is popped up so enter the amount.

- Select Media and press OK.

7. Press OK.

In case payment amount is less than the total

amount of the selected bill (short tendering), OK

button is not displayed.

- In case of over tendering

In case payment amount is more than the total amount of

the selected bill (over tendering), a dialog of how to treat

the balance is displayed; paid as change or accepted as

deposit.

9. The final customer receipt is printed and the

screen goes back to the sales mode.
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Operation steps for deposit entry:

- Sign on a clerk in Sales mode.

2. Press CUSTOMER MANAGE key and select the target customer or swipe/scan the customer card/barcode. (Also, you

can swipe/scan the customer’s card/barcode to select the customer in the customer list after CUSTOMER MANAGE

key is pressed.)

3. Press Payment.

- Press Payment. (A)

- Enter the deposit amount.

- Select Media and press OK.

EFT media can be also selected for payment.

- Press OK. (B)

8. The dialog of how to proceed this amount is displayed.

Press DEPOSIT.

9. You can check the deposit amount by selecting History or

Payment.

The deposit amount is displayed with the minus symbol in

front of the amount.

In order to return the deposit amount, just press OK without

entering the amount.  Press CHANGE in the dialog box of

how to proceed this transaction.
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Report:

Customer Sales report (1st and 2nd levels) is available including IRC report.

The amount and count of already paid transactions, charged and deposit are

printed.

Steps:

- Sign on clerk.

- Select X-Read Report or Z-Reset Report > Customer > Customer Sales.

- Press Enter

- Press Print or Save Report for USB.

Report file name uploaded to PC/saved on USB

Contents X report Z report File saved on USB
Customer Sales x-customer_1.rep

x-customer_2.rep
z-customer_1.rep
z-customer_2.rep

XCUST1.REP
XCUST2.REP

ZCUST1.REP
ZCUST2.REP

File name for IRC report saved on USB has “C” at the top of file
name.

CXCUST1.REP
CXCUST2.REP

CZCUST1.REP
CZCUST2.REP
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3-27. Customer Order
Customer Order function enables a customer to order products in advance and pick them up on certain date/time,
or have them delivered to the customer’s home. The function is based on Customer File, but newly added key
“Customer Order” can commence a dialogue to process a customer’s order with the help of calendar function,
etc.

A list of Customer Orders sorted by date, customer name/number or phone number helps the operator grasp what
have been ordered. Pre-Order X-Reports of PLU/Group PLU/Track on a certain date helps kitchen prepare
products accordingly.

This feature is very convenient for bakeries, pizzerias, restaurants, etc.

Program

System > Maximums >
Customer File

Display > Screen Layout
Assign CUSTOMER ORDER key.

System > User Text > User Text
#220 Ordered date
#221 Delivery date

Print > Print Format >
Order Info is newly added.  Followings are the print items for Order Info.

Ordered Text (User Text#220)
Ordered Date
Ordered Time
Delivery Text (User Text#221)
Delivery Date
Delivery Time
Space
Line Feed

System > System Option > Track > Page 1
Following settings are necessary since Bill number is used as Order number.
- Automatic bill number is assigned when a transaction closed by STOTE
- Unique automatic bill number (2-digit IRC ID + 6-digit bill number)

Optional program

System > User Text
#23 BILL (change it to “ORDER NUMBER“, etc.)

Clerk > Security Level > X-Read/Z-Reset
PLU Sales (Pre-Order)
Grouped PLU (Pre-Order)
Track (Pre-Order)
EJF (Pre-Order)
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Operation

Enter a customer order

<Operation>
[CUSTOMER ORDER] – [Create] – item registration – [CUSTOMER ORDER] or [STORE]

1. Press [CUSTOMER ORDER] key. Customer order dialog is displayed as below.

2. Press [Create] button.
3. When the screen is returned to Sales screen, Customer order icon (looks like a phone) is displayed at the status

bar at the top as below indicating that this transaction is a customer order.  In order to cancel Customer order”
condition, press [Customer Order] button again.  Customer order icon will disappear.

4. Register items as in a normal transaction.  Stock will not be updated real-time when items are registered ince
this is a tentative order.  Stock is updated when final payment is done.

5. Press [CUSTOMER ORDER] or [STORE] key in order to store the Customer order.
1) If a customer is not selected by this time, Customer entry dialog is displayed for selection.
2) Then, select the delivery date in the calendar dialog.
3) Lastly, enter the delivery time (4 digits) in the ten-key dialog.

- For 14:30, enter 1430 and press [Enter].
- If [Enter] is pressed without number entry, 00:00 (12:00 am) is set as the delivery time.
- In case there is no need to specify delivery time, press [Cancel] button.

6. Order information line (Delivery date & time) is displayed in the transaction view as below.

From V5.80, Following entries can be skipped during Customer Order operation.
- Table number

- Delivery date

- Delivery time

Corresponding settings in Program > Customer > Customer File > System Option >
- Without Table number entry

- Without Date entry (Ordered date is automatically applied)

- Without Time entry (Time will not be displayed on the Customer Order list)
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Pickup a customer order

<Operation>
[CUSTOMER ORDER] – Select a target Customer order – [Pickup]

or
(Customer order number) – [CUSTOMER ORDER]

1. Press [CUSTOMER ORDER] key.  Customer order dialog is displayed as below.

2. Touch the target customer order and press [Pickup] button.

3. The screen returns to Sales screen after [Pickup] is pressed, and additional registration (item addition, correction,
etc.) is possible.
In case the Customer order itself should be cancelled, press [Transaction Void] key and press [TRACK DELETE].

For this purpose, enable the following setting.
System > System Option > Operation > Page 1
Track with the previously registered items are deleted

Note:
Direct customer order pickup is also possible by Ten-key (Customer order number) – [Customer Order]
operation.  Customer order dialog is not displayed in such a case.

Pay a customer order

<Operation>
[CUSTOMER ORDER] – Select a target Customer order – [Pickup] – Payment (media close)

or
(Customer order number) – [CUSTOMER ORDER] – Payment (media close)

1. Pickup a target customer order by the steps explained in 2. Pickup a customer order.
2. Close by media as in a normal transaction.
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Print a customer order

[Single select]

1. Pickup a target customer order by the steps explained in 2. Pickup a customer order.
2. Press [Buffer Print] button.
3. Customer order receipt (Subtotal bill format) is printed.

[Multiple select]

1. When multiple subtotal bills for Customer orders should be printed at one time, press [Multiple Select]
button.
Check box is displayed at the left of each customer order for multiple-line selection.

2. When [Buffer Print] button is pressed, subtotal bills of Customer orders with checked are printed.
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Reports

[Timing of addition to the sales memory]
Different from normal transactions, customer order is not added to the sales memory at the timing of item
registration but at the timing of payment (media close) since customer order is treated as a tentative
registration.

[Timing of updating stock]
Same applies to the stock. Stock will not be updated real-time at the timing of item registration.  Stock is
updated when final payment is done.

[Added reports]

X/Z Report
PLU PLU (Pre-Order)

Grouped PLU (Pre-Order)
Track Track (Pre-Order)
EJF EJF (Pre-Order)

Note:
Unlike other reports, report contents are sorted by the delivery date, not by the transaction date.

Report file name uploaded to PC/saved on USB

[Uploaded to PC]

Contents X report Z report
PLU (Pre-Order) x-pre_oreder_plu_1.rep

x-pre_oreder_plu_2.rep
z-pre_oreder_plu_1.rep
z-pre_oreder_plu_2.rep

Grouped PLU
(Pre-Order)

x-pre_oreder_groupedplu_1.rep
x-pre_oreder_groupedplu_2.rep

z-pre_oreder_groupedplu_1.rep
z-pre_oreder_groupedplu_2.rep

Track (Pre-Order) x-pre_oreder_track.rep z-pre_oreder_track.rep

[Saved on USB]

Contents Full Individual
X report Z report X report Z report

PLU (Pre-Order) XPPLU1.REP
XPPLU2.REP

ZPPLU1.REP
ZPPLU2.REP

Grouped PLU
(Pre-Order)

XPGPL1.REP
XPGPL2.REP

ZPGPL1.REP
ZPGPL2.REP

XIPGPL1.REP
XIPGPL2.REP

ZIPGPL1.REP
ZIPGPL2.REP

Track (Pre-Order) XPTRK.REP
XPTRK.REP

ZPTRK.REP
ZPTRK.REP

[IRC report on USB]

Contents Full Individual
X report Z report X report Z report

PLU (Pre-Order) CXPPLU1.REP
CXPPLU2.REP

CZPPLU1.REP
CZPPLU2.REP

Grouped PLU
(Pre-Order)

CXPGPLU1.REP
CXPGPLU2.REP

CZPGPLU1.REP
CZPGPLU2.REP

CXIPGPL1.REP
CXIPGPL2.REP

CZIPGPL1.REP
CZIPGPL2.REP

Track (Pre-Order) CXPTRK.REP
CXPTRK.REP

CZPTRK.REP
CZPTRK.REP
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3-28. Loyalty function

Following four kinds of loyalty features are implemented.

- Normal point system
- Point system on PLU or PLU Group with a level of point for a gift
- % discount after a certain number of visits to a shop / restaurant
- Amount discount for a slice (slot) of turnover

Programs in common

Program > Others > Loyalty > Select Loyalty system

Program > Customer > Customer File > Option > No loyalty point customer
If this setting is enabled, a dialog to notify loyalty point/last visit is not displayed and receipt does not print
loyalty-related items.

Program > Print > Print Format
In Loyalty, programmed Loyalty-related contents can be selected as Print Item

Program > Print > Print Format Receipt

PREVIOUS POINT (text #173)
POINTS AWARDED (text #174)
POINTS USED (text #175)
POINTS BALANCE (text #176)
NUMBER OF VISIT (text #177)
LAST VISIT (text #178)

Related Program:

Program > Text > User Text > User Text
#173 PREVIOUS POINT
#174 POINTS AWARDED
#175 POINTS USED
#176 POINTS BALANCE
#177 NUMBER OF VISIT
#178 LAST VISIT
#179  ACCUMULATED DISCOUNT
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Program > Text > User Text > User Long Text
#52 PRESS SUBTOTAL
#88  YOU HAVE REACHED LIMIT POINT
#89  YOU HAVE REACHED NUMBER OF VISIT
#90  YOU HAVE REACHED SLOT OF DISCOUNT AMOUNT

If more than 2 POS are used in the system, set below.
Program > Customer > Customer File > System Option > Use customer file server

Program > Payment > Media > Type > Media Type > Loyalty
The decimal point of the Loyalty point will follow the setting of the decimal place setting of the Media with
"Loyalty" type.
In case two or more media are programmed as "Loyalty" media, then, the decimal setting of the firstly-found
Loyalty media will be applied.

Report:
Following items are added to X/Z Customer Sales reports (1st and 2nd levels).

Report Added items

POINTS AWARDED
quantity point or amount
POINTS USED
quantity point or amount
POINTS BALANCE
Point balance or amount balance
NUMBER OF VISIT    count
LAST VISIT  date & time

TOTAL POINTS AWARDED
quantity point or amount
TOTAL POINTS USED
quantity point or amount
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Normal point system
Points are awarded in accordance with the purchasing amount, and payment with points is possible by Loyalty media.

Program

Program > Others > Loyalty

4. Method (In house) > Select Normal point system
5. Set up to 10 Spend ratio tables (01 ~ 10)

Spend ratio is the rate to convert the purchasing amount to the point.
For example, if 1.00 is set, 1 point is awarded per purchase amount 1.00.
One of the table can be assigned to each customer in Program > Customer > Customer File

Program > Payment > Media > Type > Media Type > Loyalty
Set Decimal Place to none in General tab.

Operation example when Loyalty media is used for payment:

Operation Display Note

1 Register PLUs.

2 Select a customer file.

Following information of the
selected customer is displayed.

Last visit date
Current point
Charge amount (V1.60)

3 Press Loyalty media. Available point is displayed.

4
Enter tendering point, and
press Loyalty media.

Payment by Loyalty point

5
Pay with other media in case
of short tendering.
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Warning message will be displayed if the point balance of each customer is below the programmed Alert point under Normal
Point System.

Program

Others > Loyalty > Loyalty system > Normal Point System >
Point Alert (0 ~ 9999999)
If "0" is programmed, a warning message will NOT be displayed.

Related program

Others > Loyalty > Loyalty system MUST
Others > Loyalty > Loyalty system > Normal point system MUST

Operation

Operation Display
1
CUSTOMER MANAGEMENT
OK
Display Customer Info.
Press OK.

Warning message is displayed.
(User Long Text #184)
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Loyalty points are calculated based on subtotal amount under Normal point system (In-house Loyalty system).  From this
version, it is also possible to calculate the Loyalty points based on the settings in PLU/Group.

Program

Others > Loyalty > Normal Point System >
Loyalty Point is calculated from PLU/Group point setting NEW!

Related program

Group > Group > Loyalty Point, Points per amount
PLU > PLU > Misc > Loyalty Point, Points per amount

Sample setting and operation

ex.-1)

Group Name Loyalty Point Points per amount
Group 1 Drink 1.00 €2.00
Group 2 Food 2.00 €5.00

PLU Name Link Group Loyalty Point Points per amount Unit Price
Coke Group 1 0.00 €0.00 €1.50
Hamburger Group 2 0.00 €0.00 €4.00

Operation Points Points used Points award
1 x Coke €1.50 €1.50 / €2.00 * 1.00 = 0.75

2 x Hamburger €8.00 €8.00 / €5.00 * 2.00 = 3.20

Loyalty Media €5.00 5.00

CASH €4.50 0.75 + 3.20 = 3.95

ex.-2)

Group Name Loyalty Point Points per amount
Group 1 Drink 1 €2.00
Group 2 Food 2 €5.00

PLU Name Link Group Loyalty Point Points per amount Unit Price
Coke Group 1 0.00 €0.00 €1.50
Hamburger Group 2 2.00 €2.50 €4.00

Operation Points Points used Points award
1 x Coke €1.50 €1.50 / €2.00 * 1.00 = 0.75

2 x Hamburger €8.00 €8.00 / €2.50 * 2.00 = 6.40

Loyalty Media €5.00 5.00

CASH €4.50 0.75 + 6.40 = 7.15

Notes:
- The above is applied only when "Normal point system" is enabled and Loyalty media is programmed in

Program > Payment > Media > Type > Loyalty.
- In case Loyalty Point & Points per amount are programmed in PLU, it will be used for Awarded point

calculation, not the setting in Group.
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Point system on PLU or/and PLU Group with a level of point for % discount or a gift
Points are set per PLU or/and per PLU Group, and when the accumulated point of a customer reaches the limit point, %
discount is applied to the customer’s current transaction or next time.

Program

Program > Others > Loyalty

6. Method (In house) > Select Item point system
7. Enter Limit point (0 ~ 99999)
8. Select one of %1 ~ %10

Program > PLU > Misc > Enter Loyalty point (0 ~ 999)
Program > Group > Enter Loyalty point (0 ~ 99999)

If the point of PLU is set to 0, the point of its Group is referred.  Therefore, if the point of PLU is not set to 0,
then, the point of its Group is not referred.

Program > Rate / Amount > Percentage > Set one of %1 ~ %10
Item percent should NOT be set for this %.

Operation example

Operation Display Note

1 Register PLUs.

2 Select a customer file.

Following information of the selected
customer is displayed.

Last visit date
Awarded points this time
Current point against limit point

3

Press media.

If “PRESS SUBTOTAL” is
displayed, press Subtotal
button.

If the current point with the awarded point by
the current transaction reaches the limit point,
"PRESS SUBTOTAL" is displayed when
media button is pressed.

In this case, press Subtotal button.
Then, you are asked to get discount this time
or later time.
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% discount or a gift after a programmed number of visits to a shop / restaurant
% discount can be applied to the total of purchase amount (or next time) after a programmed number of visits to a shop /
restaurant.

Program

Program > Others > Loyalty

9. Method (In house) > Select Discount by number of visit
10. Enter Number of visit (0 ~ 99999)
11. Enter % discount rate (0.00 ~ 100.00%)

% discount rate is applied to the total purchase amount during a programmed number of visits.

[Example settings and transactions]
Number of visit: 3
% discount rate: 10 %

Purchase amount at 1st visit: 10.00, accumulated discount amount: 1.00
Purchase amount at 2nd visit: 15.00, accumulated discount amount: 2.50 = 1.00 (previous) + 1.50 (this time)
Purchase amount at 3rd visit: 20.00, accumulated discount amount: 4.50 = 2.50 (previous) + 2.00

(this time)

You will get 4.50 discount at the 3rd visit, so you have to pay only 15.50 (= 20.00 – 4.50).

Note:
If accumulated discount amount is more than the purchase amount of the visit when this discount is applied, the
balance of the accumulated discount amount will be carried over although the number of visits is reset.

Operation example

Operation Display Note

1 Register PLUs.

2 Select a customer file.

Following information of the selected
customer is displayed.

Last visit date
Accumulated discount amount
Current number of visit against Number of
visit

3

Press media.

If “PRESS SUBTOTAL” is
displayed, press Subtotal
button.

If the current number of visit reaches the
programmed number of visit, "PRESS
SUBTOTAL" is displayed when media
button is pressed.

In this case, press Subtotal button.
Then, you are asked to get discount this time
or later time.
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Discount amount for a slice / slot of purchase amount (per a certain purchase amount)
Discount amount is applied to each slot of purchase amount (for example, 0.20 discount per 5.00 purchase amount). Discount
amount is applied to the customer’s current transaction or next time.

Program

Program > Others > Loyalty

12. Method (In house) > Select Discount by slice amount
13. Enter Each amount (0 ~ 9999999.99)

Each time the purchase amount reaches this amount, programmed Discount amount is applied.
14. Enter Discount amount (0 ~ 9999999.99)

Discount amount is applied to each slice / slot of purchase amount.

[Example settings and transaction]
Each amount: 10.00
Discount amount: 0.50

Purchase amount: 130.00, applied discount amount: 6.50 (= 130.00 / 10.00 * 0.50)

Operation example

Operation Display Note

1 Register PLUs.

2 Select a customer file.

Following information of the selected
customer is displayed.

Last visit date
Accumulated discount amount

3

Press media.

If "PRESS SUBTOTAL"
is displayed, press
Subtotal button.

If the selected customer has discount
amount to be applied, "PRESS
SUBTOTAL" is displayed when media
button is pressed.

In this case, press Subtotal button.
Then, you are asked to get discount this
time or later time.
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"Loyalty media is pre-paid media" setting (in Payment > Media > Option)

When this setting is enabled and Loyalty Media is pressed, Previous Point will NOT be displayed and Loyalty points will be
used immediately for payment.  In case Loyalty points are not enough for payment, other media should be used for payment.

Program

Payment > Option
Loyalty media is pre-paid media MUST

Related programs

Others > Loyalty > Loyalty System
Others > Loyalty > Normal point System
Payment > Type > Media Type > Loyalty
Customer > Customer File > Ratio
Customer > Customer File > Loyalty point
Print > Print Format > Loyalty

PREVIOUS POINT
POINTS AWARDED
POINTS USED
POINTS BALANCE

Operation

Customer (Uniwell Corp.): Loyalty Point = 80 point, Ratio = 1
Loyalty: Normal Point , Spend Ratio 1 = 0.10

Operation Display Print
Customer Manage
Select "Uniwell Corp."
OK

PLU 1
Loyalty Media

(Without displaying Previous
Point and Tendering)

1.000 x 0.50
PLU 1                   0.50

---------------
SUBTOTAL 0.50
Loyalty   0.50
PREVIOUS POINT          0.80
POINTS USED             0.50
POINTS BALANCE          0.30

Customer Manage
Select "Uniwell Corp."
OK
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PLU 1
Loyalty Media

(IN SHORT TENDERING)

CASH 1.000 x 0.50
PLU 1                   0.50

---------------
SUBTOTAL                0.50
Loyalty   0.30
CASH      0.20
PREVIOUS POINT          0.30
POINTS USED             0.30
POINTS BALANCE          0.02
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"Loyalty point recharge" function
Loyalty points can be added to a customer by "Recharge Point" button.

Program

Display > Screen Layout > Recharge Point
Clerk > Security Level > Sales Mode > Recharge Point
Customer > Customer File > System Option > Spent ratio of customer is applied to convert recharge
point
Print > Print Format > Recharge Point
Payment > Media > Option > No loyalty points with this media

When this setting is enabled under Normal Point system, points would NOT be added to a customer at Media close.

Related Program

Others > Loyalty > Loyalty System is enabled MUST
Others > Loyalty > Method > Normal point system is selected MUST
Customer > Customer File > Option > No access to customer is disabled MUST
Customer > Customer File > Option > No loyalty point customer is disabled MUST

[Sample setting]
Customer 1 name: Uniwell Corp.

Operation

Operation Display

Clerk sign on

Customer - 1 - ENTER
or

1 - Customer - ENTER

Recharge

1000 - CASH
Added 1000 points to
customer.
Added $10.00 to media in
drawer.
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Receipt

Report

Full Transaction Report Clerk Report
X-Read Report

1st Level    Full Transaction
---------------------------------------------------------

:
DRAWER TOTAL
CASH
1                               10 .00

----------------------------
TOTAL                         10 .00
ROUND DIFFER                  0.00
TRANSACTIONS                    1

:
RECHARGE POINT
1 10.00
CID 1 10.00

:
:

X-Read Report
1st Level    Clerk Sales

---------------------------------------------------------
CLERK 1

:
DRAWER TOTAL
CASH
1                                1 0 .00

----------------------------
T OT AL                         1 0 .0 0
ROUND DIFFER                  0 .00
TRANSACTIONS                    1

:
RECHARGE POINT
1 10.00
ADD-ON TAX                     0.00

:

Notes:

15. "Recharge point" operation in the middle of transaction is not possible.
16. "Ratio" of each customer should be specified (should not be "none") when this function is used.
17. If "Spent ratio of customer is applied to convert recharge point" in Customer > Customer File >

System Option is not enabled, the ratio of entered amount and added point is 1 to 1.

(Previous Point = 200)
Recharge point                       1000
C A S H           $ 1 0 . 0 0
P R E V I O U S  P O I N T S                   2 0 0
P O I N T S  A W A R D E D                  1 0 0 0
P O I N T S  U S E D                        0
P O I N T S  B A L A N C E                   1 2 0 0

CLERK 001
001 001 000002 0001 10/09/2013 14:57
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Detail of loyalty point of each customer is now available on the X/Z Customer Sales report

Program

System > User Text > User Text
#258: Awarded
#259: Used
#260: Balance

Display sample

[Summary (same as before)]

[Details (newly added)]
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 Report sample

Summary (Same as before) Details (Newly added)

X-Read Report
1st Level Customer Sales

----------------------------------------
Uniwell Corp.

1
PAID
2
30.00
POINTS AWARDED
2
30.00
POINTS BALANCE

30.00
NUMBER OF VISIT
2
LAST VISIT                21/05/2015 14:57

----------------------
ALL TOTAL
PAID
2
30.00
POINTS AWARDED
2
30.00

X-Read Report
1st Level Customer Sales

----------------------------------------
Uniwell Corp.

1
PAID
2
30.00

----------------------
Awarded           Used       Balance

21/05/2015 11:00
10.00           0.00         10.00

21/05/2015 14:57
20.00           0.00         30.00

----------------------
POINTS AWARDED
2
30.00
POINTS BALANCE

30.00
NUMBER OF VISIT                            2
LAST VISIT                21/05/2015 14:57

----------------------
ALL TOTAL
PAID
2
30.00
POINTS AWARDED
2
30.00

Notes:
1. This is applicable only when Loyalty system (Normal point system) and customer file are used.
2. If Customer Sales report is taken via FTP/Assorted report/Report Push Up when Loyalty System

(Normal point system) is enabled, the report contents include "Details".
3. The contents of the details are up to the last 50 lines per one customer.
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3-29. Mifare NFC terminal support (V1.20, 1.60, V2.20)

Program

Configure > External Device > NFC >Mifare
Configure > Serial Port > 9600, 8 bit data, non parity, 1 stop bit, Flow control: none
Program > System > System Option > NFC > Mifare > Card Type > Type-1 or Type-2
Display > Screen Layout > POINT EXCHANGE
Clerk > Security > Sales Mode > POINT EXCHANGE
Clerk > Security > Others > Record Card
Program > PLU > PLU > Type > Point exchangeable item

If you assign the PLUs with "Point exchangeable item" on a certain screen, it would be easier to
register.

Program > Customer > Customer File > Fiscal ID

Program > Print > Print Format Customer > Fiscal ID
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Related Program

Program > Others > Loyalty > Loyalty system <= Must be set to disabled (unchecked)
Configure > External Device > Loyalty &Room > Device Enable <= Must be set to disabled
(unchecked)
Program > Payment > Media > Type > Loyalty
Program > Print > Print Format > Customer
Program > Print > Print Format > Loyalty

Card Structure Format

Card Type-1 (Basic structure)

Name Note
Account Number 3 bytes

max. 7 digits (1 ~ 9999999)
ex. Account = 2799 (6D5F)

1 = 0, 2 = 6D, 3 = 5F
Name 20 bytes
Address 1 24 bytes
Address 2 20 bytes
ZIP 10 bytes
City 20 bytes

"Address 3" of Customer File is used
Fiscal ID 20 bytes
Points 4 byte

Card Type-2 (Expanded structure)

Name Note
Customer ID 10 bytes bbbppcccc

bbb : Branch number
pp : PoS number
ccccc : Customer number

Phone 20 bytes
Fax 20 bytes
Email 50 bytes
Province 25 bytes

Notes:

- Card Type-2 is based on Card Type-1, and expanded structure is added.
- Regarding the Customer Code in the Customer File, it would be as below, depending on the Card Type.

Type-1: Account Number
Type-2: Customer ID

- In case Type-1 is selected, cards of Type-2 can NOT be used.
In case Type-2 is selected, cards of Type-1 can be used.

- It is NOT possible to write Customer information in the cards of Type-1.  Only Loyalty point update is
possible.

- As for the following settings, please do NOT enable the following settings in case Mifare card
is used.

Others > Loyalty > Loyalty System
Others > Loyalty > Method > Normal point system
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Operation

[Normal Operation]

Operation Display Note
Enter PLU
Customer places his card
onto the Mifare terminal.
Press "Loyalty" media. Customer name & remaining

points are display.

30
Loyalty Media

CASH PoS sends increase/decrease
command to the Mifare
terminal at this timing.

[Print Format]

Loyalty Media print format Note
Uniwell Corp.

Address 1

Address 2

Address 3

Customer Name & Address

1 x     1.00

PLU 00001

1.00

------------------

---
SUBTOTAL 1.00

Loyalty
0.30

Loyalty media name & amount

CASH
0.70

Cash media name & amount

PREVIOUS POINT
500

Previous point

POINTS USED
30

Used point

POINTS AWARDED
70

Awarded point

POINTS BALANCE
540

New point
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[Customer Card Issue] (available only for the cards of Type-2)

Operation Display Note
Press "CUSTOMER
MANAGE" button, "Add"
and enter Customer Number
(ex. "2").

Branch number & PoS number
are added to Customer ID.

Branch # = 001
PoS # = 01
Customer # = 2
Customer ID = "0010100002"

Enter customer information
and press "Write to Card"
button.

Press "OK" button.

Note:
This operation is also available in Program Mode (Program > Customer > Customer File).
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[Edit Customer card (same as lost cards)] (available only for the cards of Type-2)

Operation Display Note
Press "CUSTOMER
MANAGE" button, and
"Edit" Button.

In case the customer has lost
his card, then, POS will
search if the information of
that customer is still saved in
the store, and if it exists,
press "Edit" button.

Enter customer information
and press "Write to Card"
button.

Press "OK" button.

Notes:
- If the card is lost, the point might not be the same as the most recent point, even if the information of the

customer exists at the store who will re-issue the card.
- This operation is also available in Program Mode (Program > Customer > Customer File).
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[Point exchange Operation]

Operation Display Note

Customer places his card
onto the Mifare terminal.
Press "Point Exchange"
button.

Customer name & remaining
points are displayed.

Press "Loyalty point
exchangeable" PLU.

Loyalty Media PoS sends decrease command
to the Mifare terminal at this
timing.

Notes:
- Operator cannot exchange the item(s) which are more than the remaining points.
- Operator cannot exchange if the remaining point is zero.
- Operator cannot pay except for loyalty card.
- Mark-up/down, Mix & Match & Meal deal are impossible.
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1. How to calculate award points

Program
Program > Group > Group > Points per amount

Program > PLU > PLU > Misc > Points per amount

Notes:
1. Above settings are available only when Mifare is enabled (Configure > External Device > NFC

> Mifare) and Loyalty Media is programmed to any media (Program > Payment > Media >
Type > Loyalty).

2. In case Loyalty Point & Points per amount are programmed in PLU, it will be used for
Awarded point calculation, not the setting in Group.

3. If Mifare is enabled and Loyalty media is programmed, a punctuation is added to the Loyalty
Points, and the maximum for Points per amount is "99.99" (for both PLU and Group).

4. Settings of the punctuation which is added to Loyalty Point depend on Loyalty Media setting
(Program > Payment > Media > Type > Loyalty Media).
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Operation

ex.-1)

Group Name Loyalty Point Points per amount
Group 1 Drink 1.00 €2.00
Group 2 Food 2.00 €5.00

PLU Name Link Group Loyalty Point Points per amount Unit Price
Coke Group 1 0.00 €0.00 €1.50
Hamburger Group 2 0.00 €0.00 €4.00

Operation Points Points used Points award
1 x Coke €1.50 €1.50 / €2.00 * 1.00 = 0.75

2 x Hamburger €8.00 €8.00 / €5.00 * 2.00 = 3.20

Loyalty Media €5.00 5.00

CASH €4.50 0.75 + 3.20 = 3.95

ex.-2)

Group Name Loyalty Point Points per amount
Group 1 Drink 1 €2.00
Group 2 Food 2 €5.00

PLU Name Link Group Loyalty Point Points per amount Unit Price
Coke Group 1 0.00 €0.00 €1.50
Hamburger Group 2 2.00 €2.50 €5.00

Operation Points Points used Points award
1 x Coke €1.50 €1.50 / €2.00 * 1.00 = 0.75

2 x Hamburger €8.00 €8.00 / €2.50 * 2.00 = 6.40

Loyalty Media €5.00 5.00

CASH €4.50 0.75 + 6.40 = 7.15
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2. Point handling of CSI card is changed

Considering that CSI cards do not have any points after the decimal point, following handlings at the POS
side are added.

Sample settings

The points in the CSI card is "76".
Awarded point by a transaction is "1.00".

When the point which is read from a CSI card is "76" (for example), it is treated as "76.00" with decimal
inside the POS.

If "1.00" is awarded by a transaction/purchase, the updated point inside the POS is "77.00", but the points
which is written in the CSI card is "77" without decimal.

Point Balance Data structure inherited from CSI (Sector 7 Block 0
(4bytes))

Before transaction/purchase "00 00 00 4c" (4c = 76)
After transaction/purchase "00 00 00 4d" (4d = 77)

Regarding the decimal parts of the point, it is always rounded up (0.01 ~ 0.99 is rounded up to 1.00).

Point Status Points in the CSI Points in the POS
1 Current point 76 76.00
2 Used point 15,20
3 Point calculation 76 – 15,20 = 60,80, and 60.80 is rounded up to 61.00.
4 Updated point 61 61.00

3. Mifare card points is displayed by "Point Info" Button

Program

Program > Display > Screen Layout > Point Info.
Program > Clerk > Security Level > Sales > Point Info.

Operation

Operation Display
Mifare card is placed on the Mifare terminal.
Press "Points Info".

Press OK.
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4. Search customer using Mifare cards

Program

"Mifare" Button is newly added to the Customer File screen.

Operation

Operation Display
Mifare card is placed on the Mifare
terminal. (ex. 0010100002)

[Sales mode]

Press "CUSTOMER
MANAGEMENT” button.

[Program mode]

Program > Customer > Customer
File

If customer exists, the customer file
line is highlighted.

Operation Display
Mifare card is placed on the Mifare
terminal. (ex. 0010100005)

In the Customer File screen, press
"Mifare" Button.

If customer exists, the customer file
line is highlighted.

But if the customer does not exist, a
customer is created automatically
and the customer file line is
highlighted.
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5. "Fiscal ID" is added for Customer search

When Mifare terminal is enabled, "Fiscal ID" is available as a search field instead of "Group".
When Mifare terminal is disabled, "Group" is available as a search field as before.

Mifare terminal is enabled

Mifare terminal is disabled
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6. Specification of "Customer info. record to Mifare card" changed

[Current specification]
The card should be a blank card when the Customer information is written.

[New specification]
There is a need to change the Customer’s name, etc.  For this purpose, it is now possible to write customer
information even if the card is not blank, as long as the Customer code and the Customer ID on the Mifare
card matches.

Note:
If the point is modified, writing to the card by [Record Card] button is prohibited.  If [Record Card] button is
pressed after point modification, a warning message is displayed.

Program

System > User Text > User Long Text
#170 CUSTOMER CODE DOES NOT MATCH

(changed from CARD IS NOT BLANK)
#175 CANNOT BE RECORD AFTER POINTS EXCHANGE

7. Easy operation by clerks

From this version, the Card Info. will be read when a normal media is pressed (even if a loyalty media is not
pressed), and the points are added.

8. Fast customer change

From this version, when the Loyalty media is pressed and if the card is different from the original card, POS
reads the Card Info. again.

1) Enter PLU.
2) Put Mifare card on the reader.
3) Push "Loyalty Media" and customer is linked.
4) Put another Mifare card on the reader.
5) Push "Loyalty Media" and the link to the customer is updated (with no error message displayed).

9. "Earn point prohibited" setting for each customer is applied

If you like certain customers not to earn points, enable this setting for such customers, in Customer >
Customer File of each customer.
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10. Recharge point operation with Mifare card is available

It is possible by following operations, and "Recharge point rate" setting for each customer is applied.

1) Press "RECHARGE POINT" Button.
2) Points of Mifare Card are displayed.
3) (Ten-key) - [Media]

Related programs

Customer > Customer File > Recharge point rate
In case of Cash = $10.00 and Recharge point rate = 5.00%, then, "Recharge point" will be $10.50.  In
this case, $0.50 is given to the customers as a kind of bonus, in accordance with the % setting as a
form of advance discount for people who come in and re-charge their loyalty cards.

If the rate is "0.00", no surcharge is added to the original recharge points.

Configure > External Device > NFC > Device Enable is enabled MUST
Model > Mifare MUST

Payment > Media > Type > Loyalty MUST
Payment > Media > Type > Option > Loyalty media is pre-paid media

11. "No points earned for spending points" setting is available

This setting is effective if a customer should only earn points if they spend money.

Program
Program > System > System Option > NFC > No points earned for spending points NEW!

In case this setting is enabled, earned points will be calculated based on the amount paid by non-point
media (ex. CASH).  Therefore, if the payment is done only with point media, points earned should be
zero.

[How to Calculate]

PLU Setting :
PLU 1  (Loyalty Point = 1.00   Points per amount = 2.00)
PLU 2  (Loyalty Point = 1.00   Points per amount = 2.00)

Operation Points
P L U  1          1 . 0 0

P L U  2         2 . 0 0

S U B T O T A L 3 . 0 0

L O Y A L T Y       2 . 0 0

C A S H 1 . 0 0

Earn Points = 1.00 * 1.00 / 2.00 = 0.50

Earn Points = 2.00 * 1.00 / 2.00 = 1.00

Used points 2.00

Award points 0.50 (= 1.00 / 3.00 * 1.50)

Subtotal : 3.00

CASH : 1.00

Earn points : 0.50 + 1.00 = 1.50
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3-30. Student credits supported by Mifare card with external loyalty
server (V2.20)
University of Nottingham Loyalty is supported by enabling to use Mifare card as a student (member) card.

 System configuration

 Program

Configure > External Device > NFC > Loyalty & Room > Model >
Mifare (ACR122S) MUST

Program > System > System Option > NFC > Mifare >
Type-3 (Used as member card, ACR122S is used) MUST

W
i
f
i

HX-4000/4500/2500

RS-232C:
- 9600bps
- 8bits
- non-parity
- 1stop bit
- Flow control: noneEthernet

Loyalty Server Mifare (ACR122S)
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 Related program

Configure > External Device > NFC > Model > Device Enable MUST
Program > Payment > Media >

Type > Media Type > Loyalty MUST
Option > Loyalty media is pre-paid media
Option > Only loyalty media is allowed if loyalty point remains
Option > Release only loyalty media condition is disable

Program > Print > Print Format > Final Receipt > Loyalty
Previous Point
Points Award
Points Used
Points Balance
RECHARGE POINT

Program > Others > Loyalty > Loyalty system is disable MUST

Program > System > System Option > Loyalty & Room > Loyalty
Auto buffer print by loyalty close even if R-OFF
Loyalty point printed with punctuation
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 Operation

Operation Display
Book some items.

Enter Loyalty media.

While this window is displayed, the
POS communicates with Mifare
terminal every 2 seconds.
Once the card is read by the
terminal, member number is read
into the POS.

Instead, member number entry with
Ten-key is also possible.

Points would be obtained thru the
server by External Loyalty, and
displayed at the indicated place.

Payment is done by loyalty points
or other media.



182

3-31. Buy xx quantity of something and get the next purchase for free
[Example]
Buy 10 cups of coffee and get the 11th cup for free

Program example

Configure
Assign printer and scanner.

Program > System > Maximum
Set maximum values in Customer File and French Media in order to store used vouchers for
validation.

Program > Payment > Media > System Option
Set Validity days of the Voucher / Credit Note and IRC ID in French media server POS.

Program > Customer
Register customers (if card data is registered, it can be used as a member card).

Program > PLU
Rename the name of PLU code 1 to Coffee.
Set “1“ to Loyalty point of PLU 1 in PLU > Misc.

Program > Others > Macro
Select Macro 1, and set [1] – [PLU NUMBER] – [COMPLIMENTARY].
Press Barcode field, and register any barcode data (max. 24 digits).

Program > Others > Loyalty
Check Loyalty system.
Select Item point system in Method (In house).
Enter 10 in Limit point.
Enable “Voucher will be issued“.
Press Barcode field, and register the same barcode which was registered in step 5.

Program > Print > Printer Assign
Assign a printer to Final receipt and Voucher.

Operation example

18. Register 10 x Coffee, and assign a customer.
19. Customer code, name, and Loyalty point (10 points) are displayed in a dialog.
20. After media close, final receipt as well as voucher (barcode) are printed.

[Barcode data specification] (code 128)
9 0001 21102011 30 123456789012345678901234
a b c d e  (24 digits)

Prefix data (fixed “9”) 1 digit
Sequential number 4 digits
Issued date 8 digits
Validity days 2 digits
Code max. 24 digits

21. Enter another transaction.
22. Scan the barcode on the voucher, or press VOUCHER key and enter barcode number on Voucher

manually.
23. Coffee is registered as COMLEMENTARY.
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3-32. Serial / TCP-IP Loyalty & Room function supported
Serial / TCP-IP Loyalty & Room functions are now supported.

Common program for Loyalty/Room
Configure > External Device > Loyalty & Room
MUST One of Serial/Ethernet (TCP-IP)/Remote must be selected in this screen.

Notes:
- If communication with PC is done via Master ECR, select “Remote“, and enter Master ECR ID in “IRC ID“.
- In case Loyalty & Room function is used, disable “Loyalty System“ in Program > Others > Loyalty.
- Barcode is also available for customer identification (V1.90~).  If a following barcode is scanned, the

Loyalty/Room number is sent to the PC server as Track 2 data, together with other card data.

Card format for Loyalty & Room
- Card data for Loyalty & Room is max. 20 digits.
- HX reads Card data and just sends it to PC application without modification.  Card data format can be

defined at PC application.
- Room cards which were used with DX/TX/SX/QX can be used with the following format.

33=bbbbrrrrrr (33: Room card ID, =: field separator, bbbb: branch number, rrrrrr: room number)

Common notes for Loyalty/Room
- Automatic % calculation (as Subtotal % only) is possible for TCP Loyalty & Room.
- Re-open operation is not possible for the transactions closed by Loyalty/Room Media or Room key.

Program for Loyalty

Media-related Setting
Media type
Payment > Media > Type

MUST Loyalty

Media option
Payment > Media > Option

Loyalty media is pre-paid (*1)
Only Loyalty media is allowed if loyalty point remains (*2)

RELEASE ONLY LOYALTY MEDIA CONDITION is disable
Display loyalty updated balance

Print-related
Print option
System > System Option > Loyalty &
Room

Auto buffer print on loyalty closing even if R-OFF condition (*3)

Loyalty point printed with punctuation (*4)

Print Format
Print > Print Format

Loyalty Account
Loyalty & Room Text

(*1) If this setting is enabled, point is automatically used for payment if the previous loyalty point is not
zero, and other media can be used for closing when point is in short.

(*2) If this setting is enabled, only loyalty media is allowed if the previous loyalty point is not zero.  Once
the loyalty point becomes zero, non-loyalty media can be used for closing.

(*3) If this setting is disabled, auto buffer print depends on Receipt ON/OFF condition.  However, final
receipt might be printed depending on the status from PC application, even under receipt OFF
condition.

(*4) If this setting is enabled, loyalty point is printed with punctuation, with punctuation symbol and
position of the loyalty media.
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Optional program

Payment > Media > Option > Tendering compulsory
Payment > Media > Option > Has signature line

Notes:
- Over tendering is prohibited for Loyalty media, regardless of “Over Tender Prohibited“ setting (Payment >

Media > Option).
- If both of the following two settings are enabled, “Loyalty media is pre-paid media” setting overrides.

“Loyalty media is pre-paid media”
“Only Loyalty media is allowed if loyalty point remains”

- Non-loyalty media is pressed under “Only Loyalty media is allowed if loyalty point remains” is enabled
condition, “RELEASE ONLY LOYALTY MEDIA CONDITION” (Long User Text #135) is displayed.
If Yes is pressed on the dialog, non-loyalty media can be used to close a transaction.

In case non-loyalty media is pressed under “RELEASE ONLY LOYALTY MEDIA CONDITION” is
enabled and RELEASE ONLY LOYALTY MEDIA CONDITION is disable setting is enabled,
LOYALTY MEDIA CLOSE COMPULSORY (Long User Text #156) is displayed.

Operation for Loyalty
1. Normal Loyalty

Operation Display Note
Register PLU-1
Press loyalty Media

Enter loyalty
account or
Swipe loyalty card.

Customer’s name
and the current
Loyalty point is
displayed.

Enter 30
Press Loyalty Media

New Point is
displayed
( = Previous Point –
Used Point)

Enter 70
Press CASH
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Print Format

Loyalty Media print format Note
1 x     1.00
PLU 00001 1.00

---------------------
SUBTOTAL 0.73
Loyalty Media                        0.30 Loyalty media name & amount
CASH 0.70

Account Number 2222 Loyalty account number
John Major Loyalty account name

PREVIOUS POINT 232 Previous point
POINTS USED                            30 Used point (1 point = $0.01)
POINTS AWARDED                         35 Awarded point (earn 1 point per $2 payment)
POINTS BALANCE                        237 New point (= 232 – 30 + 35)
TAXABLE 1 0.96
TAX 1 0.04

Special Message just for you
Enjoy FREE use of the Leisure Suite Loyalty text message is sent from PC

2. Loyalty media is pre-paid

Operation Display Note
Register PLU-1
Press loyalty Media
Enter loyalty account
or
Swipe loyalty card.

(When Previous Point
= 50)

Previous Point is used
automatically for
payment after Loyalty
Account in entered.
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3. Only Loyalty media is allowed if loyalty point remains

Operation Display Note
Register PLU-1
Press loyalty Media
Enter loyalty
account or
Swipe loyalty card.

Press CASH

Press Yes

Basically, only
Loyalty media is
allowed if Previous
Point remains.

If non-loyalty media
is pressed, this
dialog is displayed.

If Yes is pressed,
“Only Loyalty media”
condition is
released, and non-
loyalty media can be
used for closing.

70
CASH

4. Recharge point operation (from V2.00)

Related Program
Configure > External Device > Loyalty & Room MUST
Program > Others > Loyalty > Loyalty system should be disabled MUST
Program > Display > Screen Layout > Recharge Point Button MUST
Program > Print Format > Final Receipt > Recharge Point MUST
Program > Print Format > Final Receipt > Loyalty MUST

Operation
1. Press Recharge Point Button
2. Enter Customer Account/Swipe Customer Card
3. Display Customer Name & Current Loyalty Point
4. Enter Amount
5. CASH



187

Item addition/correction after Loyalty Enquiry is also possible.

Operation

(PLU1) – (Loyalty media) – [Display loyalty point] – (PLU) – (Loyalty) – [Display loyalty point]

In case of Loyalty media after item addition/correction, loyalty point will be displayed again.
Therefore, payment by loyalty point is available right after Loyalty Enquiry only.

From V1.30, price level change after customer loyalty card swipe is supported.

Price level of each customer is applied even to the PLUs which are already registered when the customer
information is acquired from the PC server.  The Price level will be also applied to the PLUs which are
registered thereafter.  With this function, discount is possible to a customer/member by applying the price
level to PLUs in accordance with their price level.

Related setting (Below two settings must be enabled)
Configure > External Device > Loyalty & Room > Ethernet MUST
Program > PLU > PLU System Option > PLU price is displayed on PLU button

Limitations:
Price shift will NOT be applied with any of the below condition.

1. If the PLU price is zero after Price Shift and "Zero price permitted" is disabled.
2. If the PLUs are subject to Mix & Match or/and Meal Deal Discount calculation

ex.
PLU 1 1.00
PLU 2 2.00
PLU 3 3.00
Mix&Match -0.50

If PLU 1 and PLU 3 are subject to "Mix & Match -0.50", then, Price Shift is applied only to
PLU 2.

3. PLUs on which Discount, Subtotal % or Adjustment is already performed.
4. PLUs on which Item % is already performed.
5. Condiment PLU without "Sold as condiment - chargeable" setting.
6. PLUs with manual price entry.
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Program for Room

“ROOM“ key is used Media type “ROOM“is used
Media-related Display > Screen Layout > “ROOM“ key Payment > Media > Type > Room
Print-related System > System Option > Loyalty &

Room >
Has signature line by room charge close

Payment > Media > Has signature line

System > System Option > Loyalty & Room >
Auto buffer print on room closing even if R-OFF condition (*1)
Print > Print Format >

24. Room
- Loyalty & Room Text

Others Clerk > Clerk Security > ROOM operation in Sales Mode
System > User Text > #12 ROOM (Print & Display by room charge close)

(*1) If this setting is disabled, auto buffer print depends on Receipt ON/OFF condition.  However, final
receipt might be printed depending on the status from PC application, even under receipt OFF condition.

Operation for Room Button or Room Media

Operation Display Note
PLU-1
Enter Room or
Room Media

Enter Room
number or
Swipe Room card

Select ROOM
Name and press
OK or Cancel
button

If OK button is
pressed, transaction
is closed and receipt
is issued.
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Print Format

Room charge print format Note

1 x     1.00
PLU 00001                           1.00

---------------------
SUBTOTAL 1.00
ROOM 1 1.00 Room number & amount

Mr Jones Room name
PREVIOUS BALANCE 0.50 Previous balance
NEW BALANCE 1.50 New balance

SIGNED :

1st signature line (Format by Print Format)
….....................................
SIGN 2 :

2nd signature line (Format by Print Format)
….....................................
TAXABLE 1
0.96
TAX 1
0.04

Special Message just for you
Enjoy FREE use of the Leisure Suite Room text message is sent from PC

Room Media print format Note
1 x     1.00
PLU 00001                           1.00
SUBTOTAL                            1.00
% 02               %10.00 -0.10
SUBTOTAL                            0.90 Percent, discount & adjustment are
% 03                %15.00 -0.14 calculated automatically
DISCOUNT -0.20
ADJUST 1            %5.00 -0.05
ADJUST 2            %10.00          0.00

---------------------
SUBTOTAL                            0.51
ROOM Media                          0.51
ROOM 1                              0.51 Room number & amount

Mr Jones Room name
PREVIOUS BALANCE 0.50 Previous balance
NEW BALANCE 1.50 New balance
SIGNED :

1st signature line (Format by Print Format)
….....................................
SIGN 2 :

2nd signature line (Format by Print Format)
….....................................
TAXABLE 1
0.96
TAX 1
0.04

Special Message just for you
Enjoy FREE use of the Leisure Suite Room text message is sent from PC
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Report

Only when Room key is used, “ROOM“ Count & Amount is added to the Full Transaction reports.

Programming Tips

In order to print two or more signature lines, try the following settings.

Program “Print Message 16” in Print > Print Message as below.
Rename “Print Message 16” to “SIGNATURE LINE 2”.

1-2. Modify the contents of Print Message 16 (SIGNATURE LINE 2) as below.

Program as below in Print > Print Format.
2-1.  Add “SIGNATURE” beneath Media line.
2-2.  Select “SIGNATURE” and “SIGNATURE 2” as Print Item.
2-3.  2 lines of Signature Line is added below Media line.

1-1
1-2

1-1

2-1

2-3
2-2
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3-33. Cash declaration

At the end of the day, confirm the cash amount in drawer(s) by using ‘cash declaration’. Full transaction reports
show any discrepancies between the amount of cash supposed to be in the drawer and the actual amount in the
drawer is issued.

Operation

1. Sign on a clerk.

2. Press “Cash Declaration”.

Mis-operation buzzer sounds if “Affect CID – do not
affect (Program > Payment > Media > Drawer)” is
selected for all media.

3. Select Cash In Drawer 1 or 2.

This selection is available if “Affect CID – Affect CID
1 or CID 2 (Program > Payment > Media > Drawer)” is
selected for each media.

4. Select Media.

Media indicated in red can not be used for Cash
Declaration and they are in condition of:
- “Affect CID – do not affect” is selected or
- “Affect CID 1” is selected when Cash Declaration for
Cash In Drawer 2 is selected or vice versa.

5. Enter amount and press “ + “.
Adjust entered amount by pressing “ – “.

6. Press “Declaration”.
Press “Exit” to cancel the cash declaration.

7. Cash declaration report is printed.
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Cash Declaration Report Full Transaction Report
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3-34. Order number system

Many counter service operations use an order# system, and it is widely used in operations like fish & chip shops, take-away,
193heatres, drive-thru etc. For example, a customer places an order and is given a receipt (or ticket) with their Order#, and
they take a seat while the food is prepared.

Once the food is ready the operator will call out the Order# to inform the customer that their order is ready to be collected.
They may be asked to present their receipt/ticket as proof of purchase.

Using Order# on the POS
- An Order# is created for every transaction on finalization or store.
- The Order# will typically be a 3-digit number starting at 001.
- Once 999 is reached, the next number will be 001.
- The order# can be printed on the customers receipt, Ticket, and KP docket, depending on the setting.
- Order Number is reset (to 001) when the Z-Auto Full Transaction report is taken.

Program

Print > Print Format > User Define >
Order Number
Order Number Name (User Text #80)

In case multiple HX machines are connected via network, a unique Order number can be shared in a whole network by
assigning a specific HX as an Order number server.

System > System Option > Track > Page 3
Use order number server
IRC ID (default = 1)

If there is no check in the check box above, each POS has its own unique Order number.

System > User Text > User Long Text
#127 ORDER NUMBER SERVER NOT FOUND
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3-35. Seat number function print on KP and buffer print in seat order
Each person’s order is controlled by entering up to 99 seat numbers the customers are seated at.

Program
Display > Screen Layout >

Allocate SEAT NUMBER key to assign seat number to each customer.
If subject is added to the key, buttons of SEAT NUMBER 1 to 99 can be assigned.

System > System Option > Print > Page 2
Buffer print in seat order
Subtotal bill print in seat order

Optional Program
Program > System > System Option > Operation > Page 2 >

Seat number input compulsory

Program > Print > KP File > KP Setting
Consolidate print

KP item is consolidated even if seat number is different

Related Programs
Text > User Text > User Text > #37 SEAT NUMBER

Print format

Format – Print Item
PLU Seat Number

Others

Seat Number
Name
Space
Line Feed

Seat Total

Name
Amount
Space
Line Feed

Print format of above-mentioned “Seat Number” and “Seat Total” is available only for the Print Contents with black
color in the table below.

Final receipt Report print
Store receipt Declaration print
Buffer print Norway EFT print
Single item receipt Customer invoice
Ticket Customer receipt
Subtotal bill KP ticket
Checkout bill Slip subtotal bill
Invoice print Slip checkout bill
Kitchen Credit Note
Belt printer
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Operation

For seat number entry, perform one of the following operations.

25. [SEAT NUMBER] (Ten-key pad is displayed) – enter seat number – [Enter]
26. Enter seat number – [SEAT NUMBER]

- Press any of [SEAT NUMBER 1] to [SEAT NUNBER 99] New

For seat change, perform the following operation steps.

27. In the operation steps of the above, enter a new seat number (the seat number after change).
28. Select the item in the transaction view whose seat number should be changed, and press [PLU repeat].

The item is copied beneath the new seat number.
29. Correct the original item.

3-36. Track name

You can enter up to 20 characters of track name (for example, name of a customer) into transaction by using TRACK NAME
key.  Also you can search and pick up the track by entering first few characters of the track name. Track name can be
displayed on the buttons in the Table map as well.

Program

Display > Screen Layout >
Allocate TRACK NAME.
It is already assigned in TRACKING function page by default button layout.

Print > Print Format > Format > User define
Track Name

Operations

Track created by track name
30. Sign on a clerk.
31. Press TRACK NAME key (TRACK NAME key can be pressed before item registration or during registration).
32. Enter name on a software keyboard (up to 20 characters), and press OK button.
33. Entered track name is displayed at the left top of the sales screen.
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Track pickup by track name

34. Sign on a clerk.
35. Press TRACK NAME key.
36. Enter name on a software keyboard (up to 20 characters), and press OK button.
37. Track is searched in the already-stored tracks by entered track name.

a) If entered characters find only one exactly-matched track, the track is picked up automatically.
For example, when "abc" is entered for search and existing tracks are "ab" and "abc", and there is no
other track which starts with "abc" (such as "abcde"), then, the track "abc" is picked up automatically.

b) If entered characters find two or more matching tracks, a track list is displayed for selection.

Notes:
38. When "Customer" function is used, Track Name Function can not be used in the same transaction.  If

Customer Invoice is used Track Name entry is prohibited.
39. If an operator tries to assign the already-existing Track Name another transaction, then, the original

transaction with the existing Track Name will be picked up and the newly-added items are added
automatically, or, "TRANSFER TABLE?" is prompted.

[Example]

Existing tracks:
1) "a"
2) "ab"
3) "abc"

Entered characters: "ab"

Displayed tracks for
selection: "ab" and "abc"

TRACK NAME
is displayed
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3-37. Simple Drive Through function
(One Order-taker & One Pick-up/cashing in IRC system)

Program
System > System Option > Track> Page3 > Use Drive through NEW!

Use Drive through > IRC ID NEW!

Related program

System > System Option > Communication > Floating track system MUST!
System > System Option > Track > Page1 >

Automatic bill number is assigned when a transaction closed by STORE MUST!
System > System Option > Track > Page1 > Unique automatic bill number MUST!
System > System Option > Operation > Page2 > German Sequence is disabled MUST!
System > System Option > Track > Page1 >

Only a clerk who has the same number as assigned server is allowed to pick up is disabled MUST!

System Configuration

Operation of Order Taker PoS

1. Operator registers the orders and confirms
them.

2. Presses the <STORE> key.
A Bill number will be automatically
generated at this point and the subtotal
including Tax is displayed.

3. The order is sent to a KP.
4.  Advises the customer the due amount and

requests to move to Cashier counter.

Operation of Cashier PoS

1. Cashier presses the <TABLE> key to pick
up the track.  The oldest track from the order
taker PoS is displayed.

2. Cashier adds/deletes items from the order if
required and presses the <SUBTOTAL> key
to display the current subtotal including tax.

3. Receives payment from the customer.
4. Enters the amount via a Media Key, any

items which were added will be sent to the
KP and a receipt will be issued.

5. Hands over the ordered items.
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Limitations:

1. If any track exists at the Cashier terminal, such tracks are firstly picked up.
2. In case "German Sequence" setting is enabled (in Program > System > System Option > Operation

> Page 2), Drive Through function can NOT be used.  This is because Table Map screen is
displayed by pressing "Table" button if "German Sequence" is enabled.

3. "Only a clerk who has the same number as the assigned server is allowed to pick up" (in Program
> System > System option > Track > Page1) should NOT be enabled.

4. By using "Clerk Track List", it is possible to pick up track randomly.  In this case, if other POS
(which is neither Cashier terminal nor Order terminal) is connected to the same network, tracks of
such POS are also displayed.
In order to avoid such a situation, change the location of such POS, and enable the following
setting.

Program > System > System Option > Communication >
Track float in the same IRC location

Operation when Order counter is to be closed (quiet times)

1. Operator of Order counter presses the <CLERK> key to sign off after taking his last order.
2. Cashier continues to pick up tracks by the <TABLE > key until all tracks have been sent from

the Order Taker PoS.
3. Cashier may now take orders and either close the transaction directly, or press the <STORE>

key.  Any track stored by this method can be picked up in sequence.
4. As soon as Clerk signs on in sales mode to the Order Taker PoS, the Cashier PoS will

commence picking tracks up from the Order Taker PoS.  It is essential therefore that a Clerk
does not sign on until all local tracks on the Cashier PoS have been processed.
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3-38. Waste function
It is used for the registration of PLUs which are considered "Waste", such as cooked PLUs which were dropped
on the floor or PLUs cooked in advance but were not served within their use-by time. Wastage function is also
necessary for inventory control and it shows the waste count in the PLU sales count and amount.

Manager does the WASTE operation at the timing of shift change and store close. Wasted items are printed on
the Auto Full/Full transaction, clerk and PLU reports.

Program
Display > Screen Layout > WASTE NEW!
Clerk > Security Level > Sales > WASTE NEW!
Print > Print Format > WASTE NEW!
Print > Print Format > WASTE TOTAL NEW!

For the print of "WASTE" operation, "Final Receipt" format is used.
In case "Copy print" should be used, "Buffer Print" format should be programmed as well.

[Print item "WASTE"]

[Print item "WASTE TOTAL"]
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Operation

1. Sign on clerk in Sales mode.
2. Press WASTE key.
3. Enter wasted items.
4. Enter wastage reason. (alpha numeric keyboard will pop up; this function utilizes "Non-add" message)

(*)
5. Press WASTE key to finish the entry.

(*) Wastage reason is printed on receipt only.

Print sample

For Print Format, Final Receipt is used in Program > Print > Print Format.

WASTE
5 x 2.00
Hamburger                       10.00
3 x   1.50
Apple Pie                        4.50
---------------------------------
TOTAL 14.50

CLERK 001
#001-001-000001-0001 07/02/2013

23:15-R

Related reports

40. X/Z Auto Full Transaction
41. X/Z Full Transaction
42. X/Z Clerk Sales
43. X/Z PLU Sales, X/Z PLU Total , X/Z PLU Stock , X/Z Coupon PLU
44. X/Z Special PLU, X/Z PLU Sales Indiv. POS
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Sample report

Report Format Note
X-Read Report

1st Level Full Transaction

-------------------------------------

:

WASTE

1 14.50

total count, amount of wasted operation
(count is not the wasted item quantity)

X-Read Report

1st Level Clerk Sales

--------------------------------------

:

WASTE

1 14.50

X-Read Report

1st Level PLU Sales

--------------------------------------

Hamburger

PRICE LEVEL 1

10.000                           20.00

--------------------------------------

10.000 20.00

WASTE QTY 5.000

Apple Pie

PRICE LEVEL 1

10.000 15.00

--------------------------------------

10.000                           15.00

WASTE QTY 3.000

--------------------------------------

TOTAL

PRICE LEVEL 1

20.000                           35.00

--------------------------------------

20.000                           35.00

WASTE QTY 8.000

PLU count, amount

total count, amount
wasted item quantity

total quantity of wasted item

X-Read Report

1st Level PLU Stock

--------------------------------------

Hamburger 85.000PCS

Apple Pie 87.000PCS

Stock – Sales – Waste = stock
100 – 10 – 5 = 85
100 – 10 – 3 = 87

Notes:
1. Available function buttons during the Waste operation are as below.

Clear, Correct, Modifier, NonAdd, PLU, Price, Price Shift, Punctuation (.), Quantity, Ten keys,
T.Void

2. Reactivation and Single Item operations are prohibited.
3. KP print and Ticket print are not available.
4. Compulsory-related settings (Bill/Table number input compulsory etc) do not work.
5. Waste receipt is always printed, even under "Receipt off" condition.  Also, Copy print by buffer print is

possible.
6. No warning will be displayed during Waste operation, even if "Stock alert displayed" setting is enabled in

Program > PLU > Stock > Stock System Option.
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3-39. Black board (Message board) display in Main menu

“Blackboard“ is displayed in Main menu which can be used as a message board, etc.

Program

System > System Option > Display >
Enable “Blackboard is used“ setting.

Related Programs

Clerk > Security Level > Others > Edit Blackboard

chalk button
Chalk mode can be switched On/Off by pressing this button.
It is possible to draw on the blackboard when this button is in
“pressed“ condition.

eraser button
Eraser mode can be switched On/Off by pressing this button.
It is possible to erase on the blackboard when this button is in
“pressed“ condition.

clear button
When Clear button is pressed, a confirmation dialog is displayed.
When OK is pressed, the contents on the blackboard is cleared.
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3-40. EJF view shows stored track and can be searched by date and time (V2.80)
In the previous versions, EJF View only shows tracks closed by media.  From this version, stored tracks are also
shown depending on a newly-added flag setting.  Also, search by date and time is possible. Printing the
displayed transaction by buffer print function is available as before.

 Program

Program > System > System Option > EJF > Stored track can be shown at EJF View
EJF View is searched by date & time

 Operation

[CLERK] - [EJF VIEW] - (Select Closed/Stored Block *1)

-> (Enter Start Date *2) - (Enter Start Time *3) - (Enter End Date *4) - (Enter End Time *5)

*1 This window is displayed if "Stored track can be shown at EJF View" is enabled.

*2 If Cancel is selected at this timing, Full EJF view is shown.

*3 If start time is not entered, "00:00" is set (ex. 2016/10/25 00:00).

*4 If Cancel is selected at this timing, EJF data is displayed with the entered start date/time and the

current date/time as "End" date/time.

*5 If end time is not entered, "00:00" is set (ex. 2016/10/25 00:00).

1. Clerk sign on.

2. Press "EJF View".

3. Select "Closed track" or "Stored track".

4. Select Start Date (can be skipped; "today" is selected as default.  In this operation example,

"2016/10/23" is selected but the screen is changed to "Start Time" setting immediately after date

selection).
"Date From"
(V3.20~)
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5. Select Start Time (can be skipped by pressing "ENTER").

6. Select End Date (can be skipped).

7. Select End Time (can be skipped by pressing "ENTER").

"Time From"
(V3.20~)

"Date To"
(V3.20~)

"Time To"
(V3.20~)
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3-41. Drink dispenser - Berg (V2.10), E-protocol (V2.80)

Berg liquor dispenser (Basic / Generic) is supported.

 System Configuration

 Communication settings

Berg Basic Berg Generic
Baud Rate 9600bps 2400bps
Data Bits 8 8
Parity None None
Stop Bits 1 1

Handshaking None DTR (※1) (*1) Note: This is optional,
the interface works fine without it.

Cable pin layout

POS Dispenser
3 TXD RXD

2 RXD TXD
5 GND GND
8 CTS DTR

 Additional Programs

Configure > External Device > Drink Dispenser NEW!
Model: = Berg Basic, Berg Generic

Program > PLU > Option > non correctable item NEW!
In case the above setting is enabled, Item correction on such PLUs is not possible.
Also, Transaction void for the transaction including such PLU is not possible, either.
Complimentary operation is available.

Liquor dispenser (Berg)
HX-series

Serial (RS-232C)
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 Operation

1. <POS> Clerk sign on.
2. <Dispenser> An attempt is made to dispense a portion using a Berg dispenser.
3. Register a PLU.
4. <Dispenser> Berg dispenser releases the portion.

Note:
In case a clerk is not signed on or any error occurs at the timing of PLU registration (at step 3. in the above,
such as Stock limited, etc.), POS will send Negative Acknowledgment (NAK) to the dispenser.
How the dispenser acts when "NAK" is received at the dispenser depends on the setting at the dispenser.

 Protocol data

Berg Basic

STX (Modifier) PLU code (Trailer) ETX LRC

Modifier
11h = Modifier 1, 12h = Modifier 2, 13h = Modifier 3, 14h = Modifier 4,
Others = No modifier (Modifier 3 and 4: from V3.20~)

PLU code ASCII 31h-39h (max.18digits)

Trailer Any binary character other than 00h,02h,03h and 31h-39h.

ex.) PLU code "135", No modifier
02h, 10h, 31h, 33h, 35h, 21h, 03h, 07h

Berg Generic

STX (Modifier) PLU code (Trailer) LRC ETX

Modifier
11h = Modifier 1, 12h = Modifier 2, 13h = Modifier 3, 14h = Modifier 4,
Others = No modifier (Modifier 3 and 4: from V3.20~)

PLU code
ASCII 31h-39h (max.18 digits)

ex. PLU code "1001" = 31h, 30h, 30h, 31h
Trailer Any binary character other than 00h and 31h-39h.

ex.) PLU code "135", Modifier 1
02h, 11h, 31h, 33h, 35h, 21h, 05h, 03h

Note:
Regarding Modifier, Trailer, it can be "Optional", according to the Berg dispenser specification
document. However, Modifier and Trailer functions are NOT supported for the moment.
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Drink Dispenser E-Protocol will be supported.

 System Configuration

Communication settings

E-Protocol
Baud Rate 2400bps
Data Bits 8
Parity None
Stop Bits 1
Handshaking None

Cable pin layout

POS Dispenser
3 TXD 2 RXD
2 RXD 3 TXD
5 GND 5 GND

 Additional Programs

Configure > External Device > Drink Dispenser > Model: = E-Protocol NEW!
Program > PLU > Type > Dispense item NEW!

Only PLUs with this setting will be sent to the dispenser.

 Protocol data

[Operation at the POS]

1. Clerk 1 sign on.
2. Enter PLU 1 (Qty 2).
3. Enter PLU 2 (Qty 3).
4. Enter VOID PLU 1 (Qty 1).
5. Store or Media close.

POS Dispenser
Q00020010001 (*1) --->

(Time out 3 sec) <--- R = success or "F" = fail
Q00030010002 (*1) --->

(Time out 3 sec) <--- R = success or "F" = fail
q00010010001 (*1) --->

<--- R = success or "F" = fail

(*1) "0001" and "0002" are PLU numbers.
The value is fixed to 4 Bytes, and it is PLU number minus 1 (Max. 9999).

ex. PLU code 000000000000000001 = "0","0","0","1" (30h, 30h, 30h, 31h)
ex. PLU code 000000000000000123 = "0","1","2","3" (30h, 31h, 32h, 33h)

Drink dispenserHX-series

Serial (RS-232C)
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 Protocol data

Program > PLU > PLU > Type

element attribute contents note
Type
dispense_item en 1: Dispense Item (V2.80)

<plu code="000000000000000001" en="1" name="PLU 00001" name2="">
:

<dispense_item en="1"/>
</plu>

Configure > External device

Device Setting List

type num model connect
Drink dispenser 1: Drink dispenser number 0: none

1: Berg basic
2: Berg Generic
3: E-Protocol

serial

<external_device_list>
:
:

<device type="dispenser" num="1" en="1" name="Drink Dispenser 01" model="3" connect="serial">
<serial port="2"/>
<tcpip ipaddr="0.0.0.0" port="0"/>
<remote id="1" name="Name"/>

</device>
</external_device_list>

Note:
Correction on previous item (Canceled) is also sent by Void command.
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4. PRINT FUNCTION

4-1. KP Redirect
KP REDIRECT key is now available to allow a manual redirection of an order printer’s data to other printer(s) in its other KP
level.

Operation

45. Press KP REDIRECT.
46. Select the KP level you would like to apply.
47. Register PLUs.

Notes:
- Selected KP level is effective until another level is selected till the end of the transaction.
- Priority of KP level change is Destination, Location, and KP Redirect.

Setting example

KP
File

KP Level of each KP File
Daytime
(Level 1)

Night time
(Level 2)

Garden
(Level 3)

Drink item (KP File 1) 1 Restaurant KP Bar KP Garden Bar KP

Food item (KP File 2) 2 Restaurant KP Restaurant KP Restaurant KP

Daytime = OFF
Night time = ON

Always ON

Location: Garden (KP Level 3)

Daytime = ON
Night time = OFF

Night time = OFF

Printer condition Printers where PLUs are printed depending operation

Day
time

Bar KP = OFF
Restaurant KP = ON
Garden Bar KP = ON

KP Level 1 (Normal level)

Drink item  Restaurant KP
Food item  Restaurant KP

KP Level change by Location (Garden: KP Level 3)

Drink item  Garden Bar KP
Food item  Restaurant KP

Night
time

Bar KP = ON
Restaurant KP = ON
Garden Bar KP = OFF

KP Level change by KP redirect (Bar: KP Level 2)

Drink item  Bar KP
Food item  Restaurant KP

Bar
KP (VP1)

Restaurant
KP (VP2)

Garden Bar
KP (VP3)
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4-2. KP Hold function
This function holds all the ordered items from being sent to the Kitchen Printer until a transaction is stored or
finalized, and then upon a release request, sends all items to be printed on one docket (even to be sorted by KP
category). This function helps to serve the same category foods at the same time to all the people of the group.
For example, 3 customers occupy the same table, but even if each person orders his/her own meal, say, from
starter to dessert one by one, they will have starters at the same time.

Program
PLU > PLU > KP File > Set KP file.

Display > Screen Layout >
Allocate KP HOLD key to change over the KP Hold mode.
Pressing this key switches KP Hold mode from ON to OFF, OFF to ON, same as RECEIPT OFF key.
Allocate KP RELEASE key to release KP Hold transaction(s) so that held items are printed on KP.

Optional Program
Print > KP File > System Option > Turn off KP once KP release is used
If this setting is enabled, KP hold mode is turned off once KP release is pressed.

Print > KP File > System Option > KP holding time

Items in KP hold condition will be released automatically and printed on the designated KP after the number of minutes
programmed in this setting has passed.  This is to make sure that the held items are printed after a certain period of time
(from 1 min up to 15 min) even if the operator forgets to press KP Release key.

Set “none” if automatic KP Release is not used.

Clerk > Clerk > System Option > Clerk stay on after media when KP hold is active
If this setting is enabled, a clerk stays in sign-on condition after media close when KP hold mode is on.  So the clerk can
continue their operation.

Operation

How to switch over the KP Hold mode
Pressing [KP HOLD] key toggles ON / OFF of KP Hold mode, and this key can be pressed even when a clerk is in sign-off
condition.

When KP Hold mode is “ON”, an icon as below will be displayed on the top.  If there is no icon, KP Hold mode is “OFF”.

(KP
HOLD
icon)
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Operation steps and how to release (print) items

48. Sign on a clerk.
49. Register items with KP, assign table/bill if necessary, and store or close by media.

Items are usually printed on KP at once, but if KP Hold mode is ON, they are held without being printed.
50. Repeat the operation 2 until registering all customers’ orders.
51. Perform KP Release operation by executing one of the following operations.
52. Table or Bill number entry by Ten-key – [KP RELEASE]
53. [KP RELEASE] (Ten-key pad is displayed) – Table or Bill number entry by Ten-key – [Enter]
54. [KP RELEASE] (Ten-key pad is displayed) – [Enter]  (List of held transactions are displayed)

Check the transaction(s) to be released, and press [OK] button.

Notes:
When “KP Holding time” is programmed, transactions which have passed the preset minutes after track store or media close
will be automatically released and printed.

Regarding the transactions with the same table number, they are printed on one KP docket at the timing of KP release.

4-3. KP OFF function
In some sites, there are periods of the day when they do not want to use a kitchen printer and do not need to print the orders,
eg. The dishes or snacks are already prepared and are in the bar.
For that purpose, it is now possible to disable/enable specific kitchen printers in Sales mode. In "KP OFF" condition, KP
data for such KPs can not be printed at a later time because such data will not be stored in the POS.

In addition, "KP Hold" data can be deleted by 1st Z Auto Full/Full Transaction Report by setting.  Until deletion, such KP
data can be printed by KP Release as before.

Program
Display > Screen Layout > KP OFF
Clerk > Security Level > Sales Mode > KP OFF
Print > KP File > System Option > KP hold data reset by 1st Z transaction report

Sample setting
KP File 1: Enabled, and Virtual printer 1 is assigned
KP File 2: Enabled, and Virtual printer 2 is assigned
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Sample operation

Operation Display
Clerk 1 sign on.
PLU-1  (KP File 1)
PLU-2  (KP File 2)

KP OFF

Check KP File 2, and Press OK.

CASH (PLU-2 is not printed)

Notes:

- KPs displayed in the "KP OFF" Dialog are;
1) Enabled KP, and,
2) Virtual Printer is already assigned as in the picture at right.

- "KP OFF" condition remains after the transaction.
In order to release such a condition, press "KP OFF" again.
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4-4. Printer Redirect

Program
Display > Screen Layout > PRINTER REDIRECT

Operation
By pressing [PRINTER REDIRECT] button in Sales mode, a following dialog will be displayed for the
selection of a printer for a tentative change of print destination.

Notes:
- The "Redirect" setting specified in the above is effective only in Sales mode (no effect on report

print), and the change remains until the POS shutdown or restart.
- In order to restore the original setting (without "Redirection" condition), press [PRINTER

REDIRECT] button in Sales mode and select "No assign" here for each printer.
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4-5. Ticket function

At the timing of separate KP ticket print, combined KP ticket is printed.

Program

Print > KP File > KP Setting >
Separate KP ticket with combined KP ticket

Related program

Print > KP File > KP Setting > Ticket Print MUST
Consolidate print

PLU > PLU > Type > Ticket PLU MUST
General > Kitchen Printer MUST

Group > Group > Option > Multiplied item is printed on separate KP MUST

Print format

without combined KP ticket with combined KP ticket
-----------------------------------

1
-----------------------------------

CATEGORY 1
1 x  PLU 00001

001 001 000026 0001 23/04/2015
11:04

-----------------------------------

-----------------------------------

CATEGORY 1
2 x  PLU 00001

001 001 000026 0001 23/04/2015
11:04

-----------------------------------
2

-----------------------------------

CATEGORY 1
1  x  PLU 00001

001 001 000026 0001 23/04/2015
11:04

-----------------------------------
1

-----------------------------------

CATEGORY 1
1  x  PLU 00001

001 001 000026 0001 23/04/2015
11:04

-----------------------------------
2

-----------------------------------
CATEGORY 1

1  x  PLU 00001
001 001 000026 0001 23/04/2015

11:04

Notes:
1. If the quantity is "1", combined KP ticket is NOT printed.
2. Ticket counter will NOT be printed on the combined KP ticket.

Ticket Counter will not
be printed on the
Combined KP ticket.
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4-6. German ticket print system
Following three functions are newly supported.

1. Multiplied item is printed with separate line
2. KP ticket is printed after normal KP
3. Duplicate KP/KP ticket print with copy message

1. Multiplied item is printed with separate line

Items entered with multiplication are printed on KP with separate line.

 Additional Program

Program > Print > KP File > KP Setting > Multiplied item is printed with separate line

 Print format

"Print PLU separate bar" is disabled (Print > KP File > KP Setting)
"Print category" is enabled (Print > KP File > KP Setting)
"Multiplied item is printed with separate line" is,

not enabled enabled
-------------------------------------------
POS NAME KP FILE 01
-------------------------------------------

CATEGORY 1
2  x  PLU 00001

CATEGORY 2
1  x  PLU 00002

001 001 000011 0001 25/11/2016 14:28

-------------------------------------------
POS NAME KP FILE 01
-------------------------------------------

CATEGORY 1
1  x  PLU 00001
1  x  PLU 00001

CATEGORY 2
1 x  PLU 00002

001 001 000011 0001 25/11/2016 14:28

"Print PLU separate bar" is enabled (Print > KP File > KP Setting)
"Print category" is disabled (Print > KP File > KP Setting)
"Multiplied item is printed with separate line" is,

not enabled enabled
-------------------------------------------
POS NAME KP FILE 01
-------------------------------------------
2  x  PLU 00001

--------------------------------
1  x  PLU 00002

001 001 000011 0001 25/11/2016 14:28

-------------------------------------------
POS NAME KP FILE 01
-------------------------------------------
1  x  PLU 00001

--------------------------------
1  x  PLU 00001

--------------------------------
1  x  PLU 00002

001 001 000011 0001 25/11/2016 14:28
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 Related Programs

Program > Group > Group > Option > Multiplied item is printed on separate KP

This setting is applicable to KP Ticket, and the print format will be as below, depending on the setting.
In order to avoid any confusion with the newly-added flag this time, the description of this flag will be
changed as "Multiplied item is printed on separate KP Ticket".

"Multiplied item is printed on separate KP Ticket" is,

not enabled enabled
-------------------------------------------

1
-------------------------------------------
2  x  PLU 00004

001 001 000011 0001 25/11/2016 14:28

-------------------------------------------
1

-------------------------------------------
1  x  PLU 00004

001 001 000011 0001 25/11/2016 14:28

--------------- CUT LINE ---------------

-------------------------------------------
1

-------------------------------------------
1  x  PLU 00004

001 001 000011 0001 25/11/2016 14:28

[Limitation]

In case Cooking instruction or/and Condiment PLU is linked to a PLU, "separate print" setting will

not be applied because the following print is not correct.

"Multiplied item is printed on separate line" is,

not enabled enabled
-------------------------------------------
POS NAME      KP FILE 01

-------------------------------------------
2  x  PLU 00003
COOKING INSTRUCTION 01
1  x  PLU 00007

-------------------------------------------
POS NAME       KP FILE 01

-------------------------------------------
1  x  PLU 00003
COOKING INSTRUCTION 01
1  x  PLU 00007

-----------------------
1  x  PLU 00003

However, in case "Multiple PLU with individual condiment" (in PLU > PLU System Option) is

enabled, PLUs with Cooking instruction or/and Condiment PLU are printed with separate line because

Cooking instruction or/and Condiment PLU can be selected for each main PLU.

"Multiple PLU with individual condiment" is,

not enabled enabled
-------------------------------------------
POS NAME       KP FILE 01

-------------------------------------------
2  x  PLU 00003
COOKING INSTRUCTION 01
1 x  PLU 00007
-----------------------
COOKING INSTRUCTION 02
1 x  PLU 00008

-------------------------------------------
POS NAME       KP FILE 01

-------------------------------------------
1  x  PLU 00003
COOKING INSTRUCTION 01
1  x  PLU 00007
----------------------
1 x  PLU 00003
COOKING INSTRUCTION 02
1 x  PLU 00008
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2. KP Ticket is printed after normal KP

Normal KP is printed after KP ticket with our current specification, but this order can be reversed by a
newly-added setting.

 Additional Program

Program > Print > KP File > KP Setting > KP ticket is printed after normal KP NEW!

 Print format

PLU 00004 and PLU 00005 as KP File 2 KP Ticket

PLU 00006 and PLU 00007 as KP File 3 KP Ticket

"KP ticket is printed after normal KP" is,

not enabled
---------------------------

1
---------------------------
1  x  PLU 00004

001 001 000011 0001 25/11/2016 14:28
--------------- CUT LINE ----------------
---------------------------

1
---------------------------
1  x  PLU 00005

0001 001 000011 0001 25/11/2016 14:28
--------------- CUT LINE ----------------
---------------------------

1
---------------------------
1  x  PLU 00006

0001 001 000011 0001 25/11/2016 14:28
--------------- CUT LINE ----------------
---------------------------

1
---------------------------
1  x  PLU 00007

0001 001 000011 0001 25/11/2016 14:28

enabled
----------------------------------------
POS NAME       KP FILE 02

----------------------------------------
1  x  PLU 00004

-------------------
1 x  PLU 00005

001 001 000011 0001 25/11/2016 14:28

---------------------------
1

---------------------------
1  x PLU 00004

001 001 000011 0001 25/11/2016 14:28
--------------- CUT LINE ----------------
---------------------------

1
---------------------------
1  x  PLU 00005

001 001 000011 0001 25/11/2016 14:28

KP Ticket

Combined Ticket

KP Ticket
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-------------------------------------------
POS NAME       KP FILE 03

-------------------------------------------
1  x  PLU 00006

-------------------
1  x  PLU 00007

001 001 000011 0001 25/11/2016 14:28

---------------------------
1

---------------------------
1  x  PLU 00006

001 001 000011 0001 25/11/2016 14:28
--------------- CUT LINE ----------------
----------------------------

1
----------------------------
1  x  PLU 00007

001 001 000011 0001 25/11/2016 14:28

3. Duplicate KP/KP ticket print with copy message

Another KP/KP ticket is printed with "COPY" message.

 Additional Program

Program > Print > KP File > KP Setting > Duplicate KP/KP Ticket print with copy message

 Related Programs

For Copy message, Print Message #7 COPY MESSAGE (*****COPY*****) is used.
As for Print Format, Copy Message in "Buffer Print" format is used.

Combined Ticket

KP Ticket
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 Print format

Normal KP KP Ticket
-------------------------------------------
POS NAME KP FILE 01

-------------------------------------------
1  x  PLU 00001

-----------------
1  x  PLU 00002

---------------------------
1

---------------------------
1  x  PLU 00004

001 001 000011 0001 25/11/2016 14:28

-------------- CUT LINE -----------------

---------------------------
1

---------------------------
* * * * * COPY * * * * *

1  x  PLU 00004
0001 001 000011 0001 25/11/2016 14:28

-------------------------------------------
POS NAME       KP FILE 01

-------------------------------------------
* * * * * COPY * * * * *

1  x  PLU 00001
-----------------

1  x  PLU 00002

---------------------------
1

---------------------------
1  x  PLU 00005

001 001 000011 0001 25/11/2016 14:28

-------------- CUT LINE -----------------

---------------------------
1

---------------------------
* * * * * COPY * * * * *

1  x  PLU 00005
0001 001 000011 0001 25/11/2016 14:28
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4-7. Slip print

- A slip printer prints post-receipts on individual slips rather than on a till roll by SLIP PRINT button. A
subtotal bill or final checkout bill can also be issued.

- At present, either TM-H6000 or TM-J7000 is supported as a slip printer.

- Slip print compulsory or not compulsory can be programmed.

- If more than two pages are printed, according to programming, the slip prints the header (Bill #, Table #, etc.)
with the page number on the top of each slip paper.

- Up to 63 lines per slip are available.

- Items can be separated into category or major group.

Program

System > System Option > Print > Page3

Print > Printer Assignment > SLIP SUBTOTAL
SLIP CHECKOUT BILL

Print > Print Format > SLIP SUBTOTAL
SLIP CHECKOUT BILL

If "Slip print declared before media close" setting is enabled, The contents of the final receipt can be printed
on Slip printer (without print on receipt printer), by pressing "SLIP PRINT" button before media close.

Operation

1. Clerk sign-on.
2. Enter some items.
3. Press "SLIP PRINT" button (in case it is pressed again, declaration is cancelled).
4. Press media.
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4-8. German declaration print

In order to print German invoice, press DECLARATION PRINT after a transaction is closed by one of media
keys in the registration mode. If the sales amount is greater than or equal to the programmed threshold amount,
you will be prompted to enter the declarer name and address. From V3.30, it is possible to print German
Declaration print twice or more if necessary, with "COPY" message print on the second issue or later.

 Program

1. Allocate DECLARATION PRINT key on the sales screen.
2. Program > Others > Invoice > System Option > Select Type: German.
3. Program > Others > Invoice > German Invoice > Enter threshold.
4. Set print items for the German Declaration.

Print > Printer Assignment > DECLARATION PRINT

Print > Print Message > DECLARATION 1 ~ 6 (5 lines each) (Print message #21~26)

Print > Print Format > DECLARATION PRINT >

User Define > Invoice name (User text #113), Number, Declarer name and 2 lines of Declarer address
(up to 48 characters)
Declaration Print > DECLARATION 1 ~ 6 (Print message #21~26)

"COPY" message can be added to Program > Print > Print Format > Declaration Print
This is to print "Copy" message on the 2nd print, and it will not be printed on the 1st print.

 Operation

1. Close the transaction by one of media keys.
2. Press DECLARATION PRINT key.
3. If the sales amount is less than the threshold amount, German declaration is printed without the declarer

name and address.
4. If the sales amount is greater than or equal to the threshold amount, German declaration is printed with the

declarer name and address.

After the declaration print is completed, the transaction is saved on the customer bill memory if Customer Bill
memory is kept by System > Maximums.
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Default format for Declaration Print

Following items are all programmable by Program > Print > Print
Format > DECLARATION PRINT.

invoice name, invoice number

declarer name (Default area 40)
2-line declarer address (Default area 40)
Note: Up to 48 characters can be entered but the print digits are fixed
by Print > Print Format > Area setting.

DECLARATION 1

DECLARATION 2

DECLARATION 3

DECLARATION 4

DECLARATION 5

DECLARATION 6

Note: If the Uniwell characters are mounted on the printer, some
characters are not printed correctly such as "_", "[" and "]" including
German characters.
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5. REPORTING

5-1. X/Z reports
Several different types of reports available:

X – Read only: take reports of 1st level (DAILY report) / 2nd level (PERIODIC report)
Z – Reset: take reports of 1st level (DAILY report) / 2nd level (PERIODIC report), and clear data

To take a report:
55. Select X-Read Report or Z-Reset Report.
56. Select the required report from the list.
57. Select the level of the report (1st or 2nd) and the range of the dates (from and to in X report) if necessary.
58. Some reports will then ask for more details such as an individual clerk, just enter the details and press

ENTER.

Note:  Even if Z report is already taken, the reports of a specific date period always display/print the data during
the specified period.

Program Options (Program > System > System Option > Report):
[Page 1]

Cash declaration must be done before below reports are taken
Cash declaration must be done before any sales reports are taken
Clerk commission printed on reports
Average price per item and percentage of total sales is printed on GROUP report
Average sales per clerk is printed on clerk reports
VAT amount is re-calculated from the taxable subtotal at report taking
Sales without VAT tax amount is printed on PLU and group reports

Track Report
Track report shows each tracks opening time

[Page 2]
PLU Report

PLU Number printer on report
Reports show individual price levels
Full PLU(Reset 1st) report includes the date and time each PLU was sold
Full PLU(Reset 2nd) report includes the date and time each PLU was sold
Average price per item and percentage of total sales is printed on PLU report

Show Warning message if open track exists at the time of clerk Z report
Z-reset clerk rep disable by CLERK REPORT key if open track exist

[Page 3]
Auto Full Transaction

print Major groups
print Groups
print Clerks (IRC report never include clerks even NO is selected)
Z-Reset auto full report compulsory after cash declaration
[Tax sales + Tax] is printed on full transaction reports
Person Average Sales is printed on full transaction reports
Z counts increased after Auto Full Transaction report only

Reset
Major Group
Group
Clerk (IRC report never reset)
Cash In Drawer
Receipt Number
Deposit Balance
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5-2. Report samples
Full Transaction report

Report contents might be different depending on "Transaction/Clerk report in German format" (System Option > Report > Page 4)
Red area: Not printed in case the value is "0 (zero)", printed if the value is not "0 (zero)".

[Setting is not enabled] [Setting is enabled]
X-Read Report

1st Level   Full Transaction
----------------------------------------
TAXABLE 1 0.96

---------------------
TAXABLE TOTAL
0.96
----------------------------------------
TAX 1 0.04

---------------------
TAX TOTAL
0.04
----------------------------------------
SALES TOTAL
CASH
1 1.00

---------------------
TOTAL 1.00
DRAWER TOTAL
CASH
1 1.00

---------------------
TOTAL 1.00
ROUND DIFFER 0.00
TRANSACTIONS 1
CID 1 1.00
CID 2 0.00
ALL TRACKS
0 0.00
----------------------------------------
GRAND TOTAL 1 0.96
GRAND TOTAL 2 0.96
----------------------------------------

X:000003

X-Read Report
1st Level   Full Transaction

----------------------------------------
TAXABLE 1 0.96

---------------------
TAXABLE TOTAL 0.96
----------------------------------------
TAX 1 0.04

---------------------
TAX TOTAL 0.04
----------------------------------------
SALES TOTAL
CASH
1 1.00

---------------------
TOTAL 1.00
DRAWER TOTAL
CASH
1 1.00

---------------------
TOTAL 1.00
ROUND DIFFER 0.00
TRANSACTIONS 1
CID 1 1.00
CID 2 0.00
ALL TRACKS
0 0.00
----------------------------------------
GRAND TOTAL 1 0.96
GRAND TOTAL 2 0.96
----------------------------------------

X:000003

X-Read Report
1st Level   Full Transaction

----------------------------------------
TAXABLE 1 0.96

---------------------
TAXABLE TOTAL 0.96
----------------------------------------
TAX 1 0.04

---------------------
TAX TOTAL 0.04
----------------------------------------
SALES TOTAL
CASH
1 1.00

---------------------
TOTAL
1.00
DRAWER TOTAL
CASH
1 1.00

---------------------
TOTA 1.00
TRANSACTIONS 1
CID 1 1.00
ALL TRACKS
0 0.00
----------------------------------------
GRAND TOTAL 1 0.96
GRAND TOTAL 2 0.96
----------------------------------------

X:000003
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Green area: Not printed if "Clerk report sales type not print" is enabled, regardless of it is 0 or not.
Yellow area: Not printed if "Transaction/Clerk report in German format" is enabled.
Blue area: Printing position is changed if "Transaction/Clerk report in German format" is enabled.
Grey area: Not printed if "Transaction/Clerk report in German format" is enabled.

[Setting is not enabled] [Setting is enabled]
----------------------------------------

CLERK 1
COMMISSION
%5.00 0.05
NET CHARGE                          0.00
TRANSFER OUT                        1.00

---------------------
TOTAL                               1.00
SALES TYPE 1                        1.00

---------------------
TOTAL 1.00
ADD-ON TAX                          0.00
TRANSFER IN                         0.00

---------------------
TOTAL                               1.00
----------------------------------------
VAT TAX                             0.00
NET SALES                           1.00
----------------------------------------

CLERK 2
COMMISSION
%5.00                               0.00
DRAWER TOTAL
CASH
1                                   1.00

---------------------
TOTAL 1.00
ROUND DIFFER                        0.00
NET CHARGE                          0.00
TRANSFER OUT                        0.00

---------------------
TOTAL                               1.00
TRANSACTIONS                           1
ADD-ON TAX                          0.00
TRANSFER IN                         1.00

---------------------
TOTAL                               1.00
----------------------------------------
VAT TAX                             0.04
NET SALES -0.04
----------------------------------------
ALL CLERKS
SALES TYPE 1                        1.00

---------------------
TOTAL                               1.00
----------------------------------------

---------------------------------------
CLERK 1

COMMISSION
%5.00 0.05
NET CHARGE                         0.00
TRANSFER OUT                       1.00
TRANSFER IN 0.00

---------------------
TOTAL                              1.00
SALES TYPE 1                       1.00

---------------------
TOTAL                              1.00
ADD-ON TAX                         0.00

---------------------
TOTAL                              1.00
----------------------------------------
VAT TAX 0.00
NET SALES                          1.00
----------------------------------------

CLERK 2
COMMISSION
%5.00                              0.00
DRAWER TOTAL
CASH
1                                  1.00

---------------------
TOTAL                              1.00
ROUND DIFFER                       0.00
NET CHARGE                         0.00
TRANSFER OUT                       0.00
TRANSFER IN                        1.00

---------------------
TOTAL 1.00
TRANSACTIONS                          1
ADD-ON TAX                         0.00

---------------------
TOTAL                               1.00
----------------------------------------
VAT TAX                             0.04
NET SALES -0.04
----------------------------------------
ALL CLERKS
SALES TYPE 1                        1.00

---------------------
TOTAL                               1.00
----------------------------------------

----------------------------------------
CLERK 1

COMMISSION
%5.00                              0.05
NET CHARGE                         0.00
TRANSFER OUT                       1.00
TRANSFER IN                        0.00
----------------------------------------

CLERK 2
COMMISSION
%5.00                              0.00
DRAWER TOTAL
CASH
1                                  1.00

---------------------
TOTAL                              1.00
NET CHARGE 0.00
TRANSFER OUT                       0.00
TRANSFER IN 1.00
TRANSACTIONS                          1
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5-3. List of reports from different report source

Please refer to Relation between EJF and reports in a separate document AX-3000 EJF_Report_Ref.doc for
details.

5-4. Periodic X-read reports with external storage
For periodic (between specified date range) reports generation, data in internal memory of HX as well as EJF
data in external storage memory are used. This function is useful to secure EJF memory area for transactions
while periodic report taking is still available.

EJF data in binary format (EJF.DAT) is stored in external storage memory when Z-reset EJF status report is
taken.  Data in internal memory of HX and external storage memory can be utilized for periodic report.

2nd level reports can not be taken once EJF data is stored in external storage memory because those reports do
not utilize EJF data in external storage memory. Periodic reports can serve as X-read 2nd level reports.

Data example as of April 3.

Apr. 1 Apr. 2 Apr. 3

If Z-reset EJF status report is performed but report print does not complete to the end for some reason (printer
error, paper end, etc.), EJF data is not deleted in HX and the data is not stored in external storage memory.

Program
Program > System > System Option > EJF > EJF is stored in storage when reset report is taken
This setting should be set to use the data in the external storage for periodic X-read reports.

Z-reset EJF status
report was taken

Equivalent data to 2nd level X-read report data (Apr. 1 to 3) can be
examined by periodic report between Apr. 1 and 3.

EJF data of Apr. 1 and 2 are in external memory EJF data of Apr. 3 is
in HX
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Available periodic X-reports

Transaction PLU Clerk Group Customer Table/Track
Auto Full Transaction
Full Transaction
Time Zone 1
Time Zone 2
Cash In Drawer 1
Cash In Drawer 2
Deposit Balance
Deposit Book

PLU Sales
PLU Total
Grouped PLU
Mix & Match
Coupon PLU
Special PLU
PLU Sales Indiv. POS
Recycle PLU
PLU Sales (Pre-Order)
Grouped PLU (Pre-
Order)
Meal Deal

Clerk Sales

Clerk
Table/Track

Clerk Time
and Attend

Clerk PLU
Sales

Group Sales
Major Grouped
Groups
All Major Group
Time Zone 1 Major
Group
Time Zone 2 Major
Group

Customer
Sales

Table/Track
Track Total
Track (Pre-
Order)

Added reports
- IRC EJF status report is now available.

When IRC Z-reset EJF status report is taken at one HX, EJF data (EJF.DAT) is stored to the external storage
attached to each HX with multiple HXs.

- EJF status report is added to Report Push Up.
Z-reset EJF status report should be taken at the end if other reports should be also taken because Z-reset EJF
status report would erase EJF data.

Added error messages as system text
- "Without storage" (#1267)

Displayed if the external storage is not connected at the timing of Z-Reset EJF status report.

- "Error storage" (#1268)
Displayed if the external storage is not accessible for some reason (defective memory, etc.) at the timing of EJF
data writing to the storage or report taking from the external storage.

Neither message is displayed in case of IRC or Push Up Report even if the external storage is not
connected/accessible.  However, the error occurs and the EJF data in HX is not deleted.

Notes:
1. Currently only USB memory can be used for external storage memory.
1. Only one external storage memory can be used because HX recognizes one external storage device.
2. It is recommended to use USB port at the bottom if the memory is kept stuck to avoid theft.
3. Required time to save EJF data in external storage memory might vary depending on storage memory.
4. Depending on the EJF data size, there is a possibility that it might take some time to save EJF data in external

storage memory or to take a periodic report from external storage memory.
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5-5. Store/print text z-report on USB (V1.60)
It is now possible to save Z-Auto full Transaction Report on the USB memory in text format so that a shop
owner can print the saved report in text format later.

Program
System > Clerk > Security Level > X-Read >

USB Text Report Print

In Report Push Up (in Program > Others), add Auto Full Transaction Report Z-Reset 1st level report as
below.  Then, program the time for Report Push up.

Operation
1. According to the scheduled time for Report Push up, a report file in text format will be saved in USB

automatically.  If a USB memory is not connected, the file will not be saved.

2. When a clerk with "USB Report Print" setting signs on, "All USB Report" Button is displayed (in
Report > X-Read Report > Others) as below.  Press this button to print all reports in text format saved
in USB.
The extension of the file name is changed to "tx_" after print so that the file can NOT be re-printed on
POS.
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5-6. PLU dump report supported (V1.60)
Not only full PLU but also sequential/individual PLU report is supported.

X-Read Report > Dump Report > PLU Dump

Program
System > Clerk > Security Level > X-Read > PLU Dump

In case only "Start PLU code" is entered or the same PLU code is entered in both "Start PLU code" and
"End PLU code", the report will be an individual PLU dump report.

Related Program
System > System Option > Report > Page 1 > EJF/Customer Bill/Journal report with saving format
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5-7. Reports saved in CSV format to USB/FTP (V1.70)
When reports are taken from the POS, they are in XML format.  From this version, some of the reports can be
now saved in CSV format to USB/FTP for easier view on PC, etc. With reports in CSV format, you will be able
to utilize various functions such as data analysis and making graphs which are equipped with spread-sheet
software.

Applicable reports are as below.
- Auto Full Transaction
- PLU Sales
- Clerk Sales
- Major Group Sales
- Group Sales
- Customer Sales

Program

Others > Report Push Up > Report Format >
XML Format or CSV Format NEW!
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How to get CSV report

1. Get Reports via FTP client (FFFTP is used as an FTP client application in the below example).
The extension of the file name is changed from "rep" to "csv".

2. Gets Report via Report Push Up (Manual or Timed).

3. Save Reports to USB from Report Screen.
If the saved reports support the CSV format, two reports in XML format and CSV format are both
saved in the USB memory at the same time.
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Sample report format of "z-autofull_1.csv" (opened from Microsoft Excel 2010)

From V5.20, decimal point is added to the quantity and amount in the values in CSV reports. For the amount,
currency symbol as well as punctuation will be added in accordance with the settings in Media.

Program
System > System Option > Report > Page 1

CSV Report with currency symbol & punctuation

Related program
PLU > PLU > PLU System Option > Quantity Symbol
Payment > Media > Currency Symbol

Punctuation symbol
Decimal Place

Report Header

Start/End Receipt number,
date/time & Invoice number

Report Body

Receipt number & X/Z
Report number
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5-8.  Change in Grand total 1 and 2 (V3.00)
Different handling of Grand Total 1 and 2 can be applied, depending on newly-added settings.

Programs

Program > System > System Option > Report Page3 > New Grand total calculation method

Notes:

When "New Grand total calculation method" is enabled,
1. Program > System > System Option > Report > Page3 > Reset > GT1 (only by 1st level report) is

unavailable.
2. Assigning Z-Grand Total Report to Assorted Report is not possible. (same as report pushup)
3. Z-Grand Total Report is prohibited via FTP client.
4. Grand Total 1 and 2 will NOT be cleared by Engineering code 9891 (Sales memory clear).
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Changed point

Calculation method of Grand Total 1 and 2 is changed as below.
--------------------------------------------------------
Initial condition

GRAND TOTAL 1   0.00
GRAND TOTAL 2   0.00

--------------------------------------------------------
2017/03/21

1.00 sales
--------------------------------------------------------
2017/03/21 (Z-report taking) On the first day Sales = G1 and G2

GRAND TOTAL 1   1.00
GRAND TOTAL 2   1.00

--------------------------------------------------------
2017/03/22 (after Z-report)

GRAND TOTAL 1   1.00
GRAND TOTAL 2   1.00

--------------------------------------------------------
2017/03/22

2.00 sales
--------------------------------------------------------
2017/03/22 (Z-report taking)

GRAND TOTAL 1   3.00
GRAND TOTAL 2   1.00

--------------------------------------------------------
2017/03/22 (after Z-report)

GRAND TOTAL 1   3.00
GRAND TOTAL 2   3.00

--------------------------------------------------------
2017/03/23

if zero sales is generated, then, G1 = G2
--------------------------------------------------------
2017/03/23

0.00 sales
--------------------------------------------------------
2017/03/23 (Z-report taking)

GRAND TOTAL 1   3.00
GRAND TOTAL 2   3.00

--------------------------------------------------------
2017/03/23 (after Z-report)

GRAND TOTAL 1   3.00
GRAND TOTAL 2   3.00

--------------------------------------------------------
2017/03/24

1.00 sales
--------------------------------------------------------
2017/03/24 (Z-report taking)

GRAND TOTAL 1   4.00
GRAND TOTAL 2   3.00

--------------------------------------------------------
2017/03/24 (after Z-report)

GRAND TOTAL 1   4.00
GRAND TOTAL 2   4.00

--------------------------------------------------------
2017/03/25

3.00 sales
--------------------------------------------------------
2017/03/25 (Z-report taking)

GRAND TOTAL 1   7.00
GRAND TOTAL 2   4.00

--------------------------------------------------------
2017/03/25 (after Z-report)

GRAND TOTAL 1 7.00
GRAND TOTAL 2   7.00

--------------------------------------------------------


