
Sam4S ER-52xx/M Series Electronic Cash Register 
PC Utility User Guide 

 
Before you start… 

To connect cash register with PC: 
1. Put the key marked with a C on it into your cash register 
2. Turn the key to one passed P into S-Mode. 

 
VOID 

P 

Z 

X 

REG 
OFF 

 
3. Type in 80 press ST button (for serial 1) 

Enter 5 press X/Time button 
Enter 1 press Cash button twice 
(this sets up your cash register port for pc) 

NOTE: This procedure is based on Sam4S ER-52xx/M PC Utility version 3.00d and the Original 
Icon name is ‘52XXNEWPC’ which has been changed to ‘52XXNEWPC300d’. 

For Installation, please refer to “52xxNew PC Utility Installation Guide.pdf file. 
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1. Double click the ‘52XXNEWPC300d’ icon to run the program. 

 

2. The first window come up is ‘STORE SETTING’. Select the store name that you are about to 
program. By click  to see the shop list. Then select the store name from the list. 

The ‘PORT’ section is the serial port on the PC side - 
the port that the ECR-PC cable ‘CAB-E661PC9’ 
connects with. 
Please find out your port number from Windows Device 
Manager - this may require more Windows Managing 
knowledge. Use the smallest COM number you can get. 

To identify your ‘MODEL’, please check the model 
name on your cash register. Or, ‘ER-5200’ is the 160 
key flat keyboard version; ‘ER-5240’ is the 90 key 
raised keyboard version and ‘ER-5215’ is the 60 key 
raised keyboard version. 

It is recommended setting the ‘BAUDRATE’ as 9600 - 
the default baud rate on the machine. 

Only tick ‘USE MODEN’ when the connection is remote. 
The ‘PHONE NUMBER’ box will light up after this 
option is ticked for entering the dial-up phone number. 

When all of the options have been set, click ‘CLOSE’(in 
some cases is ‘OK’ or ‘GO’) bottom to go to next step. 
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3. The main screen of the PC Utility looks like below. At centre of the main screen, the ‘NOTICE’ 
indicates the suitable EPROM version in the machine with this PC Utility. Please check the 
EPROM version before goes any further. 

Note: 
You will need a C-key to go to S-Mode. 
Key in  5   0   SBTL  then wait the docket to be printed from receipt printer and find out the version. 
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4. In Setup menu, there are 5 functions. 

 
 

 
For ‘Add Store’ function, the ‘ADD STORE’ window pops up. Enter the store name into the box. 
Then click ‘OK’ to create or ‘CANCEL’ to cancel. 

Note: 
a) ‘ ‘(space) and ‘-‘(minus) is not allowed to use in any part of store name. 
b) It is recommend to add version of EPROM and PC Utility in the store name for tracing back. For 

example: ‘xV52_V300d_GoodsonImports’ or ‘mV53_v300d_GoodsonImports’. ‘x’ for ER-52xx series 
and ‘m’ for ER-52xxM series; ‘V52’ & ‘V53’ for EPROM version in the cash register; and ‘V300d’ is 
the version of the PC Utility. 

 
For ‘Remove Store’ the ‘REMOVE’ window pops up. Select the store name of the store that 
you want to remove by click  then choose from drop down list. Then click ‘OK’ to remove or 
‘CANCEL’ to cancel. 
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‘Setup Store’ will bring up ‘STORE SETTING’ window. Please refer to Step 2. 

 
‘View Memory Allocation’ will bring up 
‘Memall’ window. This ONLY allows you to 
check the memory allocation configuration of 
the program for changing the memory 
allocation on the cash register. 

Note: 
a) C-key is needed to go to S-Mode. 
b) Press   6   0   SBTL   CASH  to print the 

memory allocation of the machine. 
c) It is unavailable to change the memory 

allocation from the machine. Please 
change memory allocation from cash 
register itself. 

d) Please refer to ‘Service Mode 
Programming’ on the ‘Operation and 
Program Manual’. 
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5. The UpProgram(ECR->PC) allows upload program with preset data from cash register to PC. 
For a brand new machine or a machine right after RAM All Clear, please do uploading ‘All 
Program’ in order to send a full set of program to PC. Upload individual item by selecting 
each of them is also available afterward. 

Note: 
a) PC Utility is software that provides a PC interface to program a cash register, there is no program 

included. A clean program uploads from cash register after RAM All Clear (and setup the Memory 
Allocation) guarantees a complete set of program for programming. 

b) If ‘REGISTER NOT READY’ message come up, please check the port setting on the Cash Register, or If 
there is any clerk is login, or maybe faulty cable. 

 

6. The ‘EditProgram’ is the main function to add/modify the program. 

Note: It is recommend the program is fresh uploaded from cash register as the machine has just been RAM 
All Clear-ed. 
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PLU: Stand for Price Look Up. Which store the item name, price… and so on. 

Click ‘EditProgram → PLU’, ‘PROGRAMMING PLU – Right click to delete an item’ window 
will show like above. In this program, click the PLU is going to be programmed on the LHS PLU 
list. The PLU’s data will appear on the RHS fields. After all field is modified, click ‘SAVE’ bottom 
first before click next PLU on the LHS PLU list. 

This section covers PLU programs in PLU Programming on the Operation and Program Manual 
includes: 
Program 100 - PLU Status Programming 
Program 110 - PLU Auto Tare Programming 
Program 150 - PLU Group Assignment Programming 
Program 200 - PLU Price/HALO Programming 
Program 300 - PLU Description Programming 
Program 350 - PLU Link Programming 
Program 400 - PLU Delete Programming 
Program 450 - PLU Mix & Match Programming 
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Click ‘EditProgram → Group’, ‘GROUP’ window will show like above. In this program, click the 
GROUP is going to be programmed on the LHS group list. The Group’s data will appear on the 
RHS fields. When ‘SEND TO KP’ is ticked, ‘KP PORT’ and ‘PRINT RED ON KP’ sections will 
light up for selecting. After all fields are modified, click ‘SAVE’ bottom first before click next 
group on the LHS group list. 

This section covers Group programs in Group Programming on the Operation and Program Manual 
includes: 
Program 900 - Group Status Programming 
Program 910 - Group Description Programming 

  

Click ‘EditProgram → Tax’, ‘Tax’ window will show like above on the left. By click  to select 
one out of four Taxes on the List. 

This section covers Tax program in Tax Programming on the Operation and Program Manual but 
exclude ‘Descriptor - Program 80 in Program Mode’(please refer to ‘EditProgram → Function Key’). 
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Click ‘EditProgram → System Option’, ‘SystemOption’ window will show like above. By click 
on  to select one of the options on the drop down list. 

This section covers System Option Programming in Program Mode on the Operation and Program 
Manual. Please refer to the manual for detail. 
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Click ‘EditProgram → Print Option’, ‘PRINT OPTION’ window will show like above. By click 
on  to select one of the options on the drop down list. 

This section covers Print Option Programming in Program Mode on the Operation and Program 
Manual. Please refer to the manual for detail. 



Sam4S ER-52xx/M Series Electronic Cash Register PC Utility User Guide 

P:\DRV_PGM\Drivers & Utils\Sam4S\ECR\ER5200\Documents\ER-52xx Series PC Utility User Guide.doc Page 12 of 37 

  

Click ‘EditProgram → Function Key’, ‘Function Key’ window will show like above on the left. 
Scroll Up and Down and find out the function key that you would like to program. To Program a 
function key, simply just click on the name on the list, the window of that function key will pop 
up (in this example, ‘CHARGE4’ is clicked and ‘CHARGE4’ window pop up). Click ‘OK’ bottom 
to save the change and ‘CANCEL’ if discard the change. 

This section covers Function Key Programming in Program Mode on the Operation and Program 
Manual includes: 
Program 70 - Function Key Option 
Program 80 - Function Key Descriptor 
Program 90 - Function Key HALO 
Please refer to that section for the detail. 
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Click ‘EditProgram → Clerk’, ‘CLERK’ window will show like above. In this program, click the 
CLERK is going to be programmed on the LHS clerk list. The Clerk’s data will appear on the 
RHS fields. After all fields are modified, click ‘SAVE’ bottom first before click next clerk on the 
LHS clerk list. 

This section covers Group programs in Group Programming on the Operation and Program Manual 
includes: 
Program 800 - Secret Code Programming 
Program 801 - Drawer Assignment & Training Clerk 
Program 810 - Clerk Description Programming 
Please refer to that section for the detail. 
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Click ‘EditProgram → Logo & Descriptor’, ‘LogoDesc’ window will show like above. For 
‘PREAMBLE’, ‘POSTAMBLE’ & ‘ENDORSEMENT MESG’ parts, type the name you like into 
each field.* For ‘FINANCIAL REP MESG’ & ‘CLERK REP MESG’ parts, click on the message 
that is going to be changed, the field on top will change to that message. Modify the message, 
then press ‘ENTER’ key on your PC keyboard will change the message. Always click ‘SAVE’ to 
save the change or ‘CANCEL’ to discard the modification. 

Note: 
a) Each field represent one line on the receipt. Each line is able to carry 32 spaces/symbols/characters. 
b) Use ‘~’(tilde) in front of a space/symbol/character will make it double size – use 2 spaces. 
c) The field left blank will not print and leave a blank line on the receipt. 

This section covers Group programs in Group Programming on the Operation and Program Manual 
includes: 
Program 700 - Logo Description Programming 
Program 701 - Financial Report Message Programming 
Program 710 - Clerk Report Message Programming 
Please refer to that section for the detail. 
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Click ‘EditProgram → Stock’, ‘PluStock(Press Enter Key to save stock amount)’ window 
will show like above. Enter the PLU number on the ‘PLU CODE’ field and quantity on the 
‘QUANTY’ field, then press ‘ENTER’ key on the PC keyboard to SAVE the record follow up 
with clicking ‘EXIT’ to save the record, ‘CANCEL’ to exit this PLU Stock programming, ‘CLEAR 
ALL’ will clear out the quantity of all PLU on the list. 

Note: 
a) When add quantity into ‘QUANTITY’ field, if the quantity is 25, the number input is 2500 and it will be 

changed to 25.00 after press ‘ENTER’ key. 
b) This function is working only if the PLU nominated on the list has also been set ‘INVENTORY ITEM’ 

in ‘EditProgram → PLU’ programming. 
c) This section covers PLU program in PLU Programming on the Operation and Program Manual: 

Program 250 - PLU Stock Amount Programming 
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NLU: Stand for Number Look Up, means those so called ‘PLU keys’ on the cash register 
keyboard. When a machine is just done RAM All Clear, the NLU1 key is preset linking to 
PLU1, NLU2 to PLU2… Therefore, in most cases, NLU keys on the keyboard are simply 
called ‘PLU’ keys. In this NLU programming, showing the capability of assigning different 
PLU link to a NLU key. 

Click ‘EditProgram → NLU’, ‘NluPgm’ window will show like above on the left. To program a 
NLU, simply just click a NLU on the NLU list. The ‘Select PLU’ window will pop up like the on 
above on the right. Select a new PLU that will like to the NLU bottom and ‘Select PLU’ window 
will disappear. 

For example, NLU8 is about to link to a new PLU - PLU23. Click NLU8 on ‘NluPgm’ window 
then click PLU23 on ‘Select PLU’ window. The result is on following page. 
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This section covers Miscellaneous Programming section on the Operation and Program Manual. 
Please refer to the manual for detail. 
Program 1000 - NLU Code Number Programming 
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Click ‘EditProgram → Macro’, ‘MacroPgm’ main window will show like above. 

 

 

The closer look of the toolbar LHS (upper - above) and RHS (lower - above). 
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‘File’ (LHS above) and ‘Edit’ (RHS above) menus. ‘Edit’ function is for clearing the setting on 
the Macro key. ‘Edit’ menu is functioning as well as those ‘CLEAR CURRENT’ and ‘CLEAR 
ALL’ icons on the toolbar. ‘Clear Current’ will clear whatever step is activated (in bold font); 
‘Clear All’ will clear the whole key sequence of the macro key is programming. 

  

‘Macro’ (LHS above) and ‘Mode’ (RHS above) menus. 
‘Macro’ menu is functioning as well as Macro ‘Icons’ on the 
toolbar for switching between different Macro keys. ‘Mode’ 
menu is the place where you select ‘Mode’ for the first step 
of Macro key sequence. 

 

 

‘FuncList’(upper above) and ‘Help’(lower above) menus. 
When ‘FunctList’ is clicked, a ‘Dialog’ window (right) will pop 
up and where you can select all of the function key (include 
all of PLU/NLU keys). Click on the key involved in the macro 
key sequence then the ‘Dialog’ window will close and back to 
‘MacroPgm’ main window. 

Note: ‘FuncList’ is not available when program Macro keys on the 
cash register directly. 
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Click ‘Help → About MacroPgm’, ‘About MacroPgm’ window will show like above. 

On the RHS of the ‘MacroPgm’ window is the area shows the 
key sequence of the Macro key is programming. Notice the 
step 1 is in bold style - indicate it is the ‘current’ step. 

This section covers Macro Key Sequence Programming in the Miscellaneous Programming section 
on the Operation and Program Manual. Please refer to the manual for detail. 
Program 1500 - Macro Key Sequence Programming 
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Click ‘EditProgram → Scan Data’, ‘Select Program Data’ window will pop up like above. It is 
reflect to the keyboard layout on the machine. 

   

The ‘File’ menu (LHS above) for basic save/print function, ‘View’ (middle above) menu for 
program setting and ‘Help’ menu (RHS above) to find out the program version. 
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Click any key location on the layout, ‘->’ window will pop up like above. 

The ‘DESCRIPTOR’ section allows to program the description and select the aliment method. 
A key can be programmed with up to 3 lines of descriptor with up to 10 characters in each line. 
When there is only 1 line descriptor, the 3rd line will grey out. Unless the 2nd line is being filled 
with any text. The Aliment method is preset ‘CENTER’ for both ‘VERTICAL’ and 
‘HORIZONTAL’. 

Click ‘KEY CODE’ bottom to program the key location if another NLU/PLU key or function key 
is preferred; click ‘KEY COLOR’ bottom to program the background color of the key location; or 
click ‘SELECT FONT’ to program the descriptor.  
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Click ‘KEY CODE’, another ‘->’ window (see left) will pop up 
for key selection include NLU/PLU keys and function keys. 
Scroll up and down for the key, click on that key and will close 
the current ‘->’ window then back to previous ‘->’ window. 

Part of this section covers Function Key Assignment Programming section in Service Mode 
Programming on the Operation and Program Manual. Please refer to the manual for detail. 
Program 70 - Key Assignment Programming 

Click ‘Color’ bottom, the ‘Color’ window (see left) will pop 
up for color selection. Click on the color one ‘Basic colors’ 
to choose, or click ‘Define Customer Colors >>’ bottom to 
expand the window for custom color selection (see below). 
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Click ‘Add Custom Colors’ after a preferred color is found, then select that custom color from 
the ‘Custom colors’ panel. 

 

Click ‘SELECT FONT’ bottom, the ‘Font’ window (see above) will pop up. Scroll up and down if 
need for ‘Font’, ‘Font style’, ‘Size’, ‘Effects’ (include fixed color selection) and rarely touched 
‘Script’. A ‘Sample’ area gives a instant view of result. Click ‘OK’ to save change and exit the 
window. 

 

The ‘Help → About KeyLayout’ to 
see the version of the 'About 
KeyLayout’ program window (like 
left). 
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Click ‘EditProgram → Port’, ‘CommPort’ window will show like above. Select port by click  
then select from drop down list. Select the ‘DEVICE FUNCTION’, then change the 
‘BAUDRATE’, ‘PARITY’, ‘DATA BITS’ and “STOP BIT’ to suit the device (normally, this is the 
preset value and no need to change). For scale, then select the ‘SCALE TYPE’, or ‘POLE 
DISPLAY TYPE’ for pole display, EFT related options for EFTPOS unit, and rest PRINTER 
related options for Remote Journals or Remote Printers.  
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Click ‘EditProgram → Mix & Match’, ‘MIX&MATCH’ window will show like above. In this 
program, click the ‘DISCOUNT’ is going to be programmed on the LHS ‘Mix & 
Match/Discount’ list. The DISCOUNT’s data will appear on the RHS fields. After all ‘Mix & 
Match/Discount’ are modified, click ‘OK’ bottom to exit the program. 

This section covers Mix & Match Programming section on the Operation and Program Manual. 
Please refer to the manual for detail. 
Program 600 - Trip Level Programming 
Program 601 - Price Programming 
Program 610 – Mix & Match Description Programming 

 
Click ‘EditProgram → Etc.(Tare, …)’, ‘Etc’ window will pop up like above. Enter the figures in 
to the fields refer to the detail on the manual. Click ‘SAVE’ to exit the program. 

This section covers Miscellaneous Programming section on the Operation and Program Manual. 
Please refer to the manual for detail. 
Program 1100 - Cash-In-Drawer Limit Programming 
Program 1200 - Check Change Limit Programming 
Program 1400 - Scale Tare Weight Programming 
Program 1600 - Machine Number Programming 
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Click ‘EditProgram → Scan Data’, ‘Select Program Data’ window will pop up like above. Click 
‘PLU’ bottom, the ‘PgmData’ windows will come up like below. (Here is using ‘PLU PGM’ as 
example.) 
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The ‘File’ menu (LHS above) for basic file open/save and print functions and ‘Pgm Data’ menu 
(RHS above) for program selection. 

  

The ‘Page’ menu (LHS above) for Prev/Next page change and ‘Help’ menu (RHS above) for 
‘PgmData’ version check. 

 

The ‘About PgmData’ window (like above) for version information if needed. 

This section covers Program Scans section on the Operation and Program Manual. Please refer to 
the manual for detail. 
Program 15 - Program Scans 
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7. The ‘DownProgram(PC->ECR)’ manual provides individual and all program download as well 
as image logo download of ‘PreAmble Image’ and ‘PostAmble Image’. 
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8. The ‘PollReport’ manual provides individual and all reports pooling. 

 
 

 or  

Click ‘PollReport’ then select either one of the individual report or ‘All Report’, one of the 
windows above will pop up for the level of the report to choose from. 
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9. The ‘PollReport’ manual provides individual and all reports pooling. 

 
 

Click ‘ViewReport → Individual Report’, the ‘Select Report’ 
window on the left will pop up for report select. Click on one of 
the report type, the ‘Open’ window will pop up for report select 
like below. 

 
 

The report file name, for example: 

FIN220090514110258.REP 

< 3 characters report name > + < 1 digit report level > + < report date > + < report time >.REP 

Report Name: 
FIN → Financial Report 
TIM → Time Report 
PLU → PLU Report 

CLK → Clerk Report 
GRP → Group Report 
Day → Day Report 

STK → Stock Report 
TBL → Open Table Report

Report Level:
0 → X1 Report 1 → X2 Report 2 → Z1 Report 3 → Z2 Report 
‘Stock Report’ and ‘Open Table Report’ have  X1 and Z1 level only. 

Date Format: 
YYYYMMDD 

Time Format: 
HHMMSS 

 
After click ‘Open’, the ‘Report’ window will pop up. Here use the financial report as an example. 
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The total view of report window. 

 
 
 
 
 

 

‘File’ menu of ‘Report’. 

Skip zero dollar amount items
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‘Report’ menu of ‘Report’. Allows to select from different report. 

 

‘Page’ menu of ‘Report’. Allows to go to Next/Prev page. 

 

‘Help’ menu of ‘Report’. Allows to check the Version of this software. 

 

This section covers X/Z Mode - Report section on the Operation and Program Manual. Please refer to 
the manual for detail. 
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10. The ‘Utility’ manual provides additional functions to make Sam4S ER-52xx series cash register 
more attractive and earlier to transfer PLU data. With the ability to check the communication 
between PC and cash register. 

 
 

 

Click ‘Utility → Convert Logo Image’, the ‘BMP2IMG’ window will pop up like above. This 
allows importing monochrome (black & white) Bitmap format images for preamble and/or 
postamble logo image to print on the Receipt and/or GuestCheck, with or without your text logo 
descriptors. Click ‘FILE OPEN’ bottom, the ‘Open’ window will pop up for file searching. 

 

Click ‘Open’ bottom after the file is found to load the ‘*.bmp’ file. 
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The image will appear on the ‘BMP2IMG’ window like above. Click ‘SAVE AS PRE IMG’ 
bottom to save as ‘UserPre.Img’ or ‘SAVE AS POST IMG’ bottom to save as ‘UserPost.Img’. 
Click ‘OK’ to exit the ‘BMP2IMG’ window. 

 

The error message will appear like above when the Bitmap format file size is not correct. 
Please check the *.bmp file. 

to “download of ‘PreAmble Image’ and ‘PostAmble Image’” on page 28. 

Then refer Note: For how to prepare a monochrome (black & white) Bitmap format images, please 
make an inquiry then referring to ‘Graphic logo Settings .pdf’ file. 
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Click ‘Utility → PLU PGM TO EXCEL’ and ‘Utility → PLU EXCEL TO PGM’ the windows like 
above will appear and automatically finish. A excel format file named ‘PLU.csv’ will create in 
the specific customer folder and can be edit and modified then convert back for ECR use. 

 

Click ‘Utility → Check Status’, the ‘GET STATUS’ window will pop up like above. This function 
provide the ability to check the communication between PC and cash register on the connect 
cable. 
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11. In ‘Version’ manual, there are two functions to find version information of PC Utility, machine 
model and EPROM version on the machine. 

 
 

 

Click ‘Version → 5200PC Version’, ‘5200PC Version’ window will pop up like above. This 
information is essential when an inquiry is going to be raised. 

 

Click ‘Version → Model Information’, ‘Modelinfo’ window will pop up like above. Due to ER-
52xx series has 6 different models and there are slightly differences between them. With this 
‘52XXNEWPC300d’ PC Utility is working with all of 6 models, this information tells what the 
machine model and EPROM version is. 


